Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Hardwareberatung Switch

Mitglied: snowflocke

snowflocke (Level 1) - Jetzt verbinden

13.09.2019, aktualisiert 15.09.2019, 546 Aufrufe, 17 Kommentare

Hallo,

ich bin ganz neu hier also seit gnädig

Ich bin seit 5 Jahre in der IT tätig, seit 3 Jahren Netzwerk bezogen, anfänglich Cisco, bin jetzt aber zu einem Unternehmen mit Juniper Netz.
Das nur als Info zu mir und meinem technischen Stand (hab den CCNA Route switch und nen halben Collaboration gemacht ).

Mein Problem aktuell betrifft aber nicht die Arbeit sondern 2 private Projekte. Zum einen suche ich Ersatz für meine Fritzbox 7490 zuhause,
durch einen Providerwechsel ist die bald auch weg, wobei die WLAN Leistung in unserer Altbau Wohnung etwas dürftig war. Ich wollte als
Ersatz meine alte 7390 Fritzbox wieder verwenden mit einem Ubiquiti Networks UAP-AC-PRO Access Point. Allerdings wollte ich das Netz
etwas umgestalten und suche einen POE Switch managebar. Ich würd mir auch aus etwas Experimentiergründen eine OpnSense Firewall
hintellen. Ein bisschen Layer3 features wie NATing etc wäre auch nicht schlecht. Vielleicht könnt ihr was empfehlen. Ich habe schonmal mit
diesem geliebäugelt:

https://www.mindfactory.de/product_info.php/Cisco-SG250-08HP-8-PORT-GIGA ...



Die zweite Geschichte ist vielleicht nicht ganz so private Geschichte betrifft das Firmennetz meiner Eltern, kleines Unternehmen 6 PC Arbeitsplätze
mit angeschlossener Raumvermietung. Hier habe ich nebenbei ein wenig als Systemadministratorin ausgeholfen und würde ich gerne Netzhardware
erneuern, benötigt werden 2 Switche (Erdgeschoss und 1 Stock). Ich möchte ein Minimum an Professionalität erreichen, provisorisch hab ich da
einen alten Cisco 3560 Switch eingerichtet, da läuft ein bischen NAT, ein bissel speedcontrol, Portweiterleitung der Kameras, nichts zu aufwendiges.
Eigentlich könnte das weiterlaufen aber effizient arbeitet die Kiste ja nun weiß gott nicht. Vielleicht hat auch hier jemand einen Vorschlag was an
hardware sinnvoll wäre. Preislich kann ich für 2 switche (1x layer 3 24 Port und 1x layer 2 min 16 Port) wohl 400€ grob einplanen, vielleicht würd ich
auch hier noch eine Firewall einbringen, die etwas mehr kann als Accesslisten. ich kann heut abend vielleicht auch mal die aktuellen configs durchgeben.

Cool wär natürlich bei beiden Projekten gleich die gleiche Hardware anzubringen. Ich hab halt keinen Schimmer von small buisness. Vielleicht kann
mir auch jemand was zu TP Link Netgear Zycsel etc sagen.


Vielen Dank schonmal, allein schon wenn ihr das Wirrwar bis hier gelesen habt
Mitglied: Kraemer
13.09.2019 um 16:31 Uhr
Moin,

hier mal einer von vielen Threads, der das Thema Hardware behandelt: https://administrator.de/forum/praktische-erfahrungen-ubiquiti-gesamtl%C ...

Gruß
Bitte warten ..
Mitglied: snowflocke
13.09.2019 um 19:56 Uhr
das ist sowas von nicht hilfreich :P
sorry aber außer das ich einen Ubiquiti AP einplane ist die Situation doch komplett unterschiedlich.
Bitte warten ..
Mitglied: ukulele-7
LÖSUNG 13.09.2019 um 21:29 Uhr
Ich bin auch grade auf der Suche nach einem Access-Switch. Du hast einen Cisco 3560, klingt nicht schlecht. Wiso ist dir der nicht effizient oder professionell genug? 400 Euro ist ja jetzt auch kein Budget für einen Lambo.
Bitte warten ..
Mitglied: snowflocke
13.09.2019 um 22:06 Uhr
Also die hardware die aktuell da ist hab ich quasi von der Resterampe mitgenommen, es ist sicherlich immer noch relativ, der 3560 als enterpreis Gerät taugt sicherlich in diesem low setting immernoch, es ist allerdings nicht das effizienteste Gerät. POE wäre außerdem ein wünschenswerter Schritt. Ja die 400 sind vermutlich etwas knapp bemessen, ich wollte klar machen so günstig wi möglich. Ich habe ehrlich gesagt keine Erfahrungen in diesem Bereich, das kleinste mit dem ich auf der Arbeit zu tun habe sind ex3300er POE switche. Ich bin immer geschockt wenn ich sehe was soetwas kostet.
Bitte warten ..
Mitglied: ukulele-7
LÖSUNG 13.09.2019 um 22:33 Uhr
Ja ich würde auch sagen so ein altes Enterprise Gerät hat seinen Charme. Features wie Speedcontrol nutze ich nicht aber das kann vermutlich nicht jede Low Budget Gurke. Und ich glaube auch nicht das das Ding viel Strom frist.
Bitte warten ..
Mitglied: snowflocke
13.09.2019 um 23:00 Uhr
also laut cisco webseite ist das ding wohl doch recht energiefressend, aber vielleicht ist das (wie vieles andere ^^') falsch angegeben auf der webseite
Bitte warten ..
Mitglied: Ex0r2k16
LÖSUNG 13.09.2019 um 23:58 Uhr
Ähm....Cisco SG350er Serie? Sollte locker für alles reichen...
Bitte warten ..
Mitglied: snowflocke
14.09.2019 um 02:16 Uhr
lassen sich damit subnetze aufteilen? in dem Netz meiner Eltern hab ich das mit einem guten alten 1841 realisiert ^^'
privat würde ich mir zum abspalten des Gästenetzes keinen extra router zulegen der Naten kann.
Bitte warten ..
Mitglied: ukulele-7
14.09.2019 um 08:27 Uhr
SG350er auf jeden Fall, aber bewegt sich schon am oberen Ende deines Budget. Ist der 2te Switch räumlich getrennt oder warum brauchst du zwei?
Bitte warten ..
Mitglied: aqui
14.09.2019 um 08:54 Uhr
In jedem Falle solltest du einen Blick auf die Mikrotik Switch Produktpalette werfen:
https://mikrotik.com/products/group/switches

Das ist Cisco Featureset zum Chinesen Preis. Qualitativ und Performance techisch gesehen ist das ein unschlagbares Preis Leistungsverhältnis !
Zum Rest ist oben ja schon alles gesagt.
Bitte warten ..
Mitglied: snowflocke
14.09.2019, aktualisiert um 15:00 Uhr
Ich weiß nicht wieso mein Beitrag als gelöst markiert wurde aber naja.
Ich hab mir mal die configs gezogen, die ich da vor 2 Jahren zusammengebastelt habe.
Die Switche machen effektiv nichts, könnt ich also eigentlich eins zu eins gegen layer2 POE Geräte tauschen.
das einzige was schwierig wird wäre wäre der 1841 der als 100 mbit Router vieleicht doch mal getauscht werden sollte,
da läuft NAT drauf und etwas rudimentären flow control fürs Gästenetz.

01.
Building configuration...
02.

03.
Current configuration : 6172 bytes
04.
!
05.
version 12.3
06.
no service timestamps debug uptime
07.
no service timestamps log uptime
08.
service password-encryption
09.
!
10.
hostname 
11.
!
12.
boot-start-marker
13.
boot-end-marker
14.
!
15.
enable secret
16.
!
17.
no aaa new-model
18.
!
19.
resource policy
20.
!
21.
mmi polling-interval 60
22.
no mmi auto-configure
23.
no mmi pvc
24.
mmi snmp-timeout 180
25.
no ip subnet-zero
26.
ip cef
27.
!
28.
!
29.
no ip dhcp use vrf connected
30.
ip dhcp excluded-address 192.168.2.1 192.168.2.49
31.
ip dhcp excluded-address 192.168.3.1 192.168.3.49
32.
ip dhcp excluded-address 192.168.4.1 192.168.4.49
33.
ip dhcp excluded-address 192.168.5.1 192.168.5.49
34.
ip dhcp excluded-address 192.168.6.1 192.168.6.49
35.
ip dhcp excluded-address 192.168.7.1 192.168.7.49
36.
ip dhcp excluded-address 192.168.8.1 192.168.8.49
37.
ip dhcp excluded-address 192.168.9.1 192.168.9.49
38.
ip dhcp excluded-address 192.168.10.1 192.168.10.49
39.
!
40.
ip dhcp pool Gastnetz_DHCP_pool
41.
   network 192.168.3.0 255.255.255.0
42.
   default-router 192.168.3.1
43.
   dns-server 10.0.0.1
44.
!
45.
ip dhcp pool Vlan4_DHCP_pool
46.
   network 192.168.4.0 255.255.255.0
47.
   default-router 192.168.4.1
48.
   dns-server 10.0.0.1
49.
!
50.
ip dhcp pool Vlan5_DHCP_pool
51.
   network 192.168.5.0 255.255.255.0
52.
   default-router 192.168.5.1
53.
   dns-server 10.0.0.1
54.
!
55.
ip dhcp pool Vlan6_DHCP_pool
56.
   network 192.168.6.0 255.255.255.0
57.
   default-router 192.168.6.1
58.
   dns-server 10.0.0.1
59.
!
60.
ip dhcp pool Vlan7_DHCP_pool
61.
   network 192.168.7.0 255.255.255.0
62.
   default-router 192.168.7.1
63.
   dns-server 10.0.0.1
64.
!
65.
ip dhcp pool Vlan8_DHCP_pool
66.
   network 192.168.8.0 255.255.255.0
67.
   default-router 192.168.8.1
68.
   dns-server 10.0.0.1
69.
!
70.
ip dhcp pool Vlan9_DHCP_pool
71.
   network 192.168.9.0 255.255.255.0
72.
   default-router 192.168.9.1
73.
   dns-server 10.0.0.1
74.
!
75.
ip dhcp pool Vlan10_DHCP_pool
76.
   network 192.168.10.0 255.255.255.0
77.
   default-router 192.168.10.1
78.
   dns-server 10.0.0.1
79.
!
80.
!
81.
ip domain name exxx.xx
82.
ip name-server 10.0.0.1
83.
ip name-server 8.8.8.8
84.
ip name-server 8.8.5.5
85.
no ftp-server write-enable
86.
!
87.
username admin secret 5 $1$7Tqe$4gvje3k8u7ZGs9AEM6tez1
88.
!
89.
!
90.
policy-map 10mbitLimit
91.
 class class-default
92.
   police 10000000 conform-action transmit  exceed-action drop
93.
!
94.
!
95.
!
96.
interface FastEthernet0/0
97.
 description Zur Fritzbox
98.
 ip address 10.0.0.2 255.0.0.0
99.
 ip nat outside
100.
 duplex auto
101.
 speed auto
102.
!
103.
interface FastEthernet0/1
104.
 no ip address
105.
 duplex auto
106.
 speed auto
107.
!
108.
interface FastEthernet0/1.1
109.
!
110.
interface FastEthernet0/1.2
111.
 description Hausnetz Interface
112.
 encapsulation dot1Q 2
113.
 ip address 192.168.2.1 255.255.255.0
114.
 ip access-group 102 in
115.
 ip nat inside
116.
 no snmp trap link-status
117.
!
118.
interface FastEthernet0/1.3
119.
 description Gastnetz Interface
120.
 encapsulation dot1Q 3
121.
 ip address 192.168.3.1 255.255.255.0
122.
 ip access-group 103 in
123.
 ip nat inside
124.
 no snmp trap link-status
125.
 service-policy input 10mbitLimit
126.
 service-policy output 10mbitLimit
127.
!
128.
interface FastEthernet0/1.4
129.
 description Vlan4 Interface
130.
 encapsulation dot1Q 4
131.
 ip address 192.168.4.1 255.255.255.0
132.
 ip access-group 104 in
133.
 ip nat inside
134.
 no snmp trap link-status
135.
!
136.
interface FastEthernet0/1.5
137.
 description xxxx
138.
 encapsulation dot1Q 5
139.
 ip address 192.168.5.1 255.255.255.0
140.
 ip access-group 105 in
141.
 ip nat inside
142.
 no snmp trap link-status
143.
 service-policy input 10mbitLimit
144.
 service-policy output 10mbitLimit
145.
!
146.
interface FastEthernet0/1.6
147.
 description Vlan6 Interface
148.
 encapsulation dot1Q 6
149.
 ip address 192.168.6.1 255.255.255.0
150.
 ip access-group 106 in
151.
 ip nat inside
152.
 no snmp trap link-status
153.
!
154.
interface FastEthernet0/1.7
155.
 description Vlan7 Interface
156.
 encapsulation dot1Q 7
157.
 ip address 192.168.7.1 255.255.255.0
158.
 ip access-group 107 in
159.
 ip nat inside
160.
 no snmp trap link-status
161.
!
162.
interface FastEthernet0/1.8
163.
 description Vlan8 Interface
164.
 encapsulation dot1Q 8
165.
 ip address 192.168.8.1 255.255.255.0
166.
 ip access-group 108 in
167.
 ip nat inside
168.
 no snmp trap link-status
169.
!
170.
interface FastEthernet0/1.9
171.
 description Vlan9 Interface
172.
 encapsulation dot1Q 9
173.
 ip address 192.168.9.1 255.255.255.0
174.
 ip access-group 109 in
175.
 ip nat inside
176.
 no snmp trap link-status
177.
!
178.
interface FastEthernet0/1.10
179.
 description Vlan10 Interface
180.
 encapsulation dot1Q 10
181.
 ip address 192.168.10.1 255.255.255.0
182.
 ip access-group 110 in
183.
 ip nat inside
184.
 no snmp trap link-status
185.
!
186.
ip classless
187.
ip route 0.0.0.0 0.0.0.0 10.0.0.1
188.
ip dns server
189.
ip flow-export version 9
190.
!
191.
ip http server
192.
ip nat inside source list 120 interface FastEthernet0/0 overload
193.
ip nat inside source static tcp 192.168.2.30 80 10.0.0.2 80 extendable
194.
ip nat inside source static tcp 192.168.2.31 81 10.0.0.2 81 extendable
195.
ip nat inside source static tcp 192.168.2.32 82 10.0.0.2 82 extendable
196.
ip nat inside source static tcp 192.168.2.33 83 10.0.0.2 83 extendable
197.
ip nat inside source static tcp 192.168.2.34 84 10.0.0.2 84 extendable
198.
!
199.
access-list 102 permit ip any 192.168.2.0 0.0.0.255
200.
access-list 102 deny   ip any 192.168.0.0 0.0.255.255
201.
access-list 102 permit ip any any
202.
access-list 103 permit ip any 192.168.3.0 0.0.0.255
203.
access-list 103 deny   ip any 192.168.0.0 0.0.255.255
204.
access-list 103 permit ip any any
205.
access-list 104 permit ip any 192.168.4.0 0.0.0.255
206.
access-list 104 deny   ip any 192.168.0.0 0.0.255.255
207.
access-list 104 permit ip any any
208.
access-list 105 permit ip any 192.168.5.0 0.0.0.255
209.
access-list 105 deny   ip any 192.168.0.0 0.0.255.255
210.
access-list 105 permit ip any any
211.
access-list 106 permit ip any 192.168.6.0 0.0.0.255
212.
access-list 106 deny   ip any 192.168.0.0 0.0.255.255
213.
access-list 106 permit ip any any
214.
access-list 107 permit ip any 192.168.7.0 0.0.0.255
215.
access-list 107 deny   ip any 192.168.0.0 0.0.255.255
216.
access-list 107 permit ip any any
217.
access-list 108 permit ip any 192.168.8.0 0.0.0.255
218.
access-list 108 deny   ip any 192.168.0.0 0.0.255.255
219.
access-list 108 permit ip any any
220.
access-list 109 permit ip any 192.168.9.0 0.0.0.255
221.
access-list 109 deny   ip any 192.168.0.0 0.0.255.255
222.
access-list 109 permit ip any any
223.
access-list 110 permit ip any 192.168.10.0 0.0.0.255
224.
access-list 110 deny   ip any 192.168.0.0 0.0.255.255
225.
access-list 110 permit ip any any
226.
access-list 120 permit ip 192.168.0.0 0.0.255.255 any
227.
!
228.
control-plane
229.
!
230.
banner motd ^CCyou shall not pass^C
231.
!
232.
line con 0
233.
 exec-timeout 180 0
234.
 login local
235.
line aux 0
236.
line vty 0 4
237.
 exec-timeout 180 0
238.
 login local
239.
!
240.
end
Und sorry ich habe hier total einen Denkfehler gemacht, ist ein 2970 ^^'
Wie gesagt das flog im Lager rum

01.
Building configuration...
02.

03.
Current configuration : 5533 bytes
04.
!
05.
version 12.2
06.
no service pad
07.
service timestamps debug datetime msec
08.
service timestamps log datetime msec
09.
service password-encryption
10.
!
11.
hostname xxx
12.
!
13.
boot-start-marker
14.
boot-end-marker
15.
!
16.
enable secret
17.
!
18.
username ADMIN 
19.
no aaa new-model
20.
system mtu routing 1500
21.
ip subnet-zero
22.
!
23.
ip domain-name 
24.
!
25.
!
26.
crypto pki trustpoint TP-self-signed-2828013440
27.
 enrollment selfsigned
28.
 subject-name cn=IOS-Self-Signed-Certificate-2828013440
29.
 revocation-check none
30.
 rsakeypair TP-self-signed-2828013440
31.
!
32.
!
33.
crypto pki certificate chain TP-self-signed-2828013440
34.
 certificate self-signed 01
35.
  
36.
  quit
37.
!
38.
!
39.
!
40.
spanning-tree mode rapid-pvst
41.
spanning-tree extend system-id
42.
!
43.
vlan internal allocation policy ascending
44.
!
45.
ip ssh version 2
46.
!
47.
!
48.
interface GigabitEthernet0/1
49.
 switchport access vlan 2
50.
 switchport mode access
51.
!
52.
interface GigabitEthernet0/2
53.
 switchport access vlan 3
54.
 switchport mode access
55.
!
56.
interface GigabitEthernet0/3
57.
 switchport trunk encapsulation dot1q
58.
 switchport mode trunk
59.
!
60.
interface GigabitEthernet0/4
61.
 switchport access vlan 2
62.
 switchport mode access
63.
!
64.
interface GigabitEthernet0/5
65.
 switchport access vlan 2
66.
 switchport mode access
67.
!
68.
interface GigabitEthernet0/6
69.
 switchport access vlan 2
70.
 switchport mode access
71.
!
72.
interface GigabitEthernet0/7
73.
 switchport access vlan 2
74.
 switchport mode access
75.
!
76.
interface GigabitEthernet0/8
77.
 switchport access vlan 2
78.
 switchport mode access
79.
!
80.
interface GigabitEthernet0/9
81.
 switchport access vlan 2
82.
 switchport mode access
83.
!
84.
interface GigabitEthernet0/10
85.
 switchport access vlan 2
86.
 switchport trunk encapsulation dot1q
87.
 switchport trunk native vlan 2
88.
 switchport mode trunk
89.
!
90.
interface GigabitEthernet0/11
91.
 switchport access vlan 2
92.
 switchport mode access
93.
!
94.
interface GigabitEthernet0/12
95.
 switchport access vlan 2
96.
 switchport mode access
97.
!
98.
interface GigabitEthernet0/13
99.
 switchport trunk encapsulation dot1q
100.
 switchport mode trunk
101.
!
102.
interface GigabitEthernet0/14
103.
 switchport trunk encapsulation dot1q
104.
 switchport mode trunk
105.
!
106.
interface GigabitEthernet0/15
107.
 switchport access vlan 2
108.
 switchport mode access
109.
!
110.
interface GigabitEthernet0/16
111.
 switchport access vlan 3
112.
 switchport mode access
113.
 shutdown
114.
!
115.
interface GigabitEthernet0/17
116.
 switchport access vlan 3
117.
 switchport mode access
118.
 shutdown
119.
!
120.
interface GigabitEthernet0/18
121.
 switchport access vlan 3
122.
 switchport mode access
123.
 shutdown
124.
!
125.
interface GigabitEthernet0/19
126.
 switchport access vlan 3
127.
 switchport mode access
128.
 shutdown
129.
!
130.
interface GigabitEthernet0/20
131.
 switchport access vlan 2
132.
 switchport mode access
133.
!
134.
interface GigabitEthernet0/21
135.
 switchport trunk encapsulation dot1q
136.
 switchport mode trunk
137.
!
138.
interface GigabitEthernet0/22
139.
 description AP UG
140.
 switchport access vlan 2
141.
 switchport trunk encapsulation dot1q
142.
 switchport trunk native vlan 2
143.
 switchport mode trunk
144.
!
145.
interface GigabitEthernet0/23
146.
 switchport trunk encapsulation dot1q
147.
 switchport mode trunk
148.
 shutdown
149.
!
150.
interface GigabitEthernet0/24
151.
 switchport trunk encapsulation dot1q
152.
 switchport mode trunk
153.
!
154.
interface GigabitEthernet0/25
155.
 shutdown
156.
!
157.
interface GigabitEthernet0/26
158.
 shutdown
159.
!
160.
interface GigabitEthernet0/27
161.
 shutdown
162.
!
163.
interface GigabitEthernet0/28
164.
 shutdown
165.
!
166.
interface Vlan1
167.
 no ip address
168.
 no ip route-cache
169.
 shutdown
170.
!
171.
interface Vlan2
172.
 ip address 192.168.2.2 255.255.255.0
173.
 no ip route-cache
174.
!
175.
interface Vlan3
176.
 ip address 192.168.3.2 255.255.255.0
177.
 no ip route-cache
178.
!
179.
interface Vlan4
180.
 ip address 192.168.4.2 255.255.255.0
181.
 no ip route-cache
182.
!
183.
interface Vlan5
184.
 ip address 192.168.5.2 255.255.255.0
185.
 no ip route-cache
186.
!
187.
interface Vlan6
188.
 ip address 192.168.6.2 255.255.255.0
189.
 no ip route-cache
190.
!
191.
interface Vlan7
192.
 ip address 192.168.7.2 255.255.255.0
193.
 no ip route-cache
194.
!
195.
interface Vlan8
196.
 ip address 192.168.8.2 255.255.255.0
197.
 no ip route-cache
198.
!
199.
interface Vlan9
200.
 ip address 192.168.9.2 255.255.255.0
201.
 no ip route-cache
202.
!
203.
interface Vlan10
204.
 ip address 192.168.10.2 255.255.255.0
205.
 no ip route-cache
206.
!
207.
ip http server
208.
ip http secure-server
209.
!
210.
control-plane
211.
!
212.
banner motd ^CYou shall not pass^C
213.
!
214.
line con 0
215.
 login local
216.
line vty 0 4
217.
 exec-timeout 60 0
218.
 login local
219.
 transport input ssh
220.
line vty 5 15
221.
 login
222.
!
223.
end
01.
Building configuration...
02.

03.
Current configuration : 3616 bytes
04.
!
05.
version 12.2
06.
no service pad
07.
service timestamps debug datetime msec
08.
service timestamps log datetime msec
09.
service password-encryption
10.
!
11.
hostname 
12.
!
13.
enable secret 5 
14.
username ADMIN secret 5 
15.
no aaa new-model
16.
system mtu routing 1500
17.
ip subnet-zero
18.
!
19.
no ip domain-lookup
20.
ip domain-name 
21.
!
22.
!
23.
!
24.
no file verify auto
25.
!
26.
spanning-tree mode rapid-pvst
27.
spanning-tree extend system-id
28.
!
29.
vlan internal allocation policy ascending
30.
!
31.
interface FastEthernet0/1
32.
 switchport access vlan 2
33.
 switchport mode access
34.
!
35.
interface FastEthernet0/2
36.
 switchport access vlan 2
37.
 switchport mode access
38.
!
39.
interface FastEthernet0/3
40.
 switchport access vlan 2
41.
 switchport mode access
42.
!
43.
interface FastEthernet0/4
44.
 switchport access vlan 2
45.
 switchport mode access
46.
!
47.
interface FastEthernet0/5
48.
 switchport access vlan 3
49.
 switchport mode access
50.
!
51.
interface FastEthernet0/6
52.
 switchport access vlan 3
53.
 switchport mode access
54.
!
55.
interface FastEthernet0/7
56.
 switchport access vlan 3
57.
 switchport mode access
58.
!
59.
interface FastEthernet0/8
60.
 switchport access vlan 3
61.
 switchport mode access
62.
!
63.
interface FastEthernet0/9
64.
 switchport access vlan 3
65.
 switchport mode access
66.
!
67.
interface FastEthernet0/10
68.
 switchport access vlan 3
69.
 switchport mode access
70.
!
71.
interface FastEthernet0/11
72.
 switchport access vlan 3
73.
 switchport mode access
74.
!
75.
interface FastEthernet0/12
76.
 description AP OG
77.
 switchport access vlan 2
78.
 switchport trunk native vlan 2
79.
 switchport mode trunk
80.
!
81.
interface FastEthernet0/13
82.
 switchport access vlan 3
83.
 switchport mode access
84.
!
85.
interface FastEthernet0/14
86.
 switchport access vlan 3
87.
 switchport mode access
88.
 shutdown
89.
!
90.
interface FastEthernet0/15
91.
 description Port
92.
 switchport access vlan 5
93.
 switchport mode access
94.
!
95.
interface FastEthernet0/16
96.
 switchport access vlan 5
97.
 switchport mode access
98.
!
99.
interface FastEthernet0/17
100.
 description Port 
101.
 switchport access vlan 5
102.
 switchport mode access
103.
!
104.
interface FastEthernet0/18
105.
 switchport access vlan 3
106.
 switchport mode access
107.
 shutdown
108.
!
109.
interface FastEthernet0/19
110.
 switchport access vlan 3
111.
 switchport mode access
112.
 shutdown
113.
!
114.
interface FastEthernet0/20
115.
 switchport access vlan 3
116.
 switchport mode access
117.
 shutdown
118.
!
119.
interface FastEthernet0/21
120.
 switchport access vlan 3
121.
 switchport mode access
122.
 shutdown
123.
!
124.
interface FastEthernet0/22
125.
 switchport access vlan 3
126.
 switchport mode access
127.
 shutdown
128.
!
129.
interface FastEthernet0/23
130.
 switchport access vlan 3
131.
 switchport mode access
132.
 shutdown
133.
!
134.
interface FastEthernet0/24
135.
 switchport access vlan 3
136.
 switchport mode access
137.
 shutdown
138.
!
139.
interface GigabitEthernet0/1
140.
 switchport mode trunk
141.
!
142.
interface GigabitEthernet0/2
143.
 switchport mode trunk
144.
!
145.
interface Vlan1
146.
 no ip address
147.
 no ip route-cache
148.
 shutdown
149.
!
150.
interface Vlan2
151.
 ip address 192.168.2.3 255.255.255.0
152.
 no ip route-cache
153.
!
154.
interface Vlan3
155.
 ip address 192.168.3.3 255.255.255.0
156.
 no ip route-cache
157.
!
158.
interface Vlan4
159.
 ip address 192.168.4.3 255.255.255.0
160.
 no ip route-cache
161.
!
162.
interface Vlan5
163.
 ip address 192.168.5.3 255.255.255.0
164.
 no ip route-cache
165.
!
166.
interface Vlan6
167.
 ip address 192.168.6.3 255.255.255.0
168.
 no ip route-cache
169.
!
170.
interface Vlan7
171.
 ip address 192.168.7.3 255.255.255.0
172.
 no ip route-cache
173.
!
174.
interface Vlan8
175.
 ip address 192.168.8.3 255.255.255.0
176.
 no ip route-cache
177.
!
178.
interface Vlan9
179.
 ip address 192.168.9.3 255.255.255.0
180.
 no ip route-cache
181.
!
182.
interface Vlan10
183.
 ip address 192.168.10.3 255.255.255.0
184.
 no ip route-cache
185.
!
186.
ip http server
187.
!
188.
control-plane
189.
!
190.
banner motd ^CYou shall not path^C
191.
!
192.
line con 0
193.
 login local
194.
line vty 0 4
195.
 exec-timeout 60 0
196.
 login local
197.
line vty 5 15
198.
 login
199.
!
200.
end
Bitte warten ..
Mitglied: snowflocke
14.09.2019 um 15:27 Uhr
Vielleicht ganz blöd zusammengefasst,
ich brauche ein Gigabit fähiges Pendant zum 1841 der mir eine IP der Fritzbox aufsplitten kann auf mehrere VLANs (siehe config) + manche davon etwas runterregulieren. Ob man das QOS nennen kann würde ich verneinen, das Subnetz soll aber nicht die ganze Leistung aus dem Internet ziehen dürfen. Wenn die Telefonie mal über IP läuft wäre aber QOS wohl doch ein Thema. Wegen ein paar IP Kameras ist beim NATauch noch was Port forwarding drin, aber das sollte wenn ja beides umsetzbar sein.

Dazu fürs Erdgeschoss und den ersten Stock Gigabit Switche PoE Switche, aktuell sollen APs und Kameras über PoE laufen, wäre aber sicherlich von Vorteil aus VoIP vorbereitet zu sein.
Bitte warten ..
Mitglied: aqui
15.09.2019, aktualisiert um 14:26 Uhr
Ich weiß nicht wieso mein Beitrag als gelöst markiert wurde aber naja.
Das kannst, aus gutem Grund, nur DU selber als Thread Owner machen ! Kann man aber immer wieder rückgängig machen...
https://administrator.de/faq/32
Zum Thema...
Deine Konfigs sind simple Standard Koinfigs von Router und Switches wie du sie auch hier im Forum nachlesen kannst:
https://administrator.de/wissen/cisco-880-890-router-konfiguration-adsl- ...
https://administrator.de/wissen/vlan-installation-routing-pfsense-mikrot ...
https://www.administrator.de/forum/verständnissproblem-routing-sg30 ...
ich brauche ein Gigabit fähiges Pendant zum 1841
Cisco 890er oder 1900er. Oder aktuelle Modelle C921-4P oder C926-4P
Ob man das QOS nennen kann würde ich verneinen
Richtig, mit QoS auf 802.1p Basis (Layer 2) oder DSCP (Layer 3) hat das nichts zu tun.
das Subnetz soll aber nicht die ganze Leistung aus dem Internet ziehen dürfen.
Dazu nimmt man dann eine simple, ACL basierte Rate Limiting Konfig im Router. Ein 3 Zeiler...
Der Rest der Anforderung ist mehr oder minder Standard heute in jedem Preissegment.
Bitte warten ..
Mitglied: snowflocke
15.09.2019 um 14:34 Uhr
DU selber

upps :o

Ich habe nie gesagt das die Konfigs in irgendeiner weise speziell sind, das ist absolut rudimentär. Dennoch hab ich halt keine Ahnung ab welcher hardware ich das abbilden kann. Meinen dreizeiler siehst du ja ^^.
Bitte warten ..
Mitglied: aqui
15.09.2019, aktualisiert um 14:50 Uhr
Hilfreich als erster Schritt ist diese Lektüre:
https://www.cisco.com/c/en/us/td/docs/ios-xml/ios/qos_plcshp/configurati ...
ab ich halt keine Ahnung ab welcher hardware ich das abbilden kann
Du hast ja schon jetzt IOS Systeme mit dem komplette IOS Featureset. Das kannst du jetzt schon ALLES damit abbilden.
Bitte warten ..
Mitglied: snowflocke
15.09.2019 um 15:06 Uhr
Ich weiß das ich alles abbilden kann, an sich tuns die Geräte ja so, aber der switch im ersten stock und der 1841 sind halt nur 100 mbit.
dazu kommt, dass ich für kameras und APs gerne überall zumindest auf der hälfte der Ports POE nutzen kann. QOS features sind vielleicht für die Zukunft sinnvoll, wie gesagt genügt es aktuell wenn das OS eine drosselung einiger Ports zulässt.

Ich hoffe das beschreibt jetzt grob worauf ich hinaus möchte. Von Cisco wären es wohl 2 SG250 + router. Alles nicht grad günstig, daher auch die Frage, was es an Alternativen gäbe.
Bitte warten ..
Mitglied: aqui
15.09.2019 um 15:45 Uhr
Ja, mit der PoE Version der 250er machst du nichts falsch !
Wenn preislich kneift siehst du dir die PoE Versionen mal von TP-Link oder Mikrotik an.
Bitte warten ..
Ähnliche Inhalte
Notebook & Zubehör
Hardwareberatung: Business Notebook
gelöst Frage von waellerNotebook & Zubehör44 Kommentare

Hallo zusammen, da wir bislang nur MacBooks im Einsatz haben - nun aber auf Windows umsteigen werden - bräuchte ...

Netzwerkmanagement

Büro Netzwerkeinrichtung -organisation Hardwareberatung

Frage von kaschprNetzwerkmanagement5 Kommentare

Hallo community! Meine Aufgabe ist es ein kleines Netzwerk im Büro einzurichten Nachdem ich bei verschiedenen Systemhäusern nicht das ...

Switche und Hubs

Switch mit Switch verbinden (VLAN)

gelöst Frage von NurWeilEsGehtSwitche und Hubs5 Kommentare

Halloooo, ich habe mal eine Frage zu meinem „neuen“ Switch von Netgear. Vorher habe ich einen 8-Port Switch von ...

Switche und Hubs

Wlan Switch

Frage von MarcysSwitche und Hubs7 Kommentare

Hallo, ich bin auf der Suche nach einem WLAN Switch mit min. 4 LAN Ports. Hintergrund ist der, dass ...

Neue Wissensbeiträge
LAN, WAN, Wireless
OPNsense Captive Portal mit vordefnierten Voucher
Tipp von Crusher79 vor 1 TagLAN, WAN, Wireless

Hallo, Ziel war es vorhandene Klienten-Daten (Nummer im System) und Kennwörter anzulegen. Voucher werden durch externes Programm in Papierform ...

Administrator.de Feedback
Entwicklertagebuch: Die nächste Version
Information von admtech vor 2 TagenAdministrator.de Feedback6 Kommentare

Hallo Administrator User, vielleicht haben es einige User schon mitbekommen: Wir arbeiten aktuell an einer komplett neuen Version von ...

Windows Server

Active Directory ESE Version Store Changes in Server 2019

Information von Dani vor 6 TagenWindows Server

Moin, Last month at Microsoft Ignite, many exciting new features rolling out in Server 2019 were talked about. But ...

Exchange Server

Microsoft Extending End of Support for Exchange Server 2010

Information von Dani vor 6 TagenExchange Server5 Kommentare

Moin, After investigating and analyzing the deployment state of an extensive number of Exchange customers we have decided to ...

Heiß diskutierte Inhalte
Router & Routing
Anmeldung am Router von einer ext. IP?
Frage von BigSnakeyeRouter & Routing15 Kommentare

Hallo, ich habe gerade seltsames in meiner Fritzbox entdeckt. Plötzlich war die Verbindung unterbrochen - kein Internet. Also habe ...

Windows 10
Win 10 PC blockiert
Frage von tsunamiWindows 1013 Kommentare

Guten Morgen, ich habe ein komisches Problem: Windows 10 Pro PC startet normal. Internet ist für ca. 5 Sekunden ...

Router & Routing
Zwei Subnetze - Archer bzw. Fritz.box
Frage von mili988Router & Routing11 Kommentare

Hallo liebe Gemeinde, sorry, denke, die Frage ist sicher x-mal bereits aufgetaucht aber hier noch einmal :-) Ich habe ...

Batch & Shell
Symbolische links einer Ordnerstruktur
gelöst Frage von FollyxBatch & Shell10 Kommentare

ich möchte von einer Ordnerstruktur von jedem einzelnen Unterordner einen symbolischen Link erstellen lassen. wie kann ich das am ...