kreuzberger
Goto Top

HP Microserver Gen8, ILo defekt

HP Microserver Gen8, ILo defekt.

Hallo Digitalfreunde.

Tja, was nun? Bei einem HP Microserver Gen8 blinkt die Lampe unten penetrant ROT. Leider lässt sich die Festpaltteneinrichtung im ILo nicht mehr aufrufen, um hier Änderungen vorzunehmen.

Immerhin, man kann durch Einsetzen eines alternativen SAS Controllers dem System die 4 Platten wieder zugänglich machen.

Gestartet wird das Windows System über den 5ten SATA-Port auf dem Mainbord von einer SSD. Die Platten waren alle, auch die an Port 5, als RAID 0 definiert.
(Ja, es gibt Leute, die das für unsicher halten, aber es hat ewig und drei Tage gut funktioniert.)
Interessant ist, dass das System vom Port 5 startet, die 4 Datenplatten in den Bays aber an einem alternativen SAS-Controller nun als Einzelplatten wie sie sind weiter laufen.

Von den Daten gibt es Backups, das ist nicht so problematisch. Die Platten können nach Ausbau sogar als NTFS-Platten benutzt werden. Jedoch ist die ILo-Controller-Software nicht nutzbar. Ich hab da also eher den Eindruck, dass es kein Plattenproblem, sondern ein Controllerproblem ist.

Kann man das irgendwie restaurieren?
Kann man irgendwie das ILo, speziell die Controllersoftware neu installieren?

Ich versuche später mal Screenshots zu liefern. Derzeit komme ich an den Server physisch noch nicht ran. Ich werde aber vorerst nicht viel an dem Ding herumwerkeln können, keine Zeit.

Ich hoffe aber vorab auf Tips.


Kreuzberger

Content-Key: 52963251154

Url: https://administrator.de/contentid/52963251154

Printed on: July 20, 2024 at 19:07 o'clock

Member: MacLeod
MacLeod Jan 16, 2024 at 14:17:33 (UTC)
Goto Top
Hallo
Gebrauchte HP G8 gibt es mittlerweile für wenige hundert Euro. Gerade wenn man keinerlei Innenleben und nur das Mainboard benötigt. Alles in die neue Kiste rüberstöpseln, die letzte gültige SPP drüberlaufen lassen und weiter geht die wilde Fahrt.
Der HP Support würde in so einem Schadensfall auch das Mainboard tauschen. Also faktisch das gleiche machen.
Viel Erfolg,
MacLeod
Member: anteNope
anteNope Jan 16, 2024 updated at 14:33:47 (UTC)
Goto Top
Ich hätte jetzt noch in den Raum geworfen das UEFI zu updaten, resetten.
Selbiges mit dem ILO wenn möglich; vielleicht gibt es ja einen Jumper.

Bei den ASrock Rack Mainboards kann man das IPMI komplett überschreiben / restaurieren. Sollte doch bei HP eigentlich auch möglich sein, das ILO ist doch auch ein Rechner im Rechner. Oder ist das Teil bei denen Bestandteil vom UEFI?
Member: MacLeod
MacLeod Jan 16, 2024 at 15:18:09 (UTC)
Goto Top
Naja,
bis man da jetzt herumforscht, irgendwelche Boot-Tools sucht, die der Hersteller dann nicht rausrückt, verursacht man teure Ausfallzeiten. Bei ebay gibt es nackige DL380 G8 für unter 200 Euro. Steht also in keinem Verhältnis.
MfG,
MacLeod
Member: la-seitcha
la-seitcha Jan 16, 2024 at 19:22:22 (UTC)
Goto Top
Moin,

leider hatte ich dieses Problem bei zwei gleichzeitig gekauften Microservern der Generation 8.

Beide waren 3,5 Jahre alt und aus dem nichts blinkten Sie rot und der Lüfter drehte auf.

Ich kam noch auf das Ilo. Es zeigte nur ein Selftest Error bei Boot an und auf der Website SD oder Nand Error.

Nur der Nand ist defekt. In dem ist die Software für Raid gespeichert. Der Rest des Ilo sollte laufen.

Meine Versuche mit diesem Link von HP haben leider nicht geholfen.

https://support.hpe.com/hpesc/public/docDisplay?docId=a00048622en_us& ...

ein Versuch kann man wagen. Bei einem DL 380 G8 hat es funktioniert.

Den Raidcontroller kannst du zur Not auch mit dem letzten SPP Image verwalten.


LG Alex
Member: silent-daniel
silent-daniel Jan 23, 2024 updated at 19:56:05 (UTC)
Goto Top
Wie schnell brauchst du Ersatz?
Ich habe hier noch einen gebrauchten Microserver G8 ohne HDDs stehen.
PN: HPE 819185-421 mit Celeron G1610T, 2C/2T

gruß sd