pn-schrauber
Goto Top

HP Pavilion 15-p008no keine Netzwerkonektivität wenn zugeklappt (WLAN)

Hallo Leute,

ich bin am verzweifeln, mit meinem Laptop.

Und zwar verliert er immer beim zuklappen die Netzwerkkonnektivität des WLAN. Signalstärke und Geschwindigkeit ändern sich nicht, auch deaktivieren und aktivieren der WLAN-Verbindung ändert nichts an der Tatasche. Er bekommt auch keine APIPA, also IP-technisch alles i.O. nach dem wiederaktivieren, und es werden auch Pakete empfangen und gesendet, aber es geht kein Netzwerkverkehr (auch kein Internet)(getestet mit Laptop via HDMI am TV und Laptop zugeklappt).

Er bleibt im WLAN-Netz, er verliert nur die Konnektivität.

Energieoption ist so eingestellt, dass der WLAN-Adapter auf Höchstleistung läuft, beim Zuklappen soll nichts unternommen werden und im Geräte-Manager ist die Option zum ausschalten um Energie zu sparen deaktiviert.

Als WLAN-Chip ist ein Realtek RTL8723BE 802.11 b/g/n (Treiberversion: 2023.42.831.2016)

Als OS ist Windows 10 (1607) Enterprice installiert

Router ist eine Fritzbox 7490 mit OS 06.83

DHCP macht ein extra Server, über LAN gibt nicht solche Probleme, wenn der Laptop aufgeklappt ist, läuft das WLAN ohne Probleme.

Habt ihr eine Idee, wo ich noch nach dem Fehler suchen kann, oder sogar was der Fehler ist?

Content-Key: 336183

Url: https://administrator.de/contentid/336183

Printed on: July 25, 2024 at 18:07 o'clock

Member: BassFishFox
BassFishFox Apr 26, 2017 updated at 18:47:54 (UTC)
Goto Top
Hallo,

Hast Du Originaltreiber und speziell diesen Treiber fuer den Wifi-Button installiert?

BFF
Member: mrtux
mrtux Apr 26, 2017 updated at 19:08:22 (UTC)
Goto Top
Hi!

Ein prüfender Blick in die Details der Energieeinstellungen von Windows, der "Bloatware" des Herstellers (z.B. sogenannte WLAN Manager, Event-, Button- oder Hotkey Manager etc), um die Akkulaufzeit mit aller Gewalt zu erhöhen und nicht zuletzt die Energieeinstellungen im BIOS, ob das Notebook im zugeklappten Zustand wirklich noch "wach" ist, setzte ich jetzt einfach mal voraus.

Zitat von @PN-Schrauber:
Er bleibt im WLAN-Netz, er verliert nur die Konnektivität.
Wie hast Du das getestet? Der Begriff "Konnektivität" ist doch nur MS Kauderwelsch (für "da stimmt was nicht") aber keine verlässliche Aussage ob WLAN verbunden oder nicht und auch keine Hilfe für eine fundierte Fehlersuche. Was sagt denn ein "ipconfig"?

Verpass dem Notebook testweise mal eine feste (und natürlich freie) IP (samt Gateway und DNS) im WLAN Segment der Fritzbox, um zu prüfen ob der Fehler dann weg ist. Manche Treiber für das WLAN Chipset haben Probleme mit DHCP.

mrtux
Member: BassFishFox
BassFishFox Apr 26, 2017 at 19:07:18 (UTC)
Goto Top
Ach menno.

Hast Du ueberhaupt gelesen was er geschrieben hat? face-wink

Er :
aber es geht kein Netzwerkverkehr (auch kein Internet)(getestet mit Laptop via HDMI am TV und Laptop zugeklappt).

Du :
Wie hast Du das getestet?


BFF
Member: PN-Schrauber
PN-Schrauber Apr 26, 2017 at 19:24:22 (UTC)
Goto Top
Ja der WLAN-Button-Treiber ist drauf

feste IP-Konfiguration hat auch keinen Erfolg

Ein Manager zum WLAN oder so, kommt mir nie mit auf das System, es kommt immer nur der nackte Treiber, den Rest macht Windows, hatte schon zuviele Probleme mit dem Zeug der Hersteller.

!!!! ICH HABE MICH VERTAN, ES STEHT NICHT, KEINE NETZWERKKONEKTIVITÄT, SONDERN KEIN NETZWERKZUGRIFF; ENTSCHULDIGUNG DAFÜR !!!!!

hier mal Bilder

einmal Laptop zu und am TV via HDMI

laptop_zu

und einmal Laptop auf, ebenfalls am TV via HDMI

laptop_auf

auf "ipconfig /all" habe ich verzichtet, bringt das selbe wie bei den Details, als Hinweis, für die Bilder habe ich die Feste IP raus genommen und den Adapter deaktiviert und wieder aktiviert
Member: mrtux
mrtux Apr 26, 2017 at 19:39:12 (UTC)
Goto Top
Hi!

Mhh das Verhalten ist tatsächlich seltsam...Mich würde mal interessieren ob das unter Linux auch passiert. Kannst Du mal ein aktuelles Live Linux booten und schauen ob sich das Gerät dort auch so verhält?

mrtux
Member: PN-Schrauber
PN-Schrauber Apr 26, 2017 updated at 19:41:26 (UTC)
Goto Top
Ich werde mir morgen mal eins ziehen und dann berichten
Member: BassFishFox
BassFishFox Apr 26, 2017 at 20:16:02 (UTC)
Goto Top
Deaktiviere zusaetzlich mal die RJ54-Schnittstelle, falls die aktiv ist.

BFF
Member: ChriBo
ChriBo Apr 27, 2017 at 05:49:32 (UTC)
Goto Top
Hi,
schau mal im BIOS unter Energieoptionen /Power Mangement oä. nach, ob dort z.B. eine Einstellung "Wireless Radio Control" gibt, kann sein, daß die Einstellung dort den Fehler verursacht.
Ich hatte ein ähnliches Problem letztens bei einem Dell E6320, das Disablen brachte den gewünschten Erfolg.
GGf. mach auch mal ein BIOS update.

CH
Member: PN-Schrauber
PN-Schrauber Apr 27, 2017 at 20:54:23 (UTC)
Goto Top
Es gibt im BIOS nicht viele Einstellmöglichkeiten, nur Datum und Uhr Zeit, Passwort und Boot-Reihenfolge, mehr ist nicht drin

BIOS ist Aktuell (F.44 Rev A.)

Linux Live-System habe ich heute Leider nicht geschafft, eventuell ja morgen


Hab aber was interessantes bemerkt, der HP Support Assistent, geht nur über WLAN, Über LAN meint er immer er hat keine Internetverbindung, ein Netzwerktest ist aber erfolgreich. Sehr seltsam das Ganze
Member: BassFishFox
BassFishFox Apr 27, 2017 updated at 21:20:17 (UTC)
Goto Top
Hallo,

Hab aber was interessantes bemerkt, der HP Support Assistent, geht nur über WLAN, Über LAN meint er immer er hat keine Internetverbindung, ein Netzwerktest ist aber erfolgreich. Sehr seltsam das Ganze

Funktioniert denn der Internetzugriff oder der Support Assi. , wenn Du WLAN ausschaltest, LAN anschaltest und das NB neu startest??

HP Support Assistent

Weiter oben hast Du geschrieben, dass Du nur blanke Treiber oder so installierst. face-wink

BFF
Member: PN-Schrauber
PN-Schrauber Apr 28, 2017 at 17:37:24 (UTC)
Goto Top
So also, ich habe es mit einem Live Ubuntu probiert, selber Effekt.

Laptop zu und der Zugriff geht flöten. Aber die Verbindung und Signalstärke bleibt, auch ifconfig, bringt eine saubere IP-Konfiguration, doch der Zugriff auf Internetseiten schlägt fehlt, er versucht ewig sich zu connecten und bricht dann ab.


Wegen dem Support Assi, den hab ich nur um kein Bios-Update zu verpassen und auch merke wenn es neue Treiber gibt, diese lade ich dann beim Hersteller ohne Zusatzsoftware runter, mein WLAN-Treiber ist ohne hin eine neuere Version, den hat Windows bei der Installation automatisch installiert.

Ich habe Version 2023.42.831.2016 vom 3.10.2016, der Treiber bei HP ist Version 2023.18.814.2015 Rev.A vom 20.10.2015.

Den Support Assi, mach ich 2-3x im Jahr auf, sonst liegt der nur auf der Platte rum ist frisst Platz :D
Member: BassFishFox
BassFishFox Apr 28, 2017 at 17:48:37 (UTC)
Goto Top
Halloele,

Das riecht nach Hardwareproblem.

Lass in eine CMD oder in einem Terminal bei offenem (senkrecht) Deckel und angeschlossenem externem Monitor einen Dauerping irgendwo hin laufen.
Die RJ-54 hat deaktiviert zu sein.
Klappe langsam den Deckel zu. Ab welcher Position (ungefahr in Grad) unterbricht der Ping?

BFF
Member: PN-Schrauber
PN-Schrauber May 08, 2017 at 06:14:38 (UTC)
Goto Top
Also ich hab jetzt noch mal ausgiebig getestet und verschiedene Treiberversionen probiert. Sogar einen anderen Access-Point hab ich probiert

Der Netzwerkzugriff, wird etwa dann gekappt, wenn sich der Bildschirm ausschaltet, so zwischen 5 und 10°, es wird jedoch zu keiner Zeit die WLAN-Verbindung gekappt. Es ist immer die selbe WLAN-Empfangsstärke, auch an der IP-Konfiguration ändert sich nix.

Ich weis ja nicht, ob es hilft, es ist eine dänische Version von dem Laptop, hatte ab Werk mehr RAM als die Deutsche Version, ich weis ja nicht ob die andere Vorschriften haben
Member: BassFishFox
BassFishFox May 08, 2017 updated at 11:13:22 (UTC)
Goto Top
Hallo,

Ob die Daenen irgend etwas anderes haben wollen beim zuklappen kann sein, muss aber nicht. face-wink

auch an der IP-Konfiguration ändert sich nix.

Normal, da nicht im Millisekundentakt nach einer neuen IP gebruellt wird.

Ich denke es ist ein Hardware-"Problem". Das WiFi kickt sich wenn der Display zugeklappt wird und das mit egal welchem OS. Erinnert mich an ein olles DELL-Notebook, was immer WiFi plus Touchpad abschaltete wenn es in die Dockingstation reinkam. Nur hatte die Dockingstation kein eingestecktes RJ-45 und keine Maus. face-wink

BFF
Member: PN-Schrauber
PN-Schrauber May 08, 2017 at 12:02:26 (UTC)
Goto Top
OK danke, ich hab jetzt als Notlösung erstmal einen W-LAN-Stick ran gemacht, dass scheint zu gehen. Zumindest läuft das Internetradio auch 15 Minuten später noch.

Touchpad kann er ruhig ausschalten, ich arbeite ohnehin lieber mit der Maus, kann ich aber nicht sagen ob er es ausschaltet.
Member: BassFishFox
BassFishFox May 08, 2017 at 13:06:18 (UTC)
Goto Top
Abgesehen von dem Zuklapp-Dingens.

Die Batterie-Rueckrufaktion kennst Du?
https://h30686.www3.hp.com/?lang=en-GB

BFF
Member: PN-Schrauber
PN-Schrauber May 08, 2017 at 17:34:48 (UTC)
Goto Top
Ja hab ich gesehen, mein Akku ist nicht vom Rückruf betroffen, mein Netzteil war es auch nicht.