HP Workstation xw4600 Netzteil PSU Pinbelegung Pinout

Mitglied: Hunchback

Hunchback (Level 1) - Jetzt verbinden

26.11.2011 um 18:20 Uhr, 10053 Aufrufe, 6 Kommentare

Hallo Leute,
hab mal wieder ein Problemchen.
Habe hier eine HP Workstation XW4600 mit defektem Netzteil.
Da die Stecker des HP-Netzteil alle denen von standard-ATX entspricht wollte ich das Netzteil gegen ein gewöhnliches ATX Netzteil tauschen.
Dann funktioniert der Rechner aber nicht. Die Lüfter laufen kurz an dann passiert nichts mehr. Bei jedem Drücken des Startknopfs laufen sie wieder an.
Mit einem anderen xw4600 Netzteil funktioniert der Rechner ganz normal.

Der HP-Stecker besitzt (wie gesagt) die normale Form aber die Pins haben eine leichte Abweichung:

PIN 8 --> leer
PIN 12 --> leer
PIN 20 --> Ground
PIN 23 --> leer

Also habt ihr eine Idee wie ich den Rechner mit einem normalen Netzteil repariert bekomme?

Gruß und Dank
Mitglied: mrtux
26.11.2011 um 20:26 Uhr
Hi !

Wenn Du ein funktionsfähiges Netzteil hast, warum misst Du (zumindest mal) die Spannungen nicht raus?

mrtux
Bitte warten ..
Mitglied: Hunchback
26.11.2011 um 20:29 Uhr
Hey,
hab leider kein messgerät ... werde aber mal versuchen dass mir das einer misst ...
hat noch jemand ne idee oder erfahrung?
Bitte warten ..
Mitglied: 60730
60730 (Level 5)
26.11.2011 um 22:31 Uhr
moin,

aus erfahrung....

Lass es.....

Wenn du kein Multimeter ahst, dann hast du auch keinen Lötkolben, Schrumpfschlauch oder ne Spitzzange oder die nötigen Erfahrungen mit dem Umgang.

Mir ist selber mal an meiner identischen Workstation das Netzteil abgeraucht und ich habe mehr als das oben genannte minimalequipment zur Verfügung.
Da sind noch ein paar Kabel ganz anders, als die von dir genannten..

Kauf dir entweder ein original Ersatzteil, oder gleich einen ganzen funktionierenden Schlachtrechner.

Gruß
Bitte warten ..
Mitglied: ovu-p86
26.11.2011 um 23:11 Uhr
Hallo Hunchback,

falls du noch nicht hast, hier der Link zum "Service and Technical Reference Guide" deiner "HP xw4600 Workstation"

Handbuch 1. Edition
Handbuch 6. Edition

Problem ist, das sich die Pinbelegung je nach Edition geändert hat.
(Jeweils in Appendix A ist Belegung zu finden.)

Wie TimoBeil schon sagt läßt sich dort auch ablesen, daß auch noch andere als die von dir genannten Pins anders sind.
Bei dieser Uneindeutigkeit ist Mrtux Vorschlag wahrscheinlich angebracht.

Alternativ müßtest du aber auch anhand der Kabelfarben (ist bei ATX-Netzteilen standardisiert) die Belgung ablesen können.

So sich auch HP an diese Kabelfarben-Standardisierung hält, kannst du dann die Belegung am ATX-Netzteil auf HP umfrickeln:
Also einfach wie am alten HP-Netzteil die Kabel am neuen Standard ATX-Stecker umfrickeln bzw. weglassen.
Entscheidend ist die Kabelfarbe.

Orange + 3,3 VDC
Rot + 5 VDC
Lila + 5 VSB, Vaux
Weiß - 5 VDC
Gelb + 12 VDC
Blau - 12 VDC

Grau PowerOK, POK
Grün PS_ON
Schwarz Masse, GND


Viel Erfolg.
Schreib doch später mal wie deine Lösung war.


Gruß
Uwe
Bitte warten ..
Mitglied: Hunchback
27.11.2011 um 14:15 Uhr
@TimoBeil
du hast recht ich habe kaum was von dem Aufgezählten. Aber ich bin ja Lern- und Bastelbereit.

@Uwe aka ovu-p86

danke schonmal für den Hinweis mit den Handbüchern ... ist mir beim Durchblättern garnicht aufgefallen dass dort auch die Pin-Belegungen dokumentiert sind.
Im Handbuch der 1. Edition ist die Pinbelegung so wie an meinem Netzteil mit dem Unterschied das Pin 8 leer ist. Ich werde bald mal versuchen die Kabel so abzuändern wie im Handbuch und werde mich dann nochmal melden.

Gruß und Dank schonmal

Hunchback
Bitte warten ..
Mitglied: Hunchback
01.12.2011, aktualisiert 10.10.2012
Hallo Leute,
melde mich wieder zurück.
Habe heute mit nem Kumpel dasNetzteil von HP und das Netzteil, welches ich verbauen wollte (Targan TG680-U33II) vermessen und siehe da ... keine Unterschiede in den Spannungen.
Dann haben wir wir den Stecker des Targan orginal so gebaut wie er am HP Netzteil ist. Immernoch das gleiche Problem (Lüfter drehen kurz dann passiert nix mehr).
Dann haben wir ein anderes ATX Netzteil genommen (LC-Power LC6420G V2) und siehe da ... der HP-Rechner schnurrt wie ein Kätzchen.
Das Targan-Netzteil ist definitiv in perfektem Zustand und funktioniert auch an zich anderen Boards. Es scheint also einfache eine (unverständliche) Inkompatibilität zu geben zwischen dem Targan-NT und dem HP-Board.
Kleine Anmerkung: Das LC-Power hat am PIN 20 nen weißes Kabel mit -5 V ... keine Ahnung für was?!


Ich bedanke mich für die Aufmerksamkeit :-) face-smile

MfG
Bitte warten ..
Heiß diskutierte Inhalte
Exchange Server
Exchange Zero Day Hack - Wie entfernen?
gelöst mtaiitVor 1 TagFrageExchange Server64 Kommentare

Hallo, bei mir hat es einige Kundenserver getroffen Weiß einer wie ich diese WebShells wieder loswerde? Das löschen der betroffenen .aspx Dateien wird wohl ...

E-Mail
Kann man mit SPF Mails für eine Domäne vollständig verbieten?
gelöst StefanKittelVor 1 TagFrageE-Mail17 Kommentare

Hallo, viele Firmen haben ja zusätzliche Domänen. Als Web- und oder Mail-weiterleitung. Es werden also niemals Emails damit gesendet werden. kann man mit einem ...

Exchange Server
Wie grundsätzlich verfahren mit Exchange Zero-Day-Exploit?
StefanKittelVor 15 StundenFrageExchange Server12 Kommentare

Hallo, ich habe auf einem Server mit den Tool von Microsoft Zugriffsversuche am 26. und 27.02.21 gefunden. Das führt mich zu der Vermutung, dass ...

Exchange Server
Exchange-Hack (2021-03) war Angriff erfolgreich? Was dann?
FrM222Vor 4 StundenFrageExchange Server15 Kommentare

Hallo Zusammen, ich bin ganz neu hier im Forum, daher entschuldige ich mich schon mal im Voraus, falls ich beim Einstellen etwas falsch gemacht ...

Python
Könnt ihr bugs finden ?
adriaanVor 18 StundenAllgemeinPython10 Kommentare

Guten Tag liebe Forenmitglieder, Ich schreibe heute diesen Beitrag, weil ich einen Python Zähler entwickelt habe. Diesen würde ich gerne härten und entsprechend gerne ...

Off Topic
So funktioniert das Internet! - Danke, Maus
em-pieVor 1 TagInformationOff Topic2 Kommentare

Anlässlich des Geburtstages unserer orangenen Freundin: So funktioniert das Internet: Alles Gute, liebe Maus :-)

Ausbildung
Projektantrag abgelehnt (IHK)
StrowayerVor 5 StundenFrageAusbildung9 Kommentare

Guten Tag, mein Projektantrag für die IHK wurde leider abgelehnt mit der Begründung: "Bitte überarbeiten Sie Ihren Zeitplan. Die Projektdokumentation sollte nicht 25% der ...

Netzwerke
Cisco IOS: grep?
gelöst PeterGygerVor 21 StundenFrageNetzwerke11 Kommentare

Hallo Falls jemand die Antwort aus dem Ärmel schütteln kann , danke ich im Voraus. In einem Vortrag wurde die Cisco IOS (Catalyst / ...