tobias3355
Goto Top

Image auf anderer hardware wieder herstellen

hallo zusammen,

ich habe mit Acronis TrueImage 2021 ein *.tibx Image erstellt. Dieses konnte ich immer auf unterschiedliche hardware ohne probleme wieder herstellen. Nun habe ich ein Notebook wo die SSD mittels VMD-Raid angeschlossen ist. Den VMD Modus kann man im Bios nicht deaktivieren. Einen passenden treiber habe ich bereits und konnte dieses auf bei der neuinstallation von Windows 10 testen (ohne den treiber wurde die SSD während der Installation nicht erkannt). Nun habe ich diesen Treiber mit ins Image gepackt. Auch habe ich Acronis Universal Restore benutzt. Alles ohne erfolg. Das Notebook findet kein Startmedium. Wie schaffe ich es, dass ein Treiber der sich bereits lokal auf der SSD befindet auch installiert wird ? Grüße Tobias

Content-Key: 43085826544

Url: https://administrator.de/contentid/43085826544

Printed on: July 16, 2024 at 20:07 o'clock

Member: Lochkartenstanzer
Lochkartenstanzer Jun 13, 2024 at 10:20:02 (UTC)
Goto Top
Zitat von @tobias3355:
Das Notebook findet kein Startmedium.

Moin,

Bios-Meldung oder Windows? Genauen Wortlaut bitte reinschreiben.

Wie schaffe ich es, dass ein Treiber der sich bereits lokal auf der SSD befindet auch installiert wird ?

Im abgesicherten Modus starten.

lks
Member: gammelobst
gammelobst Jun 13, 2024 at 10:26:32 (UTC)
Goto Top
Hallo,
von einem Windows-USB Stick booten und mit der Kommandozeile den Treiber per DISM integrieren.

Dism /Image:C:\Windows /Add-Driver /Driver:c:\pfad zu treiber /Recurse Titel

cya
Member: tobias3355
tobias3355 Jun 13, 2024 at 12:52:45 (UTC)
Goto Top
Vielen Dank.
Ich habe Windows PE gebootet.

x:\windows\system32 dism /image:c:\windows /add-driver /driver:c:\windows\w10\vmd\iastorvd.inf

So sieht meine Befehlszeile aus. X: ist die W-PE Partition und C: die lokale SSD. Den Befehl /Recurse habe ich weggelassen, da nur ein Treiber installiert werden soll.

Ich bekomme immer den Fehler "Fehler 2 - auf das Abbild kann nicht zugegriffen werden".
was mache ich falsch ?

Grüße
Member: tobias3355
tobias3355 Jun 13, 2024 at 12:54:29 (UTC)
Goto Top
Der Windows BSOD meldet das kein Bootmedium gefunden werden kann. Den abgesicherten Modus kann ich natürlich nicht starten, da die SSD ja nicht erkannt wird.

Grüße
Member: gammelobst
gammelobst Jun 13, 2024 at 14:02:50 (UTC)
Goto Top
Hallo,

du müsstest den Treiber mit dem Befehl
drvload pfad zu treiber.inf
ermal laden, damit er auch im PE die HDD's anzeigen kann.

Dann geht auch der andere Befehl.

cya
Member: tobias3355
tobias3355 Jun 13, 2024 at 14:23:59 (UTC)
Goto Top
Unter Windows PE wird die SSD angezeigt. diese hat den Buchstaben c: muss ich trotzdem den Treiber laden ?
Member: tobias3355
tobias3355 Jun 13, 2024 at 14:25:11 (UTC)
Goto Top
Ich hatte den Treiber zuvor in Windows PE bereite integriert.
Member: gammelobst
Solution gammelobst Jun 14, 2024 at 07:30:31 (UTC)
Goto Top
Hallo,

ahso, wenn er schon geladen ist, ist ausreichend.

Dism /Image:C:\ /Add-Driver /Driver:c:\pfad zu treiber /Recurse Titel

Möglicherweise ist das Image ja nicht das Windowsverzeichnis sondern \.
Hab leider grad nix zum testen parat und das geht nur offline, also ausm PE.

cya
Member: tobias3355
tobias3355 Jun 14, 2024 at 09:44:14 (UTC)
Goto Top
Es funktioniert !!!

Danke, danke, danke

Das war der entscheidene Tip.
Nun startet das Notebook.
Member: gammelobst
gammelobst Jun 14, 2024 at 13:47:42 (UTC)
Goto Top
Hallo,

bitteschön.

cya