Intel HDA Sound kein Ton oder nur Dummy-Ausgabe

Mitglied: Oggy01

Oggy01 (Level 1) - Jetzt verbinden

18.04.2021, aktualisiert 13:54 Uhr, 376 Aufrufe, 3 Kommentare

Hallo,
ich habe hier einen Intel PC mit einem MSI B150M PRO-VD Board und darauf soll MX Linux laufen, was es soweit auch macht, nur habe ich keinen Sound über die interne Soundkarte.

Dieses Problem besteht aber auch mit Ubuntu oder Linux Mint, alles die aktuellen Versionen.

Das ganze Gesuche im Internet brachte bis jetzt keinen Erfolg, dazu bin ich bei Linux noch ein Anfänger.

Hier mal eine Übersicht was Linux so ausspuckt...

$ lspci


$ cat /proc/asound/cards


$ lspci | grep -i audio


$ sudo aplay -l


Wenn ich über die Konsole den AlsaMixer aufrufe, dann kann ich auch die Soundkarte auswählen und mit "M" von MM auf 00 umstellen, alles ohne Erfolg
20210418_125720 - Klicke auf das Bild, um es zu vergrößern
20210418_125728 - Klicke auf das Bild, um es zu vergrößern

So schaut es sonst noch aus...
MX-Select-Sound stürzt beim Testen ab
unbenannt-10 - Klicke auf das Bild, um es zu vergrößern

und das sind die anderen Einstellmöglichkeiten die ich zur Auswahl habe...
unbenannt-13 - Klicke auf das Bild, um es zu vergrößern
unbenannt-12 - Klicke auf das Bild, um es zu vergrößern
unbenannt-11 - Klicke auf das Bild, um es zu vergrößern
unbenannt-7 - Klicke auf das Bild, um es zu vergrößern
unbenannt-4 - Klicke auf das Bild, um es zu vergrößern
unbenannt-3 - Klicke auf das Bild, um es zu vergrößern
unbenannt-1 - Klicke auf das Bild, um es zu vergrößern

Mit einer USB Soundkarte funktioniert der Sound sofort, ich möchte aber die interne Soundkarte nutzen.

Hat jemand einen für Anfänger verständlichen Tipp?

cu Oggy1
Mitglied: GarfieldBonn
18.04.2021 um 14:25 Uhr
Hi,
Was passiert, wenn Du mal Lautsprecher oder Kpfhörer am Ausgang der internen Karte benutzt? Ebenfalls kein Sound?
gruss
kh
Bitte warten ..
Mitglied: Oggy01
18.04.2021 um 15:29 Uhr
Kein Sound, deshalb frage ich ja hier.
Bitte warten ..
Mitglied: Oggy01
19.04.2021 um 20:03 Uhr
Vielleicht hilft es weiter, ich habe jetzt die Lautsprecher über Bluetooth verbunden und da habe ich Sound, also wie bekomme ich das über Klinke hin?
Bitte warten ..
Heiß diskutierte Inhalte
Off Topic
Aqui - Wir möchten den Hasen zurück
NixVerstehenVor 22 StundenAllgemeinOff Topic35 Kommentare

Lieber aqui, ich finde es sehr sehr schade, das du dich hier so überraschend abgemeldet hast. Ich habe auch von dir sehr viel gelernt ...

Netzwerke
Erfahrungen mit HPE Aruba Switches (Aruba OS)
sixofeightVor 1 TagAllgemeinNetzwerke13 Kommentare

Holla zusammen, Wer von euch setzt Aruba Switches (Aruba OS, ehemals HP ProCurve) ein und wie sind eure Erfahrungen bzw. wie zufrieden seid ihr ...

Webentwicklung
Webdesigner ist verschwunden
Janno100Vor 1 TagFrageWebentwicklung4 Kommentare

Hallo zusammen Kunde hat einen Webdesigner der die Domain des Kunden vor einigen Jahren einfach unter seinen eigenen Name weiter geführt hat. Diese haben ...

Exchange Server
Exchange weist Mails ohne Log Eintrag ab
Mr.RobotVor 13 StundenFrageExchange Server16 Kommentare

Guten Morgen, wir haben seit letzter Woche ein ganz spannendes "Problem" oder sollte ich eher Phänomen sagen? Wir haben eine Tochtergesellschaft die allerdings IT-Technisch ...

Windows 10
Was ist zu wenig
ukulele-7Vor 9 StundenFrageWindows 1013 Kommentare

Hallo, ich suche nach einer Quelle um Windows 10 Pro OEM Lizenzen zu beziehen, gerne auch erstmal ein paar als Testkauf. Nun ist das ...

Windows Server
Server clonen
oGutITVor 1 TagFrageWindows Server5 Kommentare

Hallo ich habe einen alten HP Server Gen8 und möchte diese auf einen HP Microserver Gen8 klonen. Auf dem HP Server ist 2W12KR2 am ...

Netzwerke
2 fritzen mit unterschiedlichen subnetzen einrichten
gelöst alpi972Vor 1 TagFrageNetzwerke7 Kommentare

Hallo, hoffe ich habs unters richtige thema gesetzt, ich habe 2 fritzboxen (eine 7490 als DSL Modem und eine 7430 als Brige), und will ...

Router & Routing
Windows Netzwerklaufwerke durch kaskadiertes Netzwerk nicht ansprechbar
TomAustriaVor 1 TagFrageRouter & Routing5 Kommentare

Hallo, wir hatten bisher nur ein "einfaches" Netzwerk und möchten dieses nun in getrennte Netzwerksegmente aufteilen: Das Netz 192.168.2.x haben wir beim AX1500 an ...