Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Kein autom. Abbruch der Internetverbindung mit Router bei Linux

Hallo. Ich habe RedHat Linux 9 und einen DrayTek Vigor2500WE DSL-Router mit integr. Modem. Sobald ich Linux starte, sehe ich am Router, dass er ins Internet geht, also dass Daten übertragen werden. bei der Benutzeranmeldung dann steht nicht der Computername, evtl. Linux, sondern Vigor11 (also mischt sich da der Router ein). Da ich einen DSL-ZeitTarif habe, ist das sehr schlecht. Aber ändert sich da was, wenn ich einen Volumentarif nehme, oder überträgt der dann doch was ins Netz oder umgekehrt

Vielen Dank

Wolfgang

Content-Key: 5486

Url: https://administrator.de/contentid/5486

Ausgedruckt am: 19.09.2021 um 20:09 Uhr

Mitglied: GammaKappa
GammaKappa 12.01.2005 um 10:34:56 Uhr
Goto Top
Hallo Wolfgang.
Vermutlich hast du so etwas wie "Automatisch nach Updates" suchen aktiviert.
Es könnte aber auch z.B. eine automatische Zeitsynchronisation mit einem Zeitserver im Internet sein.
(Möglichkeiten gibt's da genug *g*).

Sobald dein Betriebssystem hochfährt, versucht es eine Verbindung mit dem Internet herzustellen und der Router wählt sich ein (sofern Dial-On-Demand eingestellt ist).

Du kannst jetzt entweder alle automatischen Prozesse deaktivieren oder das Dial-On-Demand am Router deaktivieren. (dann mußt du allerdings die Verbindung manuell herstellen).

Welchen Tarif du beim Provider hast ist dem Router egal ;-) face-wink
Ich würde dir allerdings eher zu einem Volumentarif raten, da es dann keine Rolle spielt wie lange das Gerät online ist.

Gruß
GammaKappa
Heiß diskutierte Beiträge
question
Optimale Konfig Synology ISCSI 10GBit an Windows Server gelöst meltersVor 1 TagFrageSAN, NAS, DAS12 Kommentare

Hallo zusammen, an einem Synology Storage habe ich einen Speicherpool, Raid 6 mit 100 TB erstellt. Die 100 TB sollen als ein Gesamtvolume an einem ...

question
LAN Verkabelung, DNS Fehler 651 und anderesSabineGVor 12 StundenFrageServer6 Kommentare

Ich habe seit 1.5 Jahren Problem mit dem Internet. Provider ist A1 (Österreich), ewige Geschichte, inzwischen 700 EUR weiter und keiner kann mir helfen. Modemtausch ...

question
Installation als Standardbenutzer oder als AdministratorUserUWVor 18 StundenFrageWindows Installation5 Kommentare

Ist die Benutzerkontensteuerung aktiviert, kann auch ein Standardbenutzer Software installieren. Das Installationsprogramm, oder genauer, UAC fragt den Benutzer dann nach einem Administrator und dem Passwort ...

question
OpnSense Unbound DNS Query Forwardingit-fraggleVor 1 TagFrageDNS3 Kommentare

Hallo zusammen, bin gerade dabei die Endian Firewall gegen eine OPNSense auszutauschen. Nun habe ich das Problem, dass bei Unbound DNS Query Forwarding keine "verünftigen" ...

question
Suche CPU-Tabelle als CSV oder XLS gelöst SarekHLVor 7 StundenFrageCPU, RAM, Mainboards8 Kommentare

Hallo zusammen, kennt jemand eine Tabelle möglichst aller 64Bit-PC- und Notebook-Prozessoren im CSV-, ODS oder XLS/XLSX-Format mit Bezeichnung, Anzahl der Kerne, Geschwindigkeit und vielleicht sogar ...

question
Scheduled Tasks mit MSA ausführenFestus94Vor 1 TagFrageWindows Server8 Kommentare

Hallo zusammen, ich hoffe, ihr habt ein ruhiges Wochenende. :-) Ich sitze seit ein paar Tagen vor einem Problem, bei dem ich vermutlich einfach den ...

question
Active Directory NTDS - Settings werden nicht automatisch generiertBombadilVor 23 StundenFrageWindows Server5 Kommentare

Hallo Community :), dies ist mein erster Beitrag bzw. die erste Frage, also nur vorab so zur Info. Mein "Problem" ist aufgetaucht im Zuge des ...

tip
Clonezilla kann Image von Samba-Share nicht mountenthe-buccaneerVor 22 StundenTippLinux

Moinsen allerseits! Ich hatte ein Clonezilla-Image in einen Share /images kopiert und diesen freigegeben um ein Restore zu machen. Allerdings wollte Clonezilla das Image nicht ...