wolfgang-ch
Goto Top

Kein Connect über Remotedesktop zum Server (VPN)

Wir haben einen Win2003 Server mit einer Zyxel Firewall Zywall10 (fixe IP-Adresse) in Betrieb. Auf dem Server ist der Terminal-Server eingerichtet. In der Firewall ist VPN konfiguriert.

An einer Aussenstelle ist ein PC mit WinXP und Netgear Pro Safe VPN Client installiert. Die XP-Firewall ist abgeschaltet. Wenn wir uns über die Fritzcard ins Internet mit einer dynamische IP einwählen und dann mit Netgear VPN ein connect versuchen, klappt das einwandfrei. Danach loggen wir uns über Remotedesktop auf dem Server ein.

An einem andere Ort ist ebenfalls ein PC mit Win-XP aber mit einem DSL-Router (dynamische IP)
Der Router ist auch von Zyxel Typ: 623ME. Die XP-Firewall ist abgeschaltet. Das VPN-connect über Netgear klappt auch hier einwandfrei. Es wird ein korrekter Tunnel aufgebaut. ABER wir bekommen über Remotedesktop kein Login auf dem Server.

Kann mir da jemand einen Tip geben ? Liegt es an NAT, wenn ja, was muss man da tun ?

Content-Key: 9235

Url: https://administrator.de/contentid/9235

Printed on: December 9, 2022 at 00:12 o'clock

Member: Donnerwetter
Donnerwetter Apr 17, 2005 at 07:03:11 (UTC)
Goto Top
Hallo,

eventuell gibt es ein Problem mit der MTU des Routers.

Mögliche Lösung steht hier:

https://www.administrator.de/Router_l%E4uft_nur_schlecht.html#35433

Schau mal, ob das so besser funktioniert.

VPN wird nur ungerne fragmentiert oder hat enorme Leistungseinbußen.

MfG face-smile

Donnerwetter
Member: Wolfgang-CH
Wolfgang-CH Apr 19, 2005 at 14:29:37 (UTC)
Goto Top
Vielen Dank für den Tip.
Leider ist es das nicht. Der Router verhandelt die MTU beim Connect selbständig.
Das konnte ich im Debug sehen.
Vielleicht noch ein anderer Tip ?
Member: Donnerwetter
Donnerwetter Apr 20, 2005 at 21:27:21 (UTC)
Goto Top
Hallo,

hast Du schon mal versucht die Ports für RDP auf dem Router direkt an den Client weiterzuleiten?
Evtl. blockt der Router in der Zweigstelle diese Ports.#

MfG

Donnerwetter