Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein Wlan, Ip durch DHCP auf 0.0.0.0

Mitglied: arrabas

arrabas (Level 1) - Jetzt verbinden

29.01.2010 um 23:52 Uhr, 7296 Aufrufe, 5 Kommentare

Hey,

Ich bin hier mit meinem Standartnetzwerklatein am Ende und könnte Hilfe gebrauchen.

Vielen Dank im voraus!

Nach einer XP Neuinstallation auf meinem Netbook (Samsung NC10) komme ich mittels Wlan nicht mehr ins Inet.

Sp 3 ist Instaliert, Netzwerkadapter taucht im Gerätemanager auf, neuster Wlan Treiber (Atheros AR5007EG; 7.6.1.221) ebenfalls, Firewall ist ausgestellt, IP schon massenhaft manuell eingetippt, immer wieder auf automatisch gestellt, DHCP bereits in der registry neu gestartet etc.

Die in der Umgebung vorhandenen Netzwerke werden noch Problemlos erkannt, die Netzwerkadresse wird dann jedoch in der Endlosschleife neu bezogen.


Windows-IP-Konfiguration



Hostname. . . . . . . . . . . . . : horst

Primäres DNS-Suffix . . . . . . . :

Knotentyp . . . . . . . . . . . . : Unbekannt

IP-Routing aktiviert. . . . . . . : Ja

WINS-Proxy aktiviert. . . . . . . : Ja



Ethernetadapter LAN-Verbindung:



Medienstatus. . . . . . . . . . . : Es besteht keine Verbindung

Beschreibung. . . . . . . . . . . : Marvell Yukon 88E8040 PCI-E Fast Ethernet Controller

Physikalische Adresse . . . . . . : 00-13-77-FA-4C-8F



Ethernetadapter Drahtlose Netzwerkverbindung:



Verbindungsspezifisches DNS-Suffix:

Beschreibung. . . . . . . . . . . : Atheros AR5007EG Wireless Network Adapter

Physikalische Adresse . . . . . . : 00-24-2C-8A-CC-5C

DHCP aktiviert. . . . . . . . . . : Ja

Autokonfiguration aktiviert . . . : Ja

IP-Adresse. . . . . . . . . . . . : 0.0.0.0

Subnetzmaske. . . . . . . . . . . : 0.0.0.0

Standardgateway . . . . . . . . . :

DHCP-Server . . . . . . . . . . . : 255.255.255.255



Ethernetadapter Bluetooth Network:



Medienstatus. . . . . . . . . . . : Es besteht keine Verbindung

Beschreibung. . . . . . . . . . . : Treiber für Bluetooth-LAN-Zugangsserver

Physikalische Adresse . . . . . . : 00-24-2C-D1-F2-0E


Und so sieht ser Spaß dann mit manuell eingerichteter IP aus:


Windows-IP-Konfiguration



Hostname. . . . . . . . . . . . . : horst

Primäres DNS-Suffix . . . . . . . :

Knotentyp . . . . . . . . . . . . : Unbekannt

IP-Routing aktiviert. . . . . . . : Ja

WINS-Proxy aktiviert. . . . . . . : Ja



Ethernetadapter LAN-Verbindung:



Medienstatus. . . . . . . . . . . : Es besteht keine Verbindung

Beschreibung. . . . . . . . . . . : Marvell Yukon 88E8040 PCI-E Fast Ethernet Controller

Physikalische Adresse . . . . . . : 00-13-77-FA-4C-8F



Ethernetadapter Drahtlose Netzwerkverbindung:



Verbindungsspezifisches DNS-Suffix:

Beschreibung. . . . . . . . . . . : Atheros AR5007EG Wireless Network Adapter

Physikalische Adresse . . . . . . : 00-24-2C-8A-CC-5C

DHCP aktiviert. . . . . . . . . . : Nein

IP-Adresse. . . . . . . . . . . . : 192.168.0.8

Subnetzmaske. . . . . . . . . . . : 255.255.255.0

Standardgateway . . . . . . . . . : 192.168.0.247

DNS-Server. . . . . . . . . . . . : 192.168.0.247



Ethernetadapter Bluetooth Network:



Medienstatus. . . . . . . . . . . : Es besteht keine Verbindung

Beschreibung. . . . . . . . . . . : Treiber für Bluetooth-LAN-Zugangsserver

Physikalische Adresse . . . . . . : 00-24-2C-D1-F2-0E





Für Ratschläge und potentielle Lösungswege bin ich sehr dankbar

Adrian
Mitglied: IT-Kean
30.01.2010 um 00:01 Uhr
N´abend,
Mac Adresse im Router freigegeben ?

und deine MAC Adress Angaben würde ich an deiner stelle hier kürzen,ansonsten könnte es sein,dass ein nicht ganz so netter User die beim nächsten Wardriving oder auch anderen unfreundlichen dingen nimmt...

p.s: mir fehlen noch ein paar angaben,wie du deine Wlan Verbindung eingerichtet und damit mein ich nicht die IP Vergabe,sondern soetwas wie WPA/2 TKIP/AES,weil hier kann auch der wurm drinne liegen.

Welchen Router benutzt und wie wurde der im bezug auf den Wlan zugang konfiguriert ?
Bitte warten ..
Mitglied: arrabas
30.01.2010 um 00:14 Uhr
Vielen Dank auch,


Mac Adresse im Router freigegeben ?

kannst du mir eine kurzanleitung geben, wo ich das machen kann und wie ich dabei vorgehen muss?
Bitte warten ..
Mitglied: arrabas
30.01.2010 um 00:27 Uhr
also, bei der verschlüsslung handelt es sich um WPA/ TKIP

zum Router fehlen mir alle Infos, da ich nur auf ein bereitgestelltes Netzwerk zugreife, ohn mich jemals mit den zu Verfügung gestellten Hardwareangaben auseinandergesetzt zu haben... Ok, ich denke, ich weiss was ich bis morgen zu tun habe =)
Bitte warten ..
Mitglied: AndreasBrecht
30.01.2010 um 06:50 Uhr
Ich weiß das hört sich jetzt blöd an, aber gib noch mal den Netzwerkschlüssel für die Verbindung neu ein (Verbindung trennen - verbinden - Schlüssel eingeben)
oder besser noch setze gleich noch den Schlüssel auf dem Router zurück - Du hast doch noch irgendwo ein LAN Kabel
Bitte warten ..
Mitglied: steke62
30.01.2010 um 17:11 Uhr
Hallo,
eine vielleicht blöde Frage (ist mir aber auch schon passiert), an neueren Notebooks befindet sich
ein Button, um das W-Lan einzuschalten. Der wurde betätigt?

Klappt denn die Verbindung zum Router per Lan-Kabel?
Wird das W-Lan Netz angezeigt?

Gibt also eine ganze Menge verschiedener Möglichkeiten, warum es funktioniert, bzw. nicht funktioniert.

Gruß
Stephan
Bitte warten ..
Ähnliche Inhalte
Netzwerkmanagement
Wlan DHCP IP Problem: Unify - Pfsense
gelöst Frage von noizedeNetzwerkmanagement15 Kommentare

Hallo liebes Forum! Aufbauend auf meinen Thread zu bin ich nun um einiges weiter. Das meiste läuft recht problemlos ...

Netzwerkmanagement
DHCP vergibt PROXY-IP?!
Frage von FiaskoNetzwerkmanagement18 Kommentare

Moin! Wir haben hier ein Windows-Netzwerk mit 2 Domänen-Controllern. Dazu gibt es unter Anderem einen WDS-Server (Windows Deployment Server). ...

Switche und Hubs
DHCP. oder static-IP
gelöst Frage von FM28880Switche und Hubs9 Kommentare

Hallo zusammen, ich möchte in einem Netzwerk einen 48 Port Switch tauschen. Als neuer Switch soll ein HP-1820 eingesetzt ...

Netzwerkmanagement
Falsche DHCP IP Vergabe
gelöst Frage von iLem0nNetzwerkmanagement9 Kommentare

Hallo Leute, ich habe ein kleines Verständnissproblem bezüglich meines Heimischen Netzwerks: Erstmal Grundlegend zur Konfiguration: Internetanschluss -> Modem -> ...

Neue Wissensbeiträge
Windows Server
Windows Backup - FilterManager Event 3
Tipp von NixVerstehen vor 19 StundenWindows Server

Hallo zusammen, ich bin kein gelernter ITler und auch beruflich nicht in dem Feld tätig. Wir setzen in unserem ...

Windows 10

Windows 10 - Programme laufen schneller, wenn Sie mit Administratorrechten ausgeführt werden

Erfahrungsbericht von 1Werner1 vor 2 TagenWindows 1013 Kommentare

Moin, das wollte ich erst nicht glauben, aber es ist so. Wenn Ihr ein Programm mit Administratorrechten unter Windows ...

Sicherheits-Tools
Putty hat heftige Bugs korrigiert!
Information von Lochkartenstanzer vor 3 TagenSicherheits-Tools8 Kommentare

Moin, Wie man aus herauslesen kann, sind in den Versionen vor 0.71 gravierende Bugs, die es angeraten erscheinen lassen, ...

Off Topic
Sachen die die Welt nicht braucht - Platz 1
Tipp von brammer vor 6 TagenOff Topic21 Kommentare

Hallo, ich habs als Tipp angelegt als Erfahrungsbericht nein Danke brammer

Heiß diskutierte Inhalte
Hardware
Telefonanlagen - Welche gibt es
Frage von Xaero1982Hardware38 Kommentare

Nabend Zusammen, ich suche eine neue TK Anlage und mein Auftraggeber will jetzt was völlig neues - State of ...

Server-Hardware
Kompatibilität Tray für HP Proliant DL385 G10 vs. G8, G9
Frage von chris123Server-Hardware19 Kommentare

Hallo, weiß einer der hier anwesenden, ob die Trays für 2,5 " HDDs zwischen einem DL 385 G10 und ...

Outlook & Mail
Office 365 mit Email-Profil installieren
gelöst Frage von 139221Outlook & Mail18 Kommentare

Hallo, kurz zu meiner Person: Vor ungefahr 10 Jahren habe ich eine Umschuldung zum Fachinformatiker für Systemintegration gemacht aber ...

LAN, WAN, Wireless
Intel(R) PRO Wireless 3945ABG
gelöst Frage von Leon509LAN, WAN, Wireless15 Kommentare

Hallo, habe ein Laptop Fujitsu (Intel, 4GB, 2GHz, Windos10, Intel(R) PRO/Wireless 3945ABG ) ein O2 DSL Anschluss Home50. Leider ...