Kein Zugriff auf Webserver möglich

Mitglied: fats2508

fats2508 (Level 1) - Jetzt verbinden

03.08.2006, aktualisiert 04.08.2006, 4293 Aufrufe, 4 Kommentare

Hallo zusammen,

folgendes Problem:

Habe ein kleines Netzwerk mit 4 Rechnern (alles Windows).
Hängen alle am WLAN Router Siemens AP 600.
Alles funktioniert wunderbar.

Jetzt habe ich eine VM mit Windows 2003 eingerichtet und will diese als WEB Server nutzen.
Im lokalen Netz funktioniert das auch, ich komme aber von außen nicht drauf.
Habe Port 80 an die VM weitergeleitet, komme aber immer nur auf die Anmeldemaske des Routers. Mit anderen Ports (z.B. 8080) erziele ich das gleiche Ergebnis.
Leider kann man den Port für das Webinterface des Routers nicht ändern.

Die Portweiterleitung auf anderen Ports für andere Anwendungen auf andere "reale" Rechner funktioniert jedoch.

Liegt das Problem vielleicht an der VM ?
Die Netzwerkeinstellung ist "bridged", die Anbindung ansonsten , z.B. Internet, funktioniert.
Habe auch schon versucht, den Port auf die "reale" IP des VMWare Netzwerkadapters weiterzuleiten, klappt auch nicht....

Jetzt bin ich mit meinem Latein am Ende und benötige Hilfe von Leuten mit "erweiterten Lateinkenntnissen" :-) face-smile

Vielen Dank im voraus.....
Mitglied: 27119
27119 (Level 2)
03.08.2006 um 01:23 Uhr
Mit "von aussen" meinst du warscheinlich das Internet.
Wenn bei Aufruf deiner öffentlichen IP von extern der Routerlogin kommt, dann solltest du das Router-Management von extern abschalten würde ich sagen. Das ist zudem sicherheitskritisch.
Der Router lauscht wohl auf Port 80, also besteht kein Grund für Ihn, deine Anfrage weiterzuleiten.

Alternativ könntest du den Webserver auf einen anderen Port umbiegen, zb. 24.
Und Anfragen an diesen Port dann weiterleiten. Wie das bei Server2003 geht weiss ich jedoch auf Anhieb nicht. Bei Apache Webservern wird dies in der listen.conf gemacht.

An der VM liegts nicht - aus dem lokalen Netz gehts ja wie du sagst.
Bitte warten ..
Mitglied: 7704
7704 (Level 1)
03.08.2006 um 08:10 Uhr
Ich hatte das selbe Problem auch einmal, bin fast an meinen NAT Einstellungen verzweifelt, bis ich bemerkt habe, dass man von aussen trozdem zugreifen kann. Ich hab das durch einen Kollegen testen lassen und es funktionierte, obwohl bei mir die Routerpage kam.

Wenn du willst, send mir deine IP per PM (müssen ja nicht gleich alle wissen) und ich überprüfe es.

Gruss
pame
Bitte warten ..
Mitglied: fats2508
03.08.2006 um 22:47 Uhr
Hallo duno,

auf anderen Ports habe ich es probiert, komme auch nicht drauf "Seite kann nicht angezeigt werden..."
Wenn ich den Port 80 nicht weiterleite, ist der Port laut Onlinescan geschlossen, bei Weiterleitung ist er offen.
Das Webinterface des Routers kann ich nicht umkonfigurieren.

Ich vermute, das ich vielleicht einfach nicht aus dem lokalen Netzwerk rauskomme um einen richtige Zugriff von außen zu simulieren ??!!
Bitte warten ..
Mitglied: fats2508
04.08.2006 um 23:30 Uhr
Problem gelößt....

Mein Router läßt keine Zugriffe von innen auf die externe IP zu.
Mit Tor und Privoxy hats dann doch geklappt, die Webseite zu sehen...

Vielen Dank für die Hilfe !!
Bitte warten ..
Heiß diskutierte Inhalte
Hyper-V
ESXi free oder Windows Hyper-V Server 2019
lukas0209Vor 1 TagAllgemeinHyper-V27 Kommentare

Hallo, ich brauche ca. 2 oder 3 Windows 10 virtualisiert um Dinge zu testen. Ist es dafür sinnvoller ein Windows Hyper-V Server 2019 (kostenlos) ...

Off Topic
Nach 700 Tagen adwcleaner
altmetallerVor 1 TagAllgemeinOff Topic8 Kommentare

Hallo, ich habe in meinem Netzwerk diverse Maßnahmen, um nicht nur Angriffe, sondern auch - sagen wir mal - unerwünschte Datenabflüsse und Tracking zu ...

Exchange Server
0-day Exploit Chain für Exchange Server - Patches verfügbar
kgbornVor 1 TagInformationExchange Server6 Kommentare

Zur Info: Microsoft warnt vor einer Exploit-Chain, bei der vier 0-day-Schwachstellen für gezielte Angriffe auf Exchange per Outlook Web App kombiniert werden (eine chines. ...

Netzwerkgrundlagen
DS-Lite Verständnisfrage Wireguard
gelöst fnbaluVor 1 TagFrageNetzwerkgrundlagen23 Kommentare

Hallo zusammen, bisher läuft bei mir alles klassisch. pfSense mit DDNS und ich verbinde mich mit OpenVPN in das Heimnetz und erspare mir so ...

Windows 10
Windows 10 schickt lokale Anfragen an das Gateway - was tun?
gelöst runthegaunzVor 22 StundenFrageWindows 1015 Kommentare

Hallo! Ich bin vor ein paar Tagen wieder von Linux auf Windows umgestiegen. Ich hab die Windows 10 Version 20H2 installiert, wurde von Windows ...

HTML
Ich brauche dringend Hilfe !
gelöst JulianpustVor 6 StundenFrageHTML16 Kommentare

Hallo erstmal, ich habe großen Mist gebaut in der Firma wo ich gerade mal 2 Tage arbeite. Was ist passiert: Ich sollte von Gmail ...

Switche und Hubs
23 Cisco Switch einrichten - Wie am einfachsten?
gelöst Freak-On-SiliconVor 1 TagFrageSwitche und Hubs18 Kommentare

Hallo; Ich habe hier 4stk Cisco SX350X-24 9Stk Cisco SG350X-48P 10Stk Cisco SG350X-48 Diese werden aufgeteilt auf 9 Racks, und ersetzen alte HP Switches. ...

Exchange Server
Aktuelle Exchange Sicherheitslücke
jojo0411Vor 1 TagAllgemeinExchange Server11 Kommentare

Hallo Leute, Momentan gibt es da wieder einmal ein schönes neues Thema. Sehe ich das richtig das ich mit Exchange 2016 und CU 19 ...