Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Keine Verbindung mit Switch

Mitglied: 4263

4263 (Level 1)

24.10.2004, aktualisiert 26.10.2004, 6564 Aufrufe, 9 Kommentare

hi @ll!

mal eine kleine einleitung:
als wir noch kein internet hatten, konnten ich und mein bruder immer problemlos eine verbindung zwischen unseren PC herstellen. eine direkte, also nicht mit router, switch, etc. sondern einfach ein kabel von meinem PC zum PC meines brunders.
jetzt haben wir aber ADSL und somit auch einen switch. der steht "zwischen" den beiden PCs, also das Modem und beide PCs sind dran. wir haben also noch einmal ein kabel kaufen müssen (ein ethernetkabel gab es gleich zum modem dazu).
die verbindung zum internet funktioniert bei beiden PCs tadellos mit maximaler geschwindiket.


jetzt das problem:
wir können über den switch keine verbindung zu unseren PCs mehr herstellen, auch nicht, wenn wir wieder alles einrichten wie es früher mal war, das gleiche kabel einfach zwischen die beiden PCs. es findet einfach nichts mehr, auch nicht mit der eingabe der IP-adresse.

ich habe es auch schon mehrfach versucht wieder einzurichten, immer und immer wieder. auf die verschiedensten arten, mal mit einer diskette zum anderen PC, mal direkt oder weiss ich was. jede möglichkeit. (glaube ich)

WISO DAS???

helft mir. ich bin auch kein new-by, kenne mich in der materie ziemlich gut aus. ausser eben in sachen netzwerk.


greets racer2004
Mitglied: 5274
24.10.2004 um 22:41 Uhr
Hi,
wie sieht denn eure Konfiguration aus?

Damit die Geschichte funktioniert, müssen:
- beide Rechner in der selben Arbeitsgruppe sein
- die IP-Adressen aus den selben Segment vergeben sein
- die Rechner auf ping antworten

Ich würd' auf die IP-Adressen tippen.
Über die PC-Direktverbindung weiss ich nicht Bescheid, aber ich könnt mir vorstellen dass die IP dabei keine Rolle spielt.

Schönen Abend
Hermann
Bitte warten ..
Mitglied: 4263
25.10.2004 um 19:03 Uhr
- die IP-Adressen aus den selben Segment
vergeben sein
- die Rechner auf ping antworten

was heisst das? wie kann ich das mit dem ping testen?
und vor allem beim erseten weiss ich überhaupt nicht, was damit gemeint ist.... was ist ein Segment?
wie gesagt, in sachen netzwerk komme ich nicht so draus!

greets
Bitte warten ..
Mitglied: seg01
25.10.2004 um 19:20 Uhr
Hallo Dennis,

mit IP Adresse aus dem selben Segment ist gemeint, die IP Adresse deines PC und die Des PC von deinem Bruder müssen aus einer fortlaufenden IP Reihe sein z.B. 192.168.1.10 und 192.168.1.11. Die Arbeitsgruppe in der ihr euch befindet muss auch auf beiden PC`s gleich sein, z.B. Dennis Feuchter. sind diese Einstellungen eingetragen kannst du die Kommunikation der beiden PC`s mit dem Ping - Befehl über Programme/Zubehör/Eingabeaufforderung überprüfen. Dazu gibst du in der Eingabeaufforderung einfach ping 192.168.1.11 ein und drückst enter. Als ergebnis sollten 100% übertragen werden und ganz wichtig keine Fehler!
MfG seg01
Bitte warten ..
Mitglied: 4263
25.10.2004 um 19:51 Uhr
hallo zusammen

also, das mit dem ping habe ich anders gelöst: ich habe unter "Start" - "Ausführen..." einfach "Ping 192.168.1.2" eingegeben. Und schon kan ein Fenster in den etwas in der Art stand:

Ping wird ausgeführt mit 192.168.1.2 mit 32 Bytes Daten:
Antwort von 192.168.1.2: Bytes=32 Zeit<1ms TTL=128
Antwort von 192.168.1.2: Bytes=32 Zeit<1ms TTL=128
Antwort von 192.168.1.2: Bytes=32 Zeit<1ms TTL=128

und nach dreimal schliesst es das fenster.
nur ist 192.168.1.2 meine eigene IP-Adresse. ich versuche es dann nochmal mit der meines bruders, aber es sollte doch soweit richtig sein?
dann noch was. ich habe mal meine IPs überprüft und da stand, dass meine Subnetzmaske 255.255.255.248 ist! sollte die nicht 255.255.255.0 sein?

greets racer2004
Bitte warten ..
Mitglied: 4263
25.10.2004 um 19:56 Uhr
also, noch was anders:
wo kann ich meine IP-Adresse ändern? ich weiss es nur unter W2k...
und: die IP-Adresse meines Bruders muss also 192.168.1.1 oder 192.168.1.3 sein? wenn meine 192.168.1.2 ist. es geht also nicht, wenn er zb. 192.168.1.7 hat?

greets racer
Bitte warten ..
Mitglied: 4263
25.10.2004 um 20:09 Uhr
hmm... der pc meines bruders antwortet nicht. habe seine IP-Adresse bei ihm kurz nachgeschaut, er hat 192.168.1.3. aber wenn ich unter "Ausführen..." "Ping 192.168.1.3" eingebe, versucht er wieder anzukopfen. aber er findet ihn nicht... es kommt immer die meldung: "Zeitüberschreitung der Anforderung"

was jetzt? kann es am kabel liegen?
Bitte warten ..
Mitglied: 5274
25.10.2004 um 20:51 Uhr
"dann noch was. ich habe mal meine IPs überprüft und da stand, dass meine Subnetzmaske 255.255.255.248 ist! sollte die nicht 255.255.255.0 sein?"
Es sollte auch mit dieser Netzmaske funktionieren, solange sich die Hosts im IP-Bereich 192.168.1.1 - 192.168.1.6 bewegen.
So kannst du die Angaben ändern: Start > Verbinden mit > Alle Verbindungen anzeigen > Rechtsklick auf Netzwerkkarte > Eigenschaften > Doppelklick auf Intzernetprotokoll (TCP/IP): Hier kannst du die Einstellungen anpassen.

Wenn beide Rechner über den Switch ins Internet kommen, würde ich das Kabel ausschließen.

Wenn du die Konfigurtion angepasst hast mach mal verschiedene Pings und zwar:
auf jedem Rechner: ping 127.0.0.1 und den jeweils anderen Rechner.
Alle Pings sollten 0% Verlust bringen.

Gruß
Hermann
Bitte warten ..
Mitglied: 4263
26.10.2004 um 11:38 Uhr
hallo hermann

das mit dem kabel war anders gemeint. ich meinte eigentlich, dass das einte vielleich ein cross-over-kabel ist und das andere nicht...? wie ist das eigentlich? was muss für ein kabel zwischen switch und PC sein und was für eines zwischen modem und switch? und was zwischen PC und modem (ist bei uns aber nicht der fall)???

greets racer
Bitte warten ..
Mitglied: seg01
26.10.2004 um 19:00 Uhr
Hallo Denis,
die IP- Adresse änderst du in der Netzwerkumgebung/TCP/IP/Eigenschaften.
Die Arbeitsgruppe oder domäne änderst du in Systemsteuerung/System/Computername/Netzwerkerkenung/ändern oder auch nicht.
Weiterhin viel Spaß)
MfG Seg01
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

Switch zu Switch - Verbindung nur 100Mbit

Frage von 126976LAN, WAN, Wireless15 Kommentare

Hey, ich habe zwei schöne TP-Link switches miteinander verbunden. Diese: Können ja 1Gbit Ein Kabel geht von der Fritze ...

Netzwerkgrundlagen

Switch keine Verbindung über LWL

gelöst Frage von Cooky79Netzwerkgrundlagen8 Kommentare

Ich habe 2 Switch HP JG962A HP 1950-24G-2SFP+-2XGT-POE+ welche mit HP J9150A HP X132 10G SFP+ LC SR Transceiver. ...

Switche und Hubs

POE+ Switch langsame RDP-Verbindung

Frage von mksadmSwitche und Hubs4 Kommentare

Servus liebe Gemeinde, im Verteilerschrank hängen zwei Switche. HP2910-48G mit und einmal ohne POE+. Die User verbinden sich via ...

LAN, WAN, Wireless

Switch als Verbindung von 2 Netzwerken

gelöst Frage von Lutz-ReLAN, WAN, Wireless13 Kommentare

Guten Tag Ich hab folgendes Problem 2 Rechner und 2 IP Kameras sind ohne dhcp in einen IP4 Netzwerk ...

Neue Wissensbeiträge
MikroTik RouterOS

Dynamische VLAN Zuweisung für WLAN (u. LAN) Clients mit Mikrotik

Anleitung von aqui vor 3 TagenMikroTik RouterOS

1. Allgemeine Einleitung: Das folgende Tutorial gibt einen Überblick über die dynamische VLAN Zuweisung von WLAN und LAN Clients ...

Humor (lol)
Würde man Frauen in IT-Klassen einteilen
Information von Henere vor 6 TagenHumor (lol)19 Kommentare

wollen, gäbe es folgende Varianten: Die Internet-Frau: Man muss bezahlen, um sich Zugang zu ihr zu verschaffen. Die Server-Frau: ...

Sicherheits-Tools

TrendMicro WorryFree Business Security 10.0 SP1 - neuer Patch 2179 (Korrekturupdate) verfügbar!

Tipp von VGem-e vor 6 TagenSicherheits-Tools

Servus, grad eben entdeckt, nachdem Patch 2178 zurückgezogen wurde: Gruß

Administrator.de Feedback
Entwicklertagebuch: Tracking und Werbung
Information von admtech vor 10 TagenAdministrator.de Feedback3 Kommentare

Hallo Administrator User, wir haben unser Tracking auf das Matomo Tool umgestellt. Damit hosten wir die Webanalyse ab sofort ...

Heiß diskutierte Inhalte
Ubuntu
Linux Ubuntu VNC IP
Frage von 141835Ubuntu58 Kommentare

Wie finde ich bei Linux Ubuntu die IP-Adresse vom VNC Server heraus???

Windows Server
Domaincontroller Windows Server 2003 durch 2016 ersetzen
Frage von MilordWindows Server20 Kommentare

Hallo zusammen, eventuell kann einer von euch weiterhelfen. Ich stecke aktuell etwas fest und komme nicht richtig weiter. Folgende ...

Hyper-V
Hyper-V-Host rebootet - einige wenige Gäste haben danach Ping-Zeiten von über 400ms!
Frage von DerWoWussteHyper-V18 Kommentare

Moin an alle Hyper-V Admins! Hat jemand außer mir schon einmal Folgendes erlebt? Hyper-V auf Server 2019. Server startet ...

Batch & Shell
Wiederkehrende Ausgabe in .csv ausblenden
Frage von chkdskBatch & Shell15 Kommentare

Guten Tag zusammen, ich habe folgendes Powershell Skript geschrieben, welches mit alle AD Gruppen inkl NTFS Berechtigungen eines gewünschten ...