Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

LAN Netzwerk aufeinmal aus

Mitglied: 53636

53636 (Level 1)

15.09.2007, aktualisiert 26.09.2007, 3917 Aufrufe, 9 Kommentare

Hallo ich bin ja grad frisch angemeldet hier, aber sieht ja so aus als ob hier alle ne menge ahnung von it usw haben
Ich hab nen total stumpfes problem, worüber ihr whrsch. lacht aber naja... wär super wenn ihr trotzdem helft
Aaalso ich hab mir nen neuen pc zugelegt, wind00f drauf, nen bissl was man so auf cd hatte installiert, treiber usw. aber auf meinem alten pc ist ja auch ne menge zeug und LAN geht ja bekanntlich recht schnell
Also hab ich das Kabel (alter PC - Router) rausgenommen und das router ende in meinen neuen gesteckt... dann sonen bissl mit dem netzwerkasistenten rumgewurstelt, hab aber iwie kein netzwerk hinbekommen(angeblich verbunden, aber da standt iwas vonwegen "beschränktem zugriff")
Naja... ist ja nichtmal das hauptproblem, jetzt ist es so, dass wenn ich das kabel wieder "alter pc - router" stecke hab ich kein inet mehr... ich hab niiiiix an dem alten pc verstellt und auch am router nichts.. und das kabel war schon 1000 mal draußen und wenn ichs reingesteckt hab hats wieder geklappt wie sonst... naja wär nett, wenn jemand schonmal eins meiner beiden probleme beantwortet

Greetz, H0merSimpson

PS: Das Kabel ist glaub ich nicht kaputt :D
Mitglied: LordGurke
15.09.2007 um 18:05 Uhr
Der Netzwerkassistent ist schon.... sagen wir mal ein Haufen Bytes, die ein Netzwerk eher kaputtmachen, anstatt eins aufzubauen - ist meine persönliche Meinung.

Der Netzwerkassistent hat dir nämlich jetzt deine IP-Konfiguration so umgestellt, dass du eine feste IP-Adresse hast, die nicht mehr mit dem Netzwerk deines Routers übereinstimmt.
Einfache Lösung: In den Netzwerkeinstellungen die IP-Adresse automatisch beziehen lassen.
Dann sollte der Internetzugang wieder funktionieren.

Die Kabelverbindung zwischen den beiden Rechner konnte aber von vornherein nicht funktionieren, da das mit Sicherheit ein sogenanntes Patchkabel ist. Das ist nur für die Verbindung zwischen einem Rechner und einem Switch, Hub, Router etc... vorgesehen, aber nicht um zwei Rechner direkt miteinander zu verbinden.
Wenn du ein zweites Kabel hast, nimm das einfach und steck es zwischen deinen alten Rechner und dem Router - dann solltest du auch von dort ins Internet und somit ins Netzwerk kommen.*

*=Vorausgesetzt, dass auch dort die IP-Adresse automatisch bezogen wird.

Alles weitere kann danach auch noch geklärt werden.
Bitte warten ..
Mitglied: aqui
15.09.2007 um 18:27 Uhr
Das hier mal son bissl lesen...

https://www.administrator.de/Ein_kleines_Netzwerk_mit_Windows_XP_Home_Ed ...

dann sollts auch wieder klappen mit dem Netz...
Mit der oberflächlichen Schilderung oben ist eine Hilfe schwer ! Nicht einmal die IP Adressierung geschweigenn die Ergebnisse irgendwelcher Pings hast du gepostet ! Das wäre das Minimum für eine Hilfe gewesen....
Ohne das kann man nur im freien Fall raten...und das bring bekanntlich nix !

Wär also nett wenn du Folgendes hier posten könntest:
  • IP Adresse Router
  • DHCP auf Router aktiviert ? Ja oder Nein ?
  • IP Adresse/Maske PC 1 (geht mitn bissl ipconfig i.d. Eingabeaufforderung)
  • IP Adresse/Maske PC 2 (dto.)
  • Klappt ein Ping von PC 1 zum Router ? (geht mitn bissl ping <ziel_ip_addr> i.d. Eingabeaufforderung)
  • Klappt ein Ping von PC 2 zum Router ?
  • Klappt ein Ping von PC 1 zu PC 2 ?
  • Klappt ein Ping von PC 2 zu PC 1 ?
Dann sehen wir mal 'n bissl weiter.... Sonst müssen wir nämlich mit der Kristallkugel rumwursteln und den Zauberumhang umwerfen !
Bitte warten ..
Mitglied: cykes
15.09.2007 um 18:57 Uhr
Hi,

bei dem "bissel von cd installierenm" hast Du auch die richtigen Treiber für die Netzwerkkarte Deines neuen PCs installiert? Windows liefert zwar teilweise Treiber für einige Netzwerkkarten mit,
allerdings funktionieren die nicht immer gut.

Gruß

cykes
Bitte warten ..
Mitglied: 53636
16.09.2007 um 16:05 Uhr
Tja also der post von maxi89 hat mir echt geholfen =)
Viiiieelen dank
und @aqui: ich hab keeeeeine ahnung von was du redest, also aufjedenfall nicht wie ich das alles machen soll, naja... auf beiden ist windos professionel mit sp2 installiert, und ich glaub der rest ist recht uninterresant....
Also internet funktioniert jetzt weider mit dem alten pc und das mit dem router werd ich mal guckn, whrsch. liegts echt daran, dass auf LAN usw. immer nen switch vorhanden ist, daran hab ich leider nicht gedacht
Noch mal vielen dank für die schnelle und nützlcihe hilfe hier
Und ich glaub mein pc hat keine netwerkkarte, das is auf dem mainboard und den treiber hab ich installiert^^


Edit: so hab das mit dem router und dann den beiden kabeln ausprobiert, hat aber leider nicht funktioniert... an meinem alten rechner stand: LAN verbindung hergestellt, an dem neuen aber wieder dieses mit dem "eingeschränkt" hergestellt und der ordner "gemeinsame dateien" war nicht auf dem 2. pc so wie auf dem alten... also ich hab keine ahnung woran das liegt, gibt es vll irgendwas, dass man bei nem neuen rechner machen muss, bevor überhaupt nen netzwerk zustandekommen kann? weil treiber gibts ja eigentlich nicht und normalerweise sollte das ja klappen... aber das ist auch erst der 3. pc den ich einrichte und bei dem ersten hat mir nen freund noch geholfen... und das problem mit dem netzwerk hatte ich noch nie =(
Wär toll wenn mir nochmal jemand antworten könnte
Bitte warten ..
Mitglied: aqui
18.09.2007 um 09:37 Uhr
OK, dann nochmal für Computer Laien:

  • IP Adresse Router ? Ins Websetup des Routers gehen, dort das Menü mit den LAN Einstellungen aufrufen, einen Kugelschreiber in die Hand nehmen und die lokale IP Adresse (sowas wie 192.168.1.254.. sollte da stehen) aufschreiben und hier posten.
  • DHCP auf Router aktiviert ? Ja oder Nein ? Auch das sieht man in den LAN Einstellungen auf dem Router Menü !!! Dann weiss man nämlich ob dein Router automatisch IP Adressen (die braucht man für den Internet Zugriff !!!) vergibt an deine PCs !!
  • IP Adresse/Maske PC 1 (geht mitn bissl ipconfig i.d. Eingabeaufforderung) Nochmal ganz langsam weil du es bist: Du öffnest die Eingabeaufforderung mit Start -> Programme -> Zubehör -> Eingabeaufforderung (Oder wie Profis es machen mit Start -> Ausführen cmd). Nun hast du das sog. DOS Fenster vor dir. Hier am Eingabeprompt tippst du nun das Kommando ipconfig ein. Dann erscheint sowas wie:
47ffbc041a1282dbd7d02c87ee725604-dos - Klicke auf das Bild, um es zu vergrößern
Dort notierst du dann das was unter IP Adresse und Standardgateway steht !!!
  • IP Adresse/Maske PC 2 (wieder mit ipconfig genau wie oben beschrieben !)
  • Klappt ein Ping von PC 1 zum Router ? (geht mitn bissl ping <ziel_ip_addr> i.d. Eingabeaufforderung) Aaaalso wieder wie oben die Eingabeaufforderung öffnen und Eintippen: ping <router_IP> wobei <router_IP> ersetzt wird durch die IP Adresse die du dir oben aufgeschrieben hast (hoffentlich !)

Die nächsten PING Schritte sind dann analog in der Eingabeaufforderung mit den IP Adressen zu machen die deine PCs bzw. der Router haben....
  • Klappt ein Ping von PC 2 zum Router ?
  • Klappt ein Ping von PC 1 zu PC 2 ?
  • Klappt ein Ping von PC 2 zu PC 1 ?

So, nun solltest du aber wissen was wir hier meinen und das auch problemlos hinbekommen... Das ist Windows Netzwerk 1. Klasse Grundschule....
Bitte warten ..
Mitglied: 53636
21.09.2007 um 18:25 Uhr
Lol.. ganz doof bin ich auch net o.O
und ich glaub eigentlich mach das jeder mit cmd...naja...du willst mir ja helfen

IP Address 192.168.0.1
Subnet Mask 255.255.255.0
DHCP Server Enabled


Ping von Pc1 zu router ist 0% verlust
Ping von Pc2 zu router ist 100%,
also... der hat nichteinmal internet deswegen kann das nicht klappen und deswegen wär das ganze hier ja unnötig gewesen..naja...is ja egal

aber ich weiß halt nicht wrm der pc2 keine connection zu dem router bekommt

hast du da ne ahnung aqui?
Bitte warten ..
Mitglied: aqui
21.09.2007 um 19:07 Uhr
Deshalb hat er ja keine Verbindung zum Internet weil schon die zum Router nicht klappt.

Wenns vom anderen PC geht ist netzwerktechnisch alles in Ordnung es liegt also dann nur am PC selber.

Wenn du dem PC eine statische IP Adresse in den LAN Verbindungs Eigenschaften -> TCP/IP gibst ala 192.168.0.200, Maske: 255.255.255.0, Gateway: 192.168.0.1, DNS IP: 192.168.0.1

Kannst du dann
  • den PC selber pingen ?
  • dann den Router pingen ?
  • den anderen PC (bei dem es funktioniert) pingen ??

De facto ist was mit der Netzwerkkarte, Firewall oder dem Anschlusskabel am PC der keine verbindung bekommt !!!

P.S.: "Lol.. ganz doof bin ich auch net o.O..." so hast du dich aber geoutet wenn du Dinge wie:
"...ich hab keeeeeine ahnung von was du redest, also aufjedenfall nicht wie ich das alles machen soll, naja... " schreibst und es dann aber doch kannst...
Bitte warten ..
Mitglied: 53636
26.09.2007 um 12:18 Uhr
hmmmmm...also firewall ist komplett aus..
das kabel geht an anderen pcs
und ne netzwerkkarte ist überhaupt nicht drin... also ich denk mal onboard ist eine
wie kann ich das herausfinden?
Bitte warten ..
Mitglied: aqui
26.09.2007 um 13:00 Uhr
Eigenschaften des Arbeitsplatzes -> Hardware -> Gerätemanager

Dort sollte bzw. muss ein Netzwerkadapter vorhanden sein !!

Ein ipconfig in der Eingabeaufforderung zeigt dir einen evtl. vorhandenen LAN Adapter (LAN Verbindung) aber auch an und das gleich mit der P Adresse die darauf konfiguriert ist
Bitte warten ..
Ähnliche Inhalte
Netzwerkgrundlagen

Alle Geräte in einem Netzwerk aufeinmal abschalten

gelöst Frage von alexx01Netzwerkgrundlagen19 Kommentare

Ich möchte wissen, welche Möglichkeiten es gibt, alle Geräte in einem Netz aufeinmal abzuschalten (bzw. zu konfigurieren)? Geht das ...

Hyper-V

Langsames Netzwerk i210 LAN Karte

Frage von AkcentHyper-V11 Kommentare

Hallo ich habe hier einen neuen Hyper-V Host auf dem ein paar VM's laufen. Der Datenzugriff auf die VM1 ...

Windows Netzwerk

LAN Chat Prog für Terminalserver-Netzwerk

gelöst Frage von De-WormserWindows Netzwerk9 Kommentare

Hallo ich habe leider hier nichts passendes gefunden und die ganzen Prags die ich über google gefunden habe passen ...

Router & Routing

Proxmox Netzwerk: LAN Netz ohne Router

gelöst Frage von sebastian2608Router & Routing2 Kommentare

Hey Leute, zu meinen aktuellen Netzwerk: 1x WAN Port cat45 > vmbr0 Proxmox Server > vServer Jetzt die Frage: ...

Neue Wissensbeiträge
Microsoft Office

Office 365 Makro Schutz nicht immer per GPO möglich

Information von sabines vor 2 TagenMicrosoft Office5 Kommentare

Der zum Schutz gegen Verschlüsselungstrojaner wichtige Makroschutz lässt sich wohl in Office 365 nicht immer per GPO einstellen. Für ...

Netzwerkmanagement
How To Mikrotik Netinstall
Erfahrungsbericht von areanod vor 4 TagenNetzwerkmanagement

Jedes Mal wenn ich Netinstall längere Zeit nicht benutzt habe stolpere ich über die „Besonderheiten“ dieser Software. Das ist ...

Microsoft
Microsoft: LDAPS per Update als Default
Information von em-pie vor 4 TagenMicrosoft2 Kommentare

Hallo, Microsoft wird mit einem der zukünftigen Updates LDAP auf LDAPS per Default umstellen. Admins von angebundenen Systemen die ...

Humor (lol)

Funny: Warum es immer schwieriger wird, die richtigen Produkte online zu finden

Information von Dilbert-MD vor 5 TagenHumor (lol)21 Kommentare

Wir befinden uns in der Rubrik "Off Topic - Humor" und in 15 Minuten ist Freitag. und ja, es ...

Heiß diskutierte Inhalte
Windows Server
Kontakt mit Warenwirtschaft Software Anbieter - Netzwerkstbilität
Frage von PoddeldunktWindows Server26 Kommentare

Hallo zusammen, entschuldigt erstmal den schlechten Titel, aber mir ist nicht eingefallen wie ich das ganze Aussagekräftiger gestalten soll. ...

Visual Studio
Aufgabenplaner führt Programm inkorrekt aus
Frage von TallerBiskusVisual Studio22 Kommentare

Hallo Leute :) Ich habe ein sehr seltsames Phänomen. Folgende Gegebenheiten : Wir haben einen Windows Server 2012 R2 ...

Netzwerkgrundlagen
Reichweite bei Netzwerkdruckern mit Kupfer
Frage von OIOOIOOIOIIOOOIIOIIOIOOONetzwerkgrundlagen22 Kommentare

Guten Tag, aus gegebenem Anlass, möchte ich euch fragen, was aus eurer Sicht, eine akzeptable Reichweite bei einem Netzwerkdrucker ...

Windows 10
Reicht eine 64GB SSD für einen Einwahl-PC für die Funktionsupgrade?
gelöst Frage von StefanKittelWindows 1019 Kommentare

Hallo, ich weiß, bei Google steht ganz viel, aber das meiste zu 32GB und irgendwie schreibt jeder was Anderes. ...