Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWünsch Dir wasWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Laufwerke werden nicht Immer Erkannt

Mitglied: Hunni

Hunni (Level 1) - Jetzt verbinden

12.02.2005, aktualisiert 15:59 Uhr, 5275 Aufrufe, 3 Kommentare

Hi...

Ich hab da mal ein etwas seltsames Problem.

Ich habe mir, für den Privaten gebrauch, ein Pentium I MMX Dual-System zusammen gebaut.

Das Mainboard ist ein Gigabyte Dual Pentium MMX Board, auf dem 2 PI MMX 200 Mhz laufen. Das Board aht 2 IDE und 2 SCSI Ports (SCSI und Wide-SCSI). Am Prim.-IDE hängen 2 Platten, eine 4GB Platte und eine 6GB Platte. Am Sec.IDE 1 CD-Rom. Die On-Board SCSI-Conroller werden nicht genutzt, da ich 2 Tekram Controler einbauen wollte. Am Ersten Controller sollten 4 HDD´s sein (2 SCSI und 2 U2W HDD´s)
Als OS hatte ich mit Win NT4.0 Workstation auserkoren, da XP doch etwas zu viel abverlangt. Da ich mit Linux leider keine erfahrung habe, musste hat Redmond her.
Ich habe mir vom nem Bekannten eine WIN98 Start-Disk erstellen lassen, damit ich die Alten IDE-HDD´s erstmal Formatieren kann (Die liefen nämlich beide noch zuvor im einem anderen Rechner).
Also habe ich den Rechner, nachdem ich alles schön verkabelt habe, erstmal angemacht.

Oh Freude, dachte ich mit... das 250 Watt Netzteil geht, sogar die 6 Platten laufen alle an.

Dann der erste Wehrmutstropfen, machdem ich die IDE Parts im BIOS eingestellt hatte. Beim Hochfahren erkannte der Rechner erstmal nicht das CD-Rom. Also hab ich erstmal Verbindungen (IDE-Kabel und Strom) geprüft. Da stellte ich Fest, das das IDE-Kabel des CD-Roms nen Riss hatte. No Prob.. nimmst halt nen anderes, Dachte ich mir.

Und.. alles OK.

Disk rein, Rechner vom Disk gestartet. FDISK ausgeführt, Platten neu Partioniert, Rechner Rebootet.

Und ab da fangen die Mysterien an.

Beim Ersten Neu Start, sagt der mir:

Primiry Master DISK Failed
Primiry Slave DISK Failed

Rechner aus, Kabel Check.. alles i.O.

Rechner an:

Primiry Master DISK Failed
(2 HHD OK, CD-Rom OK)

Reboot:

Beide HDD´s OK.. nur diesmal kein CD-Rom

Hmm..., dachte ich.. Netzteil doch nicht stark genug. Also hab ich die SCSI Platten mal vom Strom genommen.

Immer wieder das Gleiche... Entweder er erkennt nicht die HHD´s (eine oder sogar beide) und/oder das CD-ROM nicht.

Nun meine Frage:

Woran kann das Liegen ?

Hab ich mir die IDE-Ports zerschossen ? Sind die Platten hin ? (Was ich nicht denke, dann dann und wann erkennt er sie ja) Oder ist das BIOS hin ? oder kann es doch auch das Netzteil sein ?

Ich weiss auch nicht mehr weiter,.. und ganz so Blöde bin ich ja auch nicht, Schraube seit fast 13 Jahren meine Rechner selbst zusammen, aber sowas hatte ich noch NIE.

Falls wer ne Idee hat, ich bin für fast alle vorschläge offen.

Rechner aus Fenster werfen oder mit der Axt bearbeiten, sind als Lösungen nicht akzeptabel, die Gedanken hatte ich selbst schon ;)

Freu mich über Hilfe und vielleicht hatte ja schonmal wer das gleiche Prob und konnte es Lösen.

MFG

Hunni
Mitglied: gemini
12.02.2005 um 08:51 Uhr
Ich würde die Platten (oder eine davon) als Fehlerquelle nicht ausschließen.
Ein ähnliches Problem, dass die HDDs manchmal nicht erkannt wurden, hatte einer meiner Rechner auch schon mal. Letzendlich hat es an einer defekten Slave-Platte gelegen. Diese hat, wenn sie denn erkannt wurde, aber einwandfrei funktioniert.
~~~~~~~~~~~~
Zuerst solltest du versuchen den Fehler einzugrenzen.

Also alles abstecken was nicht gebraucht wird, die SCSI-Platten z.B. und die Tekrams ausbauen.
Von den Plattenherstellern gibt es Tools um die Platten zu testen.

Wie sind die BIOS-Einstellungen?
Stell die HDDs auf Auto und deaktiviere den Onboard SCSI-Controller.
Bitte warten ..
Mitglied: BartSimpson
12.02.2005 um 09:55 Uhr
Hast du noch einen alten schrottrechner oder aus deinen alten zeiten eine ISA IDE Kontroller?
Bitte warten ..
Mitglied: hinki
12.02.2005 um 15:59 Uhr
Ein solches Problem hatte ich auch schon einmal. Ich habe dann nach etlichen Versuchen (Platte in anderen Rechner, ext. IDE Controller usw.) als Verzweiflungstat die IDE Kabel rausgeschmissen. Bingo. Von aussen sahen die alten Kabel eigentlich gut aus - waren es aber offensichtlich nicht.
Ich habe mich dann auf dem Gebiet weiter umgetan und festgestellt, das es sogar IDE Kabel gibt, die offensichtlich nur mit herstellerspezifischen Onboardcontrollern laufen (Fujitsu hat sowas z.B.).
Bitte warten ..
Ähnliche Inhalte
Windows 10

C: wird nach Neustart abwechselnd als Laufwerk bzw. Netzwerklaufwerk erkannt

Frage von R0n0terWindows 1012 Kommentare

Hallo, ein MA hat einen PC, welcher seit einer Woche nach einem Neustart C: abwechselnd als Laufwerk/ Netzwerklaufwerk erkennt. ...

Datenschutz

USB-Sperre: USB-Festplatte wird als SCSI-Laufwerk erkannt - Möglichkeiten?

Frage von Peace-DDatenschutz16 Kommentare

Hallo Community, in unserem Unternehmen mit ca. 70 Maschinen (Win7 & 10) soll eine USB-Sperre eingeführt werden. Ich habe ...

Windows 10

Defektes Laufwerk herausfinden

gelöst Frage von AkcentWindows 106 Kommentare

Hallo, ich haben in der Ereignisanzeige einige Eintraäge Bei einem Auslagerungsvorgang wurde ein Fehler festgestellt. Betroffen ist Gerät \Device\Harddisk3\DR3. ...

Windows Installation

Verschlüsseltes Laufwerk formatiert

gelöst Frage von tornegiusWindows Installation9 Kommentare

Ich habe folgendes Problem. Wollte heute ein Systemabbild von Windows C wiederherstellen. Dies wollte ich mit der Windows CD ...

Neue Wissensbeiträge
Linux Tools
Rsync datenvolumen reduzieren mit -fuzzy
Anleitung von NetzwerkDude vor 1 TagLinux Tools

Moin, aus der Kategorie "Häufig übersehene Parameter": Meistens benutzt kaum jemand den fuzzy Parameter von rsync, und er taucht ...

Sicherheit

Citrix ADC, Gateway u. SD-Wan: Schwachstellen patchen

Information von kgborn vor 3 TagenSicherheit

Keine Ahnung, wie viele Admins von Citrix-Applicances hier unterwegs sind und ob die Versorgung mit Advisories klappt. Aber im ...

Off Topic

Im Tel Raum von Hamburg (040) sind mal wieder viele Indische Microsoft Anrufer unterwegs

Information von TomTomBon vor 4 TagenOff Topic11 Kommentare

Moin Moin, Die sind so schlecht das sogar meine Frau sofort die erkannt hat was die sind. Und Ihr ...

Router & Routing

FritzOS 7.20 kommt auch auf Deine Fritze (wahrscheinlich)

Information von Visucius vor 4 TagenRouter & Routing20 Kommentare

Nachdem ich hier die Hassliebe zu den kleinen Kistchen kenne, sollten wir das nicht zu breit ausdehnen. Ein paar ...

Heiß diskutierte Inhalte
SAN, NAS, DAS
NAS mit interner RDX-Aufnahme
Frage von keine-ahnungSAN, NAS, DAS16 Kommentare

Moin at all, offenbar habe ich nur das "for free google" freigeschalten ich bin auf der Suche nach einem ...

Outlook & Mail
Outlook 2016 - Termine als RTF senden
Frage von emeriksOutlook & Mail14 Kommentare

Hi, in Anlehnung an meine vorherige Frage: Outlook stellt Termin-Mail-Body mit HTML-Code für Leerzeichen dar Wie/wo kann man Outlook ...

Microsoft
Freitagsfrage einfach aus Interesse: Gibt es Windows Systeme Server sowie Clients die ein komplett sauberes Eventlog haben?
Frage von bloodstixMicrosoft14 Kommentare

Hallo zusammen, mich würde mal interessieren wie da eure Erfahrungen sind. Selbst bei frisch installierten Clients/Servern gibt es immer ...

E-Business
Gibt es im Jahr 2020 immer noch keine Möglichkeit mit einem gemeinsammer Email-Adresse in Outlook und Exchange zu arbeiten
Frage von StefanKittelE-Business12 Kommentare

Freitagsfrage ! Hallo, bevor ich jetzt anfange Dinge zu suchen die ganz einfach sind, frage ich Euch mal. Exchange ...