zipposativ
Goto Top

Lenovo Yoga X1 Gen 2. geht nicht mehr an. Ausgegangen beim Memory Test

Hallo Zusammen,

ich besitze ein Lenovo Yoga X1 Gen 2. Mit einem i7-7600U, 16GB RAM und 512GB M2 SSD.

Ich hatte die letzten Tage das Problem, das beim Start von Windows 10, das Notebook immer wieder ausging. Danach habe ich die eigenen Lenovo Tests durchgeführt. Keine Fehler.

Als Ich Windows neu installiert habe ging es erstmal wieder.

Heute hatte ich wieder die Probleme und habe wieder den Memory Test durch geführt. Währenddessen ist das Notebook ausgegangen. Nun startet es nicht mehr und auch die Ladeanzeige geht nicht mehr.

Habe Bios Batterie sowie den Akku getrennt und die Emergency Reset Taste gedrückt.

Alles hilft leider nicht.

Ist dieses Problem bekannt oder hat jemand eine Lösung.

Vielen Dank für eure Antworten!

Content-Key: 81196356818

Url: https://administrator.de/contentid/81196356818

Printed on: June 12, 2024 at 18:06 o'clock

Member: Pjordorf
Pjordorf May 26, 2024 at 20:12:47 (UTC)
Goto Top
Hallo,

Zitat von @zipposativ:
Nun startet es nicht mehr und auch die Ladeanzeige geht nicht mehr.
Ohne Strom ists halt nachts dunkler als draussen face-smile
Netzteil Defekt?
Akku Platt?
Elektronik fürs Laden/entladen und Betrieb des NB defekt?

Habe Bios Batterie sowie den Akku getrennt und die Emergency Reset Taste gedrückt.
Batterie (Akku) auch mal komplett abgehangen und per Netzteil (nur) versucht?
Spannung des Akkus ist was? Spannungsmessung machen.

Ist dieses Problem bekannt oder hat jemand eine Lösung.
Anderes Netzteil mal versucht?

Gruss,
Peter
Member: zipposativ
zipposativ May 26, 2024 at 20:17:58 (UTC)
Goto Top
Danke für die Schnelle Antwort. Netzteil funktioniert und habe ebenso ein anderes probiert. Das hatte ich vergessen zu erwähnen. Leider hat dies auch keine Lösung verschafft.

Als ich vor einigen Tagen, Windows zurückgesetzt habe wurde mir auch angezeigt das der Akku lädt und 70% hat.

Bis zum Memory Test hat die LED für das Netzteil auch geleuchtet. Diese ist dann mit dem Test und plötzlichen abschalten auch erloschen.

Spannung müsste ich messen, schaffe das nur heute leider nicht mehr.
Member: Deepsys
Deepsys May 27, 2024 at 05:24:33 (UTC)
Goto Top
Hi,

du hast nicht zufällig vorher mal ein BIOS Update gemacht?
Zumindest bei diesem Gerät gibt es da ein Problem:
https://www.borncity.com/blog/2024/05/26/warnung-vor-lenovo-l15-gen1-amd ...

Aber vielleicht hilft es bei dir auch mal einen externen Bildschirm dranzuhängen.
Ansonsten würde ich mal von einem Defekt ausgehen.

VG
Deepsys
Member: kpunkt
kpunkt May 27, 2024 at 06:21:51 (UTC)
Goto Top
IMHO haben alle Yoga-Dingers von Lenovo immer wieder mal Probleme mit dem Power-Button.
Bislang half es immer, wenn man den Akku komplett vom Mainboard trennt (Kabel ausstecken) und dann den Power-Button für so 15 Sekunden drückt. Power-Button und nicht der Reset-Button.
Dann testweise das Ladegerät anstöpseln und mal starten. Wenns funktioniert kann man den Akku wieder dranhängen.
Member: radiogugu
radiogugu May 27, 2024 at 07:23:38 (UTC)
Goto Top
Mahlzeit.

Meine Eltern haben ein Lenovo IdeaPad 3 im Haus. Das wollte vorgestern auf einmal nicht starten.

Akku hatte ganz normal geladen.

Geholfen hatte den Powerknopf für ca. 60 Sekunden zu drücken. Laut Lenovo setzt das dann das Batteriemanagement zurück, sofern noch Restladung vorhanden ist.

Gruß
Marc
Member: zipposativ
zipposativ May 27, 2024 updated at 16:14:36 (UTC)
Goto Top
Danke für die Antworten. Leider hat das auch nicht geholfen. Es wird nicht mal angezeigt das dass Gerät lädt. Egal welches Netzteil ich ausprobiere. Daher schließe ich Powerbutton aus (getestet). Akku wurde ebenso getrennt und BIOS Batterie auch.

BIOS Update könnte möglich sein. Kann ich nur nicht garantieren. Nur gibt er kein Lebenszeichen von sich.

Batterymanagement zurücksetzen hat ebenso wenig funktioniert.

Tippe daher auf Hardware Defekt. Frage mich nur welchen.

Ich habe zu dem Zeitpunkt dem im BIOS Befindlichen RAM Test ausgeführt als es sich abgeschaltet hat.
Member: kpunkt
kpunkt May 28, 2024 at 04:58:01 (UTC)
Goto Top
Akku wurde ebenso getrennt und BIOS Batterie auch.

Die Yogas wollen, dass das Kabel vom Mainboard abgesteckt wird.
Lenovo fragen. Gewährleistung und Zeugs.
Member: zipposativ
zipposativ May 28, 2024 at 05:46:26 (UTC)
Goto Top
Danke für die Antwort.
Die Yogas wollen, dass das Kabel vom Mainboard abgesteckt wird.
Ich habe die Kabel vom Mainboard getrennt und schreibe heute dem Support.

Gewährleistung gibt es nicht mehr, da dass Gerät nun 5 Jahre alt ist.
Member: zipposativ
zipposativ May 29, 2024 updated at 17:37:53 (UTC)
Goto Top
Hallo Zusammen,

leider habe ich es nicht früher geschafft:

@Pjordorf
Ohne Strom ists halt nachts dunkler als draussen face-smile
Netzteil Defekt?
Akku Platt?
Elektronik fürs Laden/entladen und Betrieb des NB defekt?

Spannung Bios Batterie: 1,88V
Spannung Akku im getrennten Zustand: 14,84V

Ich hätte noch eine weitere Frage, wenn der Akku angeschlossen ist und ich den durchmesse liegt eine Spannung von 0V vor. Ist das korrekt? (Ich habe davon leider keine Ahnung)

Danke für eure Hilfe

Lenovo fragen. Gewährleistung und Zeugs.
Ich habe den Lenovo Support ebenso angeschrieben und warte hier noch auf Rückmeldung.

Kann es möglich sein das sich das BIOS verabschiedet hat? Würde dann die Lade-LED auch nicht gehen oder doch eher Kurzschluss da die LED nicht vom BIOS gesteuert wird?
Member: zipposativ
zipposativ May 29, 2024 at 17:42:31 (UTC)
Goto Top
Kurzer Zusatz: Das originale Netzteil ist nun auch Defekt (Kurzschluss durch Netzteil?). Ich teste aber das Notebook immer mit einem anderen, welches garantiert funktioniert.
Member: Pjordorf
Pjordorf May 29, 2024 updated at 19:22:19 (UTC)
Goto Top
Hallo,

Zitat von @zipposativ:
Spannung Bios Batterie: 1,88V
Wenn es die CR2032 ist, dann ist die als tot zu betrachten. Eine CR2032 hat nominal 3.0 Volt. Bei unter unter 2,6 Volt sind die schon als Leer zu betrachten. Deine 1,88V = tot.
Eine CR2032 hält ca. 10 - 12Jahre. Die wird im Betrieb zwar mit ca. 3.2 -3.3 Volt versorgt was aber nicht zur wiederaufladung reicht. Ausserdem ist es eine Batterie und kein Akku. Das BIOS versorgt sich selbst wenn das Gerät eingeschaltet ist und die Elektronik noch OK ist.
https://de.wikipedia.org/wiki/Knopfzelle

Spannung Akku im getrennten Zustand: 14,84V
Und wieviel soll der Haben? Gibt es kein Aufkleber drauf mit den Daten?

Ich hätte noch eine weitere Frage, wenn der Akku angeschlossen ist und ich den durchmesse liegt eine Spannung von 0V vor. Ist das korrekt? (Ich habe davon leider keine Ahnung)
0Volt = gar nichts. Messfehler oder Elektronik ist platt. Oder der Akku (14,84V) ist so platt, sonst sollte der schon noch geladen werden z.B. mit ca. 16 V.

Kann es möglich sein das sich das BIOS verabschiedet hat?
Nicht Verabschieded denn das wäre dann Putt. Aber dein BIOS hat sich zurückgesetzt (merkt man auch an Datum/Uhrzeit usw. Es speichert nicht mehr zwangsläufig die letzten einstellungen etc. Viele Geräte gehen dann von 1970 oder 2003 aus usw. Meistens mit mit F2 um zu booten....Hängt ber davon ab was der Hersteller sich gedacht hat.
Kommt also drauf an was der Hersteller für Defaultwerte für sein BIOS vorgesehen hat. Leere Knopfzelle ist wie ein clear-CMOS.

Würde dann die Lade-LED
Eine LED ist nur eine LeuchtDiode die man z.B. im Fernseher hat und Leuchtet (1,4 - 1,8 Volt bei max. 20mA) wenn der Fernseher aus ist damit man sehen kann das der Fernseher Strom zieht face-smile Das die LED also selbst Putt ist extremst unwahrscheinlich, eher die Elektronik die die LED ansteuert.
https://de.wikipedia.org/wiki/Leuchtdiode

auch nicht gehen oder doch eher Kurzschluss da die LED nicht vom BIOS gesteuert wird?
Wenn eine Kerze nicht leuchtet wird es sein das die nicht angezündet wurde. Warum die nicht angezündet wurde - da gibt es viele Gründe und möglichkeiten. Eine wäre weil die in 20 meter Wassertiefe liegt... Warum also die LED nicht leuchtet kann alles mögliche sein. Auch LEDs können Putt gehen (aber bei normalen in Grenzen haltende Betrieb eher ausgeschlossen, oder es dauert länger als deine Lebenserwartung.... Nur ein Versierter Elektroniker kann nach einer Gründlichen Prüfung evtl. sagen warum die LED nicht hell brennt.

Gruss,
Peter
Member: zipposativ
zipposativ May 29, 2024 at 19:13:21 (UTC)
Goto Top
Danke @Pjordorf,

Und wieviel soll der Haben? Gibt es kein Aufkleber drauf mit den Daten?
15,28V

Habe die letzte Stunde das Gerät geladen und der Akku ist noch bei 14,85V. Die BIOS Batterie CR2016 ist aber von 1,88V auf 2,2V.

Akku habe ich ebenso nochmal im angeschlossenen Zustand gemessen wieder 0,00V.

Ich werde dann wohl oder übel das Gerät einschicken müssen.

Danke für deine Hilfe, das hat mir sehr weiter geholfen face-smile
Member: zipposativ
Solution zipposativ Jun 05, 2024 at 15:01:25 (UTC)
Goto Top
Hier ein Update: Ich habe ein neues (gebrauchtes) Mainboard bestellt. Tatsächlich hat das Netzteil das Mainboard mit in den Tot gerissen und musste ausgetauscht werden.