abstracktersystemimperator
Goto Top

Lexmarkdrucker - SMTP klappt nicht

Guten Abend zusammen.

Hoffentlich geht es euch allen soweit gut.

Ich bräuchte eure Unterstützung bzw. Denkanstoß zu meinem Problem.

Es geht um unseren Lexmark XM1246 Drucker, bei dem ich gerne Scan to Mail einstellen möchte, damit sich die Kollegen / Kolleginnen ihre Dokumente direkt zuschicken können.

SMTP war grundsätzlich noch nie eingerichtet, weil es wohl augenscheinlich, wie auch ich, nicht hinbekomme. Dazu sei gesagt, ich bin erst seit einer Woche in der neuen Firma.

Im Prinzip bin ich mit den SMTP "Grundlagen" vertraut.

Die passenden Office365 - SMTP Konfiguration habe ich mir bereits rausgesucht.

SMTP - Office 365

Den Punkt STARTTLS kann ich an dem Drucker nicht auswählen. Müsste ich ggf. ein Firmwareupdate durchführen?

Mir ist zusätzlich bekannt, dass ich im ersten Step einen reinen SMTP - User anlegen muss, diesen mit einer E1 Lizenz ausstatte und ggf. SMTP im AdminCenter aktivieren muss, damit es soweit klappt.

Brauche ich parallel tatsächlich einen SMTP - Server? Ich bin mir nicht sicher, ob es einen gibt. Meine aber, dass kein SMTP - Server vorhanden ist.

Zu Testzwecken habe ich meinen eigenen User genommen, der SMTP kann und habe die Anleitung befolgt:

Lexmark - SMTP Anleitung

Ich bekomme jedoch immer wieder die Fehlermeldung, dass der Scanvorgang fehlgeschlagen ist.

Fehlercode: Fehlercode Minus10

Sowie ein weiteren Fehlercode <-1> mit dem ich nichts anfangen kann.

Ich habe den Benutzernamen angepasst, das Passwort überprüft und kriege es trotzdem nicht zum Laufen.

Habt ihr eine Idee, was bei mir schiefläuft?

Bin um jeden Ratschlag dankbar und bedanke mich im Voraus.

Einen schönen Abend wünsche ich euch.

Viele Grüße
AS

Content-Key: 4723663882

Url: https://administrator.de/contentid/4723663882

Printed on: January 31, 2023 at 15:01 o'clock

Member: Gentooist
Gentooist Nov 22, 2022 at 18:12:50 (UTC)
Goto Top
In der Anleitung gibt es ja noch einen weiteren Lösungsvorschlag, nämlich die Zertifikats-Validierung abschalten. Hast du es schon mal damit probiert?
Member: StefanKittel
StefanKittel Nov 22, 2022 at 18:14:25 (UTC)
Goto Top
Hallo,

auf den Port geachten?

Viele Multifunktionsgeräte und Kopierer können nur sehr einfaches und manchmal auch veraltetes SMTP.
Häufig hilft einen Rasperry Pi als Proxy dazwischen zu schalten.

Probiere den SMTP Zugang zuerst mal mit z.B. Thunderbird aus.
Wenn das damit funktioniert, weist Du schon dass die Zugangsdaten und -Art stimmt.

Stefan
Member: Dani
Dani Nov 22, 2022 at 18:21:56 (UTC)
Goto Top
Moin,
Den Punkt STARTTLS kann ich an dem Drucker nicht auswählen. Müsste ich ggf. ein Firmwareupdate durchführen?
war noch nie ein Fehler und kann vermutlich auch neuen TLS Protokolle sowie Cipher Suites implementieren.


Gruß,
Dani
Member: Crusher79
Crusher79 Nov 22, 2022 updated at 20:36:00 (UTC)
Goto Top
Welches Modell?

Lexmark hat einiges da gut dokumentiert.

Outlook Live = smtp.office365.com
Member: AbstrackterSystemimperator
AbstrackterSystemimperator Nov 22, 2022 at 20:57:03 (UTC)
Goto Top
Zitat von @Gentooist:

In der Anleitung gibt es ja noch einen weiteren Lösungsvorschlag, nämlich die Zertifikats-Validierung abschalten. Hast du es schon mal damit probiert?

Ja, habe ich. Ich habe den Punkt, wie in der Anleitung beschrieben auch entfernt. Klappt trotzdem nicht.
Werde ich morgen dennoch noch mal genau prüfen.

Zitat von @StefanKittel:

Hallo,

auf den Port geachten?

Viele Multifunktionsgeräte und Kopierer können nur sehr einfaches und manchmal auch veraltetes SMTP.
Häufig hilft einen Rasperry Pi als Proxy dazwischen zu schalten.

Probiere den SMTP Zugang zuerst mal mit z.B. Thunderbird aus.
Wenn das damit funktioniert, weist Du schon dass die Zugangsdaten und -Art stimmt.

Stefan

Auf den Port habe ich geachtet. Der Port ist richtig. Wenn der Port nicht richtig wäre, hätte ich eine Fehlermeldung dazu bekommen, dass der Port nicht richtig ist. Ich bin mir sehr sicher, dass der Port richtig ist.

Okey, dann müsste ich das mal testen, ob das mit Thunderbird klappt. Zur Testzwecken sollte das kein Problem sein.

Zitat von @Crusher79:

Welches Modell?

Lexmark hat einiges da gut dokumentiert.

Outlook Live = smtp.office365.com

Das Modell habe ich oben bereits genannt. Und ja smpt.office365.com ist eingetragen, wie in der Anleitung bereits erwähnt.
Member: Crusher79
Crusher79 Nov 22, 2022 at 21:04:23 (UTC)
Goto Top
Ups, ist schon schon spät.

https://infoserve.lexmark.com/ids/ifc/ids_topic.aspx?root=kb202110281322 ...

Der kann ja auch 2FA und Gmail...


Was ist mit z.B. den Cert Einstellungen? Hast du die mal für dein vorhaben adaptiert? Für Gmail haben sie 587 und sek. 465 eingetragen. Siehe Link oben.

Was steht bei dir? Mach doch mal Screenshot von der Maske....
Member: Crusher79
Crusher79 Nov 22, 2022 at 21:12:00 (UTC)
Goto Top
Zitat von @Dani:

war noch nie ein Fehler und kann vermutlich auch neuen TLS Protokolle sowie Cipher Suites implementieren.

Das Ding kann eine Menge. Gmail 2FA.

Ich würde ggf. mal einen Support Case bei Lexmark aufmachen. Office ist ja kein Nischenprodukt. Die sollten doch eine versierte Aussage treffen können. Support hat eh meist noch Zugriff auf andere Firmware und kann was zuschicken.

So dumm scheint der Drucker gar nicht zu sein. Allein die Hürde Gmail. Da sollte eig. was gehen.
Member: AbstrackterSystemimperator
AbstrackterSystemimperator Nov 22, 2022 at 21:14:39 (UTC)
Goto Top
Zitat von @Crusher79:

Ups, ist schon schon spät.

https://infoserve.lexmark.com/ids/ifc/ids_topic.aspx?root=kb202110281322 ...

Der kann ja auch 2FA und Gmail...


Was ist mit z.B. den Cert Einstellungen? Hast du die mal für dein vorhaben adaptiert? Für Gmail haben sie 587 und sek. 465 eingetragen. Siehe Link oben.

Was steht bei dir? Mach doch mal Screenshot von der Maske....

Das kann ich dir erst morgen liefern, wenn ich im Büro bin....
2FA sollte eigentlich grundsätzlich deaktiviert sein... kann mich auch irren... aber ja, es ist schon spät...

Ich habe bisher nur die Standardeinstellungen geprüft, da gmail, yahoo etc halt, alles außer beruflich nicht in Frage kam. Gmail hat halt kein beruflichen Bezug usw.

Ich berichte morgen weiter.
Member: Crusher79
Crusher79 Nov 22, 2022 at 21:42:29 (UTC)
Goto Top
Gmail ist nur Referenz. Da das Vieh so "mächtig" mit 2FA etc. ist, dass es über den 3-Zeiler einer SMTP Verbindung von früher weit hinaus geht.

Du sollst es mit Office 365 ggf. adaptieren. Klar wollen wir die Heimanwender Grütze ungern im Unternehmungen haben. Ggf. kann man aber da noch etwas rausziehen.

Outlook Live wird ja mit doch recht aktuell Office URL dort beschrieben.

Ansonsten wende dich doch an Support von Lexmark. Wenn es die Firmware nicht ist, ist ggf. der Drucker teils defekt. Kommt ja auch mal vor. Bei unseren Ricoh musste Mainboard bei neuen Drucker getauscht werden - DOA Ware. Support wäre nun mit die erste Anlaufstelle.
Member: TomTomBon
TomTomBon Nov 23, 2022 at 14:32:21 (UTC)
Goto Top
Ein Update schadet sicherlich nicht.
Vor allem mit 2FA.
https://support.lexmark.com/de_de/drivers-downloads.html?q=Lexmark%20XM1 ...

Was ein Problem sein kann ist die Cert Zeit Überprüfung.
Die würde Ich mal ausschalten. face-smile

Allerdings ist die Anleitung etwas mager..

https://infoserve.lexmark.com/ids/ifc/ids_topic.aspx?root=v35057449& ...

Einrichten der E-Mail-Funktion

Berühren Sie auf dem Startbildschirm die Option Einstellungen > Gerät > Voreinstellungen > Startsetup ausführen.

Schalten Sie den Drucker aus, warten Sie etwa 10 Sekunden, und schalten Sie ihn wieder ein.

Wählen Sie im Bildschirm "Bevor Sie anfangen" die Option Einstellungen ändern und mit dem Assistenten fortfahren.

Geben Sie im Bildschirm "Fax/E-Mail-Server einrichten" die benötigten Informationen ein.

Schließen die Einrichtung ab.

Member: AbstrackterSystemimperator
AbstrackterSystemimperator Dec 04, 2022 at 14:48:14 (UTC)
Goto Top
Moin an alle.

Entschuldigt bitte, dass es kein Update von mir kam. Es war sehr viel zu tun.

Ich habe eure Empfehlungen durchgeführt, leider keine Besserung. Scan2Mail geht immer noch nicht. Irgendwie kommt immer die Fehlermeldung, dass der Mailserver nicht verfügbar ist.

Ich habe mehrfache Einstellungen geprüft, es klappt nicht.

SMTP Funktion ist grundsätzlich gegeben, da ich wiederum Mails über SMTP von meinem Backup - System bekomme.

Ich muss mal mit dem ehemaligen DL das Gespräch suchen bzw. den Support von Lexmark kontaktieren.

Gruß
AS