Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWünsch Dir wasWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

LSI MegaRaid Dauerpiepton

Mitglied: jackydany

jackydany (Level 1) - Jetzt verbinden

09.02.2010 um 04:32 Uhr, 9204 Aufrufe, 6 Kommentare

LSI MegaRaid Elite 1600 erzeugt Dauerpipton, keine Konfiguration möglich

hallo zusammen,

ich bin neu hier und habe mich grade angemeldet!

ich hab hier einen neuen server stehn (xseries dual xeon 2.4ghz 4gb ram)

da soll nun ein LSI megaraid scsi Raidcontroller rein.
Laut meinen Infos ist es ein LSI MegaRaid Elite 1600

sobald ich die Karte aber einstecke und den Server hochfahre erzeugt die Karte einen Dauerpiepton!
Leider kann ich auch nicht ins Konfigurationsmenü mittels CTRL+M wechseln

Die Anzeige: Firmware Initializing kommt nicht!
Dafür aber eine Anzeige die besagt, es wäre eine Festplatte angeschlossen welche sich von den Daten im NVRAM unterscheidet!

aber.... es ist keine Platte angeschlossen! Weder intern noch extern.

ich kann also weder ins Menü noch sonst etwas!
wenn ich das BootRom der Karte mittels JUmper J9 ausschalte, fährt der Server hoch! aber Konfigurieren kann ich weiterhin nicht!

Hat jemand eine Idee und nen Tip für mich?

Vielen Dank
Mitglied: Tommy70
09.02.2010 um 07:03 Uhr
Hallo,

hast du alles gemäß dieser und dieser Anleitung konfiguriert?
z.Bsp. Ist sichergestellt, dass ein PCI IRQ verfügbar ist?
Bitte warten ..
Mitglied: lex1987
09.02.2010 um 09:27 Uhr
es gibt normalerweiße einen Raidmanger usw. der bringt dir eine fehlermeldung.
Bitte warten ..
Mitglied: jackydany
09.02.2010 um 16:52 Uhr
hi

jo soweit ich das weiß sollte die hardwarekonfiguration stimmen....

es ist wie gesagt nichts an der karte verändert weil keine laufwerke dran hängen.
egal ob ich eine platte anschließe oder nicht, immer die selbe fehlermeldung und dieser grelle piepton.

wie finde ich denn raus, ob ein PCI irq frei ist... es sind sonst keinerlei PCI karten verbaut!

einen raidmanager? wo finde ich den denn?
also wenns ne software ist bringt es mir nicht viel weil der server ja nicht korrekt bootet.
und in die raidkonfiguration wie in der anleitung beschrieben komme ich mit ctrl+m oder ctrl+h (web) nicht rein! da passiert rein garnichts.

sorry, aber was serverhardware angeht bin ich doch ein neuling :D
Bitte warten ..
Mitglied: lex1987
09.02.2010 um 18:41 Uhr
jup stimmt habe ich ganz vergessen ;) der raidmanager muss im betriebssystem installiert werden der zeigt dann alles über den raidcontroller an. am besten testest du mal mit einem anderen raidcontroller ob der in deinem server funktioniert. mach mal auf deinen raidcontroller die aktuelle firmware drauf. wenn es dann immer noch nicht funktoniert, ist er denk ich mal defekt. dann schick ihn zurück. mfg
Bitte warten ..
Mitglied: jackydany
09.02.2010 um 19:31 Uhr
wenn mir einer helfen würde die firmware zu finden? und wie man sie drauf bekommt?
mit dem teil kenne ich mich wirklich absolut nicht aus
hatte schon mehr als probleme überhaupt unterlagen zu finden

verkauft wurde mir das teil als
DELL RAID Controller PERC/3 128 MB PCI-X

ist wohl dieser LSI den ich angegeben habe... der wurde unter unterschiedlichen namen verkauft

bezahlt habe ich 9€ ...

leider habe ich keinen anderen raidcontroller und in nem anderen server kann ichs auch nit testen!
die platten sind aber soweit ok! der onboard controller nimmt sie... nur der kann eben kein raid5 was ich gerne hätte :D
Bitte warten ..
Mitglied: jackydany
02.03.2010 um 23:14 Uhr
kann mir denn niemand helfen?

gibt es eine möglichkeit das teil "zurück zu setzten" ???

der piepton kommt immernoch und die aufforderung ctrl+m oder +h zu drücken aber es passiert nichts!

er sagt er öffnet das menü nach dem POST aber ... nix!
Bitte warten ..
Ähnliche Inhalte
Server-Hardware
LSI MEGARAID Drive: UNCONF GOOD
Frage von unienvkpServer-Hardware5 Kommentare

Hallo, letzte Nacht ist eine meiner Festplatten in meinem Raid5 System (LSI Megaraid Adapter) kaputt gegangen. Verbaut sind insgesamt ...

Speicherkarten
LSI MegaRaid Controller 9211-4i langsam
gelöst Frage von MaffiSpeicherkarten3 Kommentare

Hallo, ich habe einen Server Intel Server Mainboard Silver Pass S1200SPL Intel Xeon E3-1220 v5 Server CPU, 3GHz 16 ...

Hardware
LSI MegaRAID RAID 1 wird nicht gefunden
gelöst Frage von billy01Hardware6 Kommentare

Hey zusammen, ich habe hier einen Fujitsu Server (TX 1310 M1) stehen mit LSI MegaRAID onboard. Es sind von ...

Festplatten, SSD, Raid

LSI Megaraid 9260 nach Reboot ESXi Raidvebund weg

gelöst Frage von zeroblue2005Festplatten, SSD, Raid2 Kommentare

Hallo Zusammen, ich habe heute ein paar Wartungsarbeiten im Netzwerk ausgeführt. Dabei habe ich den ESXi 5.1 Sp 3 ...

Neue Wissensbeiträge
Sicherheit

Eine ungepatchte Sicherheitslücke in der Windows Druckerwarteschlange ermöglicht das Ausführen von Malware mit Adminrechten

Information von transocean vor 1 StundeSicherheit

Moin, eigentlich sollte die Sicherheitslücke schon seit Mai 2020 geschlossen sein. Aber lest selbst. Grüße Uwe

Erkennung und -Abwehr

Liste ungeschützter Pulse-VPN-Server veröffentlicht

Information von Visucius vor 2 TagenErkennung und -Abwehr

bzw. Der tiefe Blick in die Profi-Administratoren-Welt ;-)

Windows 10

Windows Defender verhindert Telemetrieblocking via hosts-Datei

Information von BirdyB vor 2 TagenWindows 102 Kommentare

Für diejenigen, die keine Daten an MS senden wollten, war die hosts-Datei manchmal eine Option.

Monitoring

Unabhängiger Ansatz - IoT (frei von Cloud- oder Appzwang) - Hier mit Schaltsteckdosen

Anleitung von beidermachtvongreyscull vor 4 TagenMonitoring2 Kommentare

Tach Kollegen, ich erzähle Euch mal von meiner Ausgangslage und den/m Problem(chen) Ich benutze ein NAS zur Lagerung meiner ...

Heiß diskutierte Inhalte
Off Topic
Arbeitsangebot
gelöst Frage von CoffeeJunkieOff Topic27 Kommentare

Da meine Firma massiv Stellen abbaut, bin ich auf der Suche nach einem neuen Job Basis Fakten: Abschuß Fisi ...

Server
Verbindung zum Linux Server nicht möglich
gelöst Frage von it-fraggleServer13 Kommentare

Hallo zusammen, habe gerade ein sonderbares Problem auf dessen Lösung ich gerade nicht komme. Wir haben hier seit einigen ...

DSL, VDSL
Nutzung zweier VDSL Anschlüsse an einer TAE Dose
Frage von PullorDSL, VDSL10 Kommentare

Hi, ich würde gerne bei mir zu Hause einen zweiten VDSL Tarif (eines anderen Providers) als failover buchen. Nur ...

Server-Hardware
Shop für Serverteile
Frage von thomas-hnServer-Hardware10 Kommentare

Hallo, als Privatanwender ist es oft nicht ganz so einfach professionelle Server-Hardware bzw. Zubehörteile zu kaufen. Welche seriösen Onlineshops ...

Weniger Werbung?
Administrator Magazin
07 | 2020 In der Juli-Ausgabe beleuchtet das IT-Administrator Magazin den Themenschwerpunkt "Monitoring & Support". Darin zeigt die Redaktion unter anderem, wie Sie die Leistung von Terminalservern im Blick behalten und welche Neuerungen das Ticketsystem OTRS 8 mitbringt. Auch die Überwachung von USV-Anlagen darf nicht fehlen. In ...