Mailing zu Hotmail

godlie
Goto Top
Hallo,

irgendwie bekommt mein Postfix seit 2-3 Wochen keine Mails mehr zu Hotmail durch.
Ich bekomm immer einen
bei mx1,mx2,mx3 das gleiche.

Hat einer von euch auch so ein Verhalten, oder kann es sein das MS meinen
Mailserver nicht mag face-smile

grüße

Content-Key: 207052

Url: https://administrator.de/contentid/207052

Ausgedruckt am: 17.08.2022 um 05:08 Uhr

Mitglied: manuel1985
manuel1985 27.05.2013 um 11:12:02 Uhr
Goto Top
Ich meine mich zu entsinnen, dass MS den Hotmail-Dienst eingestellt hat.
Das Ding heißt jetzt outlook.com. Versuch's mal damit
Mitglied: sk-it83
sk-it83 27.05.2013 um 11:13:24 Uhr
Goto Top
Hotmail gibt es nicht mehr, das heisst jetzt Windows Live Mail.
Mitglied: Dani
Dani 27.05.2013 um 11:16:02 Uhr
Goto Top
Moin,
die MX-Records haben sich aber nicht geändert:
C:\>nslookup -q=mx outlook.com
Server: xxxxx.xxxxxx.local
Address: 192.168.52.1

Nicht autorisierende Antwort:
outlook.com MX preference = 10, mail exchanger = mx1.hotmail.com
outlook.com MX preference = 10, mail exchanger = mx4.hotmail.com
outlook.com MX preference = 10, mail exchanger = mx3.hotmail.com
outlook.com MX preference = 10, mail exchanger = mx2.hotmail.com

Geht ein Ping?


Grüße,
Dani
Mitglied: kontext
kontext 27.05.2013 um 11:17:05 Uhr
Goto Top
HeyHo,

EDIT: Verdammt - da war @Dani schneller ...
Alternativ kannst du auch mal diese Page anschauen: http://mxtoolbox.com/

Gruß
@zanko
Mitglied: godlie
godlie 27.05.2013 um 11:24:36 Uhr
Goto Top
Hallo,

das war ein guter Hinweis, ich hatte in einem IPTABLES Eintrag "versehentlich" die MS Range drinnen face-smile
Danke
Mitglied: Dani
Dani 27.05.2013 um 11:26:19 Uhr
Goto Top
Moin,
wenn es das war Beitrag bitte auf gelöst setzen.


Grüße,
Dani