Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

ME im lokalen Netzwerk

Mitglied: Sportnetwork

Probleme beim Erkennen eines ME Rechners im Lokalen Netzwerk

Folgendes Problem:

Das Netzwerk um das es geht läuft mit mehreren Rechnern, davon einige mit XP, NT Pro. und einer mit ME, sowie Drucker die im Netzwerk hängen und einer Internetverbindung via Standleitung zum Unirechenzentrum...
Die Standleitung verhindert die Vergabe von statischen IP's.
Das Problem ist der ME Rechner: Er wird, nach einem Stromausfall im Netzwerk nicht mehr erkannt. Die Netzwerkkarte ist aber in Ordnung: Das anpingen funktioniert und auch das Ansteuern über die Dynamische IP funktioniert. Ich bekomme Ihn nur einfach nicht in die Arbeitsgruppe und er kann die anderen PC's im Netzwerk nicht mehr finden!
Klingt verworren? Ist es auch! Zmal ich das Netzwerk nicht betreue...

Falls jemand einen Vorschlag hat, wäre ich suuuper Dankbar!


Gruß

Björn

Content-Key: 2825

Url: https://administrator.de/contentid/2825

Ausgedruckt am: 23.10.2021 um 16:10 Uhr

Mitglied: alaska
alaska 28.09.2004 um 14:07:28 Uhr
Goto Top
hallo !

schau mal nach ob die Arbeitsgruppe im ME in den NEtzwerkeinstellungen
mit Grossbuchstaben geschrieben ist.

Ich weiss nicht ob es was hilft, angeblich ist die lmhost unnötig, ich habe aber
festgestellt, dass schon öfter geholfen hat, die anderen Rechner in die lmhost.sam
im Verzeichnist system32\drives\etc einzutragen.

hat natürlich nur sinn wenn du keinen Domain-Name-Server hast, weil dann erledigt
sowieso der das.

eine ander Möglichkeit ist folgende: ich kenn das nur von Verbindungen zwischen
XP und 98 aber vielleicht tut es was

und zwar trag in der Registry unter HKEY_LOCAL_MACHINE\CurrentControlSet\Services\LanmanServer oder LanmanWorkstation
einen neue DWORD mit dem Namen NodeType ein und setze ihn auf 1.

ich weiss nur nicht genau ob du ihn bei Lanman.. direkt oder unter Parameters eintragen
musst.

Tschau
walter
Mitglied: Joesey
Joesey 04.10.2004 um 18:28:47 Uhr
Goto Top
Hallo,
ich weiss nun nicht genau, ob es Dir hilft aber es gibt da ein Tool als Demo, das benutzt WMI und hat auf der Startseite ganz rechts unter Hilfe einige nützliche Tipps, wie man 9X und ME Rechner ins Netz bringt. Das Tool muss dazu jedoch installiert werden. Vielleicht hilft Dir das. ( http://www.trackexpert.de )

Gruss

Joe
Mitglied: Zareth
Zareth 13.12.2010 um 16:31:51 Uhr
Goto Top
Hi,

versuch doch mal den namen der Arbeitsgruppe zu ändern also einer anderen bei zu treten und dann reboot und wieder zurück in die gewünschte.

Auch wenn Du einen DNS Server hast versuche die Daten in die hosts-Datei einzutragen da Windows immer zuerst dort nachschaut und wenn es probleme mit dem DNS gibt, dann sollte es dennoch funktionieren.

Viel Erfolg!

Gruß

Zareth

PS: Der beste Tip, den ich Dir geben kann lautet: neue Rechner mit neuem OS! ;-) face-wink
Heiß diskutierte Beiträge
question
Gefahren durch Nutzung von EOL Smartphones (end of life support)nachgefragtVor 1 TagFrageSicherheit21 Kommentare

Hallo Administratoren, weil Freitag ist erlaube ich mir die Frage (brainstorming): Welche Gefahren hinsichtlich IT-Sicherheit und Datenschutz seht ihr bei der Nutzung von (eol) Smartphones, ...

question
Netzwerkplan u. Kabelbelegung zeichnen? gelöst McLionVor 1 TagFrageNetzwerke12 Kommentare

Hallo zusammen, ich suche irgendein Tool (am besten Open Source) um Netzwerkpläne zu zeichnen. Diese gibt es zwar wie Sand am Meer, aber mir geht's ...

question
Nebenstellenkreis von 2stellig auf 3stellig - was geschieht mit den bisherigen Rufnummerndeparture69Vor 1 TagFrageTK-Netze & Geräte13 Kommentare

Hallo. Bei uns besteht für 2022 die Anforderung, deutlich mehr Bürotelefone in Einsatz zu bringen. Die Anzahl der Nebenstellen ist vertragsseitig derzeit aber auf 100 ...

question
ASUS H110M-A - TPM-Funktion im BIOS? gelöst SarekHLVor 22 StundenFrageCPU, RAM, Mainboards15 Kommentare

Hallo zusammen, weiß jemand sicher, ob das ASUS H110M-A/M.2 eine TPM-Funktion/Emulation im BIOS hat? Hier ist das Board ganz unten als Win11-kompatibel aufgeführt, aber während ...

question
Sfp 100Mbit Switch gesuchtjonasgrafeVor 22 StundenFrageSwitche und Hubs16 Kommentare

Hi zusammen, Bei uns der Firma ist heute Nacht ein Einsteckmodul (Lwl SC) von einem Siemens Scalance Switch gestorben. Über diese Module besteht eine Verbindung ...

question
HP Printerport schneller als TCPIP PrinterportAnulu1Vor 1 TagFrageDrucker und Scanner8 Kommentare

Hallo, ich habe einen Drucker über einen Printserver mit dem HP Printerprort installiert. Der Drucker ist über einen 100 mbit Lan Anschluß verbunden. Wenn ich ...

question
Von Outlook gesendete Nachricht kann vom Empfänger nicht angezeigt werdenfrosch2Vor 1 TagFrageOutlook & Mail11 Kommentare

Hallo, ich brauche eure Hilfe zur Selbsthilfe. Im moment sehe ich den Wald vor läuter Bäumen nicht. Problem: Ein Mitarbeiter von uns sendet mails mit ...

question
PfSense nach Änderung von "Block private networks and loopback addresses" nicht mehr erreichbarvafk18Vor 1 TagFrageRouter & Routing5 Kommentare

Ich habe an meiner pfSense am entfernten Standort in den WAN-Einstellungen den Haken bei "Block private networks and loopback addresses" gelöscht. Nach dem Bestätigen war ...