Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Mehrere zugeordnete IPs weitleiten?

Mitglied: Flohsch

Flohsch (Level 1) - Jetzt verbinden

22.09.2007, aktualisiert 24.09.2007, 4817 Aufrufe, 6 Kommentare

Ich bekomme hier von meinem Internetanbieter einen neuen Anschluss. Dieser besteht ungefähr aus einer direkten Glasfaserleitung welche dann kurz vor unserem Gebäude auf Ethernet umgesetzt wird. Entgegennehmen wird dieses ein Cisco 1812 Router. Nun meine Frage. Wir haben von dem Provider 8 auf uns geroutetet IP's bekommen. Wir konfiguriere ich denn num im Router, welche dieser IP's auf welchen Server in unserem internen Netz geroutet werden soll. Hab da nämlich erher ein allgemeines Verständnisproblem.

Wäre für Lösungen super dankbar

Flohsch
Mitglied: Natureshadow
22.09.2007 um 18:08 Uhr
Indem du dem Interface das den Server mit dem Router verbindet einfach die gewünschte IP-Adresse gibst. Da das IPs sind, die im Internet geroutet werden, und dein Router weiß, wer an ihm dranhängt, kein Problem.

-nik
Bitte warten ..
Mitglied: aqui
23.09.2007 um 00:02 Uhr
Mmmmhhh, Glasfaser ist doch auch Ethernet !!! Vermutlich willst du auch deine IPs nicht weitleiten also ganz weit weg sondern weiterleiten, oder ?

OK zurück zur Lösung...: Das ist ganz einfach, denn du hast ja ein Providersegment und einmal dein lokales IP Segment. Es gibt jetzt 2 Möglichkeiten das einzurichten:

1.) Einmal dein öffentliche Subnetz was du vom Provider bekommst quasi als DMZ zu betrachten und das lokale Netz mit einem separaten NAT Router abzutrennen:

caf12c1743eb680725d8c36071ffec1c-stnat1 - Klicke auf das Bild, um es zu vergrößern

Hier must du lediglich die korrekten IP Adressen auf dem Router konfigurieren. Den Servern und Endgeräten im öffentlichen Subnetz kannst du dann IP Adressen aus diesem Kontingent zuteilen und sie werden problemlos erreicht im Internet. Der 2te Router bindet dein lokales LAN mit NAT/PAT über dein öffentliches Segment ans Internet an.
Eine klassische Konfiguration !

2.) Die IP Adressen des öffentlichen Subnetzes nur lokal auf dem Router zu nutzen der statisches NAT macht auf die Server im lokalen LAN damit diese erreicht werden kann.

25e99e5428455254bcd0e825f4fdff20-stnat2 - Klicke auf das Bild, um es zu vergrößern

Hier macht der Router nun alles: NAT/PAT des lokalen Netzes ins Internet und Umsetzung deiner öffentlichen IP Adressen mit statischem und portbasierendem NAT auf die lokalen Server die aus dem Internet erreicht werden sollen.

Annahme lokales Netz: 192.168.1.0/24, Öffentliches Segment: 220.10.1.0/28 (IPs von 220.10.1.1 bis .14), Provider IP: 210.1.1.254
Beispiel:
  • NAT/Pat fürs lokales Netz 192.168.0.0/24
  • HTTP und HTTPS (TCP80 und TCP 443, Web und secure Web/SSL Traffic) Forwarding von der öffentlichen IP Adresse 220.10.1.1 auf Server mit der IP 192.168.0.1
  • SMTP und POP3 Traffic (Email) von der öffentlichen IP Adresse 220.10.1.2 auf Server mit der IP 192.168.0.2

Eine Cisco Konfig für Beispiel 2 sieht dann so aus:
01.
interface Ethernet0
02.
 description Lokales LAN
03.
 ip address 192.168.0.254 255.255.255.0
04.
 ip access-group 101 in
05.
 ip nat inside
06.
!
07.
interface Ethernet1
08.
 description Internet Provider
09.
 ip address 210.1.1.254 255.255.255.252
10.
 ip nat outside
11.
 no cdp enable
12.
!
13.
ip nat inside source list 100 interface Serial0/0 overload
14.
ip nat inside source static tcp 192.168.0.1 80 220.10.1.1 80 extendable
15.
ip nat inside source static tcp 192.168.0.1 443 220.10.1.1 443 extendable
16.
ip nat inside source static tcp 192.168.0.2 110 220.10.1.2 110 extendable
17.
ip nat inside source static tcp 192.168.0.2 25 220.10.1.2 25 extendable
18.
!
19.
access-list 100 permit ip 192.168.0.0 0.0.0.255 any
20.
access-list 101 deny   udp any any range netbios-ns netbios-ss
21.
access-list 101 deny   udp any any eq 135
22.
access-list 101 deny   tcp any any eq 135
23.
access-list 101 permit ip 192.168.0.0 0.0.0.255 any
24.
access-list 101 deny   ip any any
Fairerweise muss man noch ergänzen das der NAT Router im Beispiel 1.) natürlich auch eine Firewall sein kann !
Hoffen wir mal dein "allgemeines Verständnisproblem" ist damit gelöst.....
Bitte warten ..
Mitglied: Natureshadow
23.09.2007 um 00:14 Uhr
So sieht es natürlich schöner aus ...

Nun hat er aber mehrere IPs und mehrere Server. Wieso kann er nicht einfach, wie ich oben beschreibe, seine Server direkt über den Router ins Netz hängen? Geroutet wird auf die IPs dann sowieso.
Bitte warten ..
Mitglied: aqui
23.09.2007 um 00:33 Uhr
Genau das ist ja das Beispiel 1 !!!
Normalerweise gibt es nur kleine öffentliche IP Adress Kontingente von Providern mit 16 Subnetzadressen oder weniger. Mehr kostet auch mehr...
Wenn er ein lokales LAN mit 30 oder mehr Adressen hat wie soll er das dann lösen mit nur 16 öffentlichen IP Adressen ?!
Abgesehen davon das es vollkommen unsinnig ist ein lokales LAN mit öffentlichen IP Adressen zu betreiben !!
Bitte warten ..
Mitglied: Flohsch
24.09.2007 um 09:04 Uhr
Alles klar, kein Thema. Verständnisproblem gelöst. Werde Lösung 2 verwenden da ich nur einen Router anschaffen will. Alles Andere ist dann klar und ich werde die benötigten öffentlichen IP's auf meine privaten routen.

Vielen Dank
Bitte warten ..
Mitglied: aqui
24.09.2007 um 10:30 Uhr
Kein Problem...! Dann bitte
https://www.administrator.de/index.php?faq=32
nicht vergessen !
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Proxmox WAN IPs
gelöst Frage von sebastian2608Router & Routing13 Kommentare

Hallo Leute, Ich habe ein /27 Subnet welches ich via address 213.80.0.2 netmask 255.255.255.224 gateway 213.80.0.1 auf dem Node ...

Netzwerkgrundlagen
Laufwerkszuordnung mit zwei IPs
gelöst Frage von Alex29Netzwerkgrundlagen13 Kommentare

Hallo in die Runde, Ich als Hobbyadmin hätte mal wieder eine Frage an die Profis. Ich habe ein Netzwerk ...

Netzwerkmanagement
Hosten mehrerer statischer IPs
gelöst Frage von ChrisNeumNetzwerkmanagement15 Kommentare

Hallo alle zusammen, Wir hatten bis jetzt eine statische IP Adresse die wir über eine FritzBox hosten. Jetzt haben ...

Switche und Hubs
Welche IPs am Switchport
Frage von rudeboySwitche und Hubs19 Kommentare

Hallo zusammen, folgende Konstellation: HP-Switche HP 2920-48G-POE+ Switch (J9729A) HP 2530-48G-PoE+-2SFP+ Switch (J9853A) aktuellste Firmware POE-IP-Telefone und dahinter die ...

Neue Wissensbeiträge
Humor (lol)
Preisvertipper
Information von Dilbert-MD vor 3 TagenHumor (lol)8 Kommentare

Moin! weil heute Freitag ist, zeige ich Euch den Preisvertipper der Woche: vergesst den Acer Predator 21x, der ist ...

Windows Update
Sicherheitsupdate für SQL Server 2014 SP3
Information von sabines vor 4 TagenWindows Update2 Kommentare

Für den SQL Server 2014 existiert ein Sicherheitsupdate. Laut KB Artikel wird es als CU3 angezeigt: Server 2014 SP3 ...

Backup

Veeam Agent für MS Windows - neue Version verfügbar (bedingt jedoch offenbar .NET Framework 4.6)

Information von VGem-e vor 5 TagenBackup1 Kommentar

Moin Kollegen, einer unserer Server zeigte grad an, dass für o.g. Software ein Update verfügbar ist. Ob ein evtl. ...

Python

Sie meinen es ja nur gut - Microsoft hilft python-Entwicklern auf unnachahmliche Weise

Information von DerWoWusste vor 7 TagenPython2 Kommentare

Stellt Euch vor, Ihr nutzt python unter Windows 10 und skriptet damit regelmäßig Dinge. Nach dem Update auf Windows ...

Heiß diskutierte Inhalte
Windows Server
Lange Wartezeiten beim speichern und öffnen auf Win Server 2019
Frage von installerWindows Server31 Kommentare

Hallo, habe ein Problem mit langen Wartezeiten beim öffnen / speichern von Office Dokumenten etc. auf Netzlaufwerken auf einem ...

Router & Routing
FritzBox und SynologyNAS VPN
Frage von ndeedyRouter & Routing20 Kommentare

Moin moin. Irgendwie habe ich entweder ein bescheuertes Setup, oder mir bereits komplett die Birne mit Versuchen durchgebraten. Bin ...

Windows Server
Hyper-V- Manager
Frage von borjiaWindows Server14 Kommentare

Aufbau des Netzwerkes (siehe Bild) Ich würde gerne mit dem Hyper-V-Manager zwei drei zusätzliche Server installieren. Nur habe ich ...

Sicherheit
Welche Hosted Security Lösung könnt Ihr empfehlen?
gelöst Frage von Andre82msSicherheit11 Kommentare

Hallo, ich suche für eine Firma mit 26 Standorten eine Hosted Security-Lösung, welche möglichst viele Services vereint und deutschen ...