Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nach Meldung "Das System wird automatisch runtergefahren ..." und Neustart fährt Win2k nicht mehr hoch, abgesicherter Modus geht auch nicht und kein Zugriff auf Dateien und Ordner!?

Mitglied: martkrum

martkrum (Level 1) - Jetzt verbinden

06.12.2004, aktualisiert 10.12.2004, 8963 Aufrufe, 4 Kommentare

Habe das Problem, dass sich Windows 2000 (SP4) nach der Meldung "Das System wird heruntergefahren. Speichern Sie alle Daten, und melden Sie sich ab." (evtl. Wurm) nicht mehr starten lässt - d.h. Windows fährt soweit hoch, dass der Mauszeiger und der Hintergund noch zu sehen ist, danach sollte eigentlich das Anmeldefenster erscheinen, dazu kommt es aber nicht. Das selbe Problem habe ich im abgesicherten Modus, auch hier kommt nur der schwarze Hintergrund mit der Anzeige "Abgesicherter Modus", sowie Mauszeiger, weiterhin tut sich dann aber (auch nach einer Stunde warten) nix. Habe nun versucht über die Wiederherstellungskonsole mehr herauszufinden und dabei ist mir aufgefallen, dass ich ausser auf den WINNT-Ordner keinen Zugriff mehr auf alle anderen Ordner und Dateien habe (Dokumente und Einstellungen, Programme, eigene Ordner, etc. lassen sich nicht mehr öffnen - Meldung: Zugriff verweigert)! Woran könnte das liegen und wie bekomme ich wieder zugriff auf mein System und die Ordner!?!?
Mitglied: 6035
06.12.2004 um 14:00 Uhr
in der wiederherstellungskonsole hast du nur zugriff auf den winnt-ordner...das ist normal

hast du dich in der Wiederherstellungskonsole schon mal an der Windows installation eingeloggt? (befehl: Logon)

wenn ja versuch mal fixboot oder fixmbr. (stellt boot-infos wieder her)
Bitte warten ..
Mitglied: Ralle001
09.12.2004 um 12:20 Uhr
Hallo martkrum,

dasselbe hatte ich mal unter WinNT, da konnte ich mich auch nicht mehr anmelden. Es waren Sektoren auf der FP defekt und ich kam um eine Neuinstallation nicht herum.

Unter WinXP hast Du die Möglichkeit wenn Du die Installations CD einlegst Windows reparieren zu lassen, was auch wunderbar funktioniert. Vielleicht hast Du die Möglichkeit auch unter Win2k.

Gruß Ralle
Bitte warten ..
Mitglied: asequai
10.12.2004 um 11:16 Uhr
Hi

Du kannst, falls alles andere nicht hilft win2k neu installieren ohne deine Daten zu verlieren oder alle Programme neu zu installieren.
Dazu musst du beim Installieren zuerst die Option Neu-Installation wählen und erst danach
die Reparaturoption wählen. Die meisten Programme bleiben dabei installiert (ich glaube Ofifice gehört nicht dazu) und alle Benutzerdaten sind ebenfalls noch da.

gruss
gerhard
Bitte warten ..
Mitglied: martkrum
10.12.2004 um 12:03 Uhr
Hab letzteres bereits ausprobiert (Neuinstallation mit Reparaturoption) und es hat geklappt! Mußte zwar ein paar Sicherheits-Updates nachinstallieren, aber dafür waren auch alle installierten Programme, sowie meine persönlichen Einstellungen wieder da und somit läuft zum Glück wieder alles einwandfrei. Vielen Dank für Eure Hilfe!
Bitte warten ..
Ähnliche Inhalte
Windows Server

Deaktivieren IE Meldung geschützter Modus

gelöst Frage von nano1994Windows Server4 Kommentare

Moin, wir setzen aktuell eine RD-Farm auf Basis W2k12 R2 ein. Auf den Sessionhsots ist per Policy der geschützte ...

Erkennung und -Abwehr

Lancom - Meldung IP Zugriff?

Frage von ZZaaiiggaaErkennung und -Abwehr3 Kommentare

Hallo zusammen, ich habe einen Lancom mit fester IP am laufen. Das Syslog ist voll von den folgenden Fehlermeldungen: ...

Windows Server

Meldung bei Datei löschen

gelöst Frage von ChrisIOWindows Server4 Kommentare

Hallo Community, ich bin auf der Suche nach einer Lösung für Meldungen bei folgenden Dateioperationen: - Umbenennen von Dateien ...

Ubuntu

Dienste fahren nach Neustart nicht vernünftig hoch (Uhrzeit)

gelöst Frage von ModdryUbuntu5 Kommentare

Hallo :) Habe gerade festegestellt, dass bei meiner VM (KVM) nach jedem reboot die Uhrzeit zwar richtig eingestellt ist, ...

Neue Wissensbeiträge
Python

Sie meinen es ja nur gut - Microsoft hilft python-Entwicklern auf unnachahmliche Weise

Information von DerWoWusste vor 14 StundenPython

Stellt Euch vor, Ihr nutzt python unter Windows 10 und skriptet damit regelmäßig Dinge. Nach dem Update auf Windows ...

Sicherheits-Tools

TrendMicro Worry-Free Business Security 10.0 SP1 steht in Englisch bereit mit Unterstützung für Windows 10 1903 (May Update)

Information von VGem-e vor 23 StundenSicherheits-Tools1 Kommentar

Moin Kollegen, Dann kommt wohl demnächst auch die deutschsprachige/europäische Version zur Auslieferung. Gruß VGem-e

Batch & Shell
PowerShell Konferenz - Videos online
Information von NetzwerkDude vor 1 TagBatch & Shell

Abend, die Tage werden Videos der Talks von der diesjährigen EU Powershell Konferenz hochgeladen, sind einige Interessante dabei: MFG ...

Windows Update

Windows 10 1903 Updates über Wsus erst nach Auswahl weiterer Produktkategorie

Information von Spirit-of-Eli vor 2 TagenWindows Update6 Kommentare

Moin, den Tipp habe ich hier noch nicht gesehen. Er adressiert all diejenigen, die Windows 10 1903 über einen ...

Heiß diskutierte Inhalte
Erkennung und -Abwehr
Unerklärlicher Gestank im EDV-Raum - "neues" Gebäude und keine offenkundige Ursache feststellbar!
Frage von VGem-eErkennung und -Abwehr28 Kommentare

Moin Kollegen, ich habe seit heute Morgen das Problem, dass in unserem EDV-Raum ein total unerklärbarer Gestank herrscht! Ich ...

LAN, WAN, Wireless
Warum ist die Datenübertragung per WLAN zu bestimmten Servern sehr langsam?
Frage von PluwimLAN, WAN, Wireless16 Kommentare

Hallo Netzwerker, beim Einrichten des Notebooks für einen Bekannten fiel mir auf, dass Downloads per WLAN teilweise extrem lahm ...

Verschlüsselung & Zertifikate
Bitlocker oder Veracrypt unter Win10? Was ist hinsichtlich Performance, Sicherheit, Backup und Kompatibilität besser?
Frage von PluwimVerschlüsselung & Zertifikate15 Kommentare

Guten Morgen, bei mir wird demnächst eine neue Platte fällig, weil ich mein Win7-System auf Win10 umstellen will. D.h. ...

Debian
Für Anmeldung an Linux Server AD Credentials verwenden ohne Domäne zu joinen
gelöst Frage von AlchimedesDebian14 Kommentare

Hallo , ist es möglich für die Anmeldung an Linuxserver die User Credentials einer Domäne zu verwenden ohne das ...