thepinky777
Goto Top

Microsoft Teams - Anmeldungen kommen zu oft

Hallo zusammen,

also wir haben eine Hypride Umgebung, bedeutet AD sync zu Azure AD.
Lokaler Exchangeserver, aber O365 Lizenzen für MS Office und Teams.

So seit dem MS beschlossen hat das das neue Teams2 kommen soll, ca. November 2023 haben wir folgende Probleme:
Sporadisch ticken PCs aus und wollen alle Minute fast von Usern eine Anmeldung,
macht man dann, bestätig und alles ok und dann innerhalb von Minuten wieder und wieder.
Das passiert aber nicht mal bei allen Usern im selben masse sondern quer Beet verteilt und sporadisch.
Und auch manchmal mit Peaks also an gewissen Tagen extrem, an anderen auch mal garnicht.

Wenns extrem austickt bekommt man das in Griff wenn man die Anmeldedaten in der Systemsteuerung >> Anmeldeinformatiosverwaltung löscht. Den Ordner C:\Users\%USERNAME%\AppData\Local\Microsoft\Teams löscht, und auch der DOS Befehl : netsh winsock reset
hat Wirkung, aber nach 1-2 Wochen wieder das gleiche spiel...

Und teilweise hat man in OneNote oder Office neben seinem Namen (rechts oben) ein gelbes ausrufezeichen, aber alles funktioniert normal...

Wir haben alles mögliche schon gecheckt aber kommen zu keinem vernünftigen Ergebnis.
Firewall ist auszuschliessen, da es auch im Home Office solche effekte hat und dort die Firmen Firewall nix macht.

Jemand eine Idee woran das liegen könnte? Oder ist das das neue normale Cloud erlebnis von Microsoft? face-smile

Content-Key: 2132644359

Url: https://administrator.de/contentid/2132644359

Printed on: March 1, 2024 at 18:03 o'clock

Member: OlliSe
OlliSe Feb 13, 2024 at 11:02:15 (UTC)
Goto Top
Hey,
also vorweg, wir haben die ähnliche Konstellation, (Office 2021, Mit Teams) bei uns tritt das nicht auf !

Ist der AD Sycn usw. in Ordnung? Also Basics.


gr.
Member: elix2k
elix2k Feb 13, 2024 at 11:22:10 (UTC)
Goto Top
Wir haben auch die selbe Konstellation. Ich handhabe das genau so wie du, einfach die Anmeldedaten in der Systemsteuerung löschen. Ich habe das Gefühl, dass die User, an irgendeiner Stelle die Zugangsdaten falsch eingeben und sich Windows die falschen Credentials merkt. Sobald ich die Anmeldedaten bereinige haben wir Ruhe.
Member: ThePinky777
ThePinky777 Feb 13, 2024 at 12:35:08 (UTC)
Goto Top
Zitat von @OlliSe:

Hey,
also vorweg, wir haben die ähnliche Konstellation, (Office 2021, Mit Teams) bei uns tritt das nicht auf !

Ist der AD Sycn usw. in Ordnung? Also Basics.


gr.

Hallo, ja der AD >> Azure Sync ist ok.
Und wie gesagt es funktioniert ja alles nur ab und wann sporadisch tickt das system komplett aus.
Was auch ab und zu passiert wenn man die Fehler Phase gerade hat wo es extremer ist, kann man in Teams einfach den Status des Users ändern und manchmal kommt das bis zu 10 mal das Fenster zur Authentifizierung, popt also sichtbar hoch und authentifiziert sich aber, ohne PW abfrage und verschwindet wieder, und das so gescshätzt 6-10 mal, und dann kann man das auch sofort wieder reproduzieren in dem man den status nochmal ändert (also anwesend, beschäftigt...) und dann passiert da gleiche nochmal...

oder gibts irgendwelche settings in dem conditional access oder so wo man das humaner einstellen kann, also z.b. wenn von der firmen IP aus dann "muss" man sich nicht so oft authentifizieren, dann hätte man wenigstens in der firma mehr ruhe drin..

EIn hauptproblem seh ich halt in dem punkt das wir mit dem lokalen AD arbeiten und Emailadresse ungleich lokaler anmelde account sprich domain\vorname.nachname ist halt nicht vorname.nachname@domain.com...
Member: ThePinky777
ThePinky777 Feb 13, 2024 updated at 12:42:15 (UTC)
Goto Top
Zitat von @elix2k:

Wir haben auch die selbe Konstellation. Ich handhabe das genau so wie du, einfach die Anmeldedaten in der Systemsteuerung löschen. Ich habe das Gefühl, dass die User, an irgendeiner Stelle die Zugangsdaten falsch eingeben und sich Windows die falschen Credentials merkt. Sobald ich die Anmeldedaten bereinige haben wir Ruhe.

Hallo, beruhigt mich das wir nicht alleine sind, hab auch microsoft cummunity forum schon gefunden wo über 500 leute/firmen das problem haben...

das mit den credentials, deine theorie glaube ich nicht, weil ich hab das auch, und ich bin mir 100% sicher das ich das richtige login und pw eingebe wenn er dannach frägt.

was auch sehr verwunderlich ist, wenn man im office das gelbe ausrufe zeichen wegbekommen will bringt es NIX sich ab und neu anzumelden, es bleibt einfach da, aber dann irgendwann ein oder zwei tage später funktioniert alles normal ohne das man was gemacht hätte und das gelbe rausrufezeichen ist weg....
es lässt sich also nix absichtlich reproduzieren, sondern scheint reine willkür.

Neben dem gelben ausrufezeichen steht (seihe bild), man meldet sich ab und an und dann kommt kein fehler aber wieder so siehts aus....
kontofehler
Member: elix2k
elix2k Feb 13, 2024 at 14:28:08 (UTC)
Goto Top
Ist euer Exchange on Prem oder in der Cloud? Du musst darauf achten, wenn du nur on Prem hast, dass den Usern die Exchange Online Lizenz entziehst.
Member: ThePinky777
ThePinky777 Feb 13, 2024 updated at 15:02:46 (UTC)
Goto Top
Zitat von @elix2k:

Ist euer Exchange on Prem oder in der Cloud? Du musst darauf achten, wenn du nur on Prem hast, dass den Usern die Exchange Online Lizenz entziehst.

Danke für den Tip hab ich grad gecheckt aber ist bei uns korrekt, sind Office 365 E3 Lizenzen:

Aber im Outlook hab ich die Probleme hiermit gekillt:
[HKEY_CURRENT_USER\SOFTWARE\Microsoft\Office\16.0\Outlook\AutoDiscover]
"ExcludeExplicitO365Endpoint"=dword:00000001

So das er immer erst ONPREM sich anmelden soll. Daher kommen in Outlook auch keine Passwort abfragen mehr.
Bedeutet das Problem ist vor allem Teams.
lizenzen
Member: ThePinky777
ThePinky777 Feb 15, 2024 updated at 06:23:52 (UTC)
Goto Top
So heute ist es wieder so weit, dauerloop in TEAMS, er fragte nach Login und PW, anschliessend kommt dieses Fenster (siehe Bild), läuft 2-3 Sekunden, verschwindet, und kommt einfach wieder, läuft 2-3 Sekunden, verschwindet und das ganze locker 10-15 mal hintereinander.... sobald man Teams Fenster aktiv anklickt wiederholt sich das nun quasi unendlich... und wenn es sich doch ausversehen einkriegt ist der Status "unbekannt" vom User und man klickt es an und stellt auf Verfügbar und es wiederholt sich. Passwort wird aber nicht mehr abgefragt...

ULTRA STRANGE würd ich sagen...
teams_fehler
Member: ThePinky777
ThePinky777 Feb 15, 2024 updated at 06:52:13 (UTC)
Goto Top
hm...

hatte heute in nem Log File folgenden Fehler gefunden:

2022-11-07 10:46:52> Program: Starting Squirrel Updater: --processStart Teams.exe --process-start-args --system-initiated
2022-11-07 10:46:52> RegistryService: TryGetRegKey: HKEY_CURRENT_USER\Software\Microsoft\Office\Teams\AcquireSource does not exist
2022-11-07 10:46:52> RegistryService: RegKeyExists: HKEY_CURRENT_USER\Software\Policies\Microsoft\Cloud\Office\16.0\Teams does not exist
2022-11-07 10:46:52> Program: Registry value Software\Policies\Microsoft\Cloud\Office\16.0\Teams\PreventFirstLaunchAfterInstall does not exist
2022-11-07 10:46:52> RegistryService: RegKeyExists: HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\16.0\Teams does not exist
2022-11-07 10:46:52> Program: Registry value Software\Policies\Microsoft\Office\16.0\Teams\PreventFirstLaunchAfterInstall does not exist
2022-11-07 10:46:52> RegistryService: RegKeyExists: HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Teams does not exist
2022-11-07 10:46:52> Program: Registry value Software\Microsoft\Office\16.0\Teams\PreventFirstLaunchAfterInstall does not exist
2022-11-07 10:46:52> Program: Registry flags are not set: proceed with default value NotConfigured
2022-11-07 10:46:52> RegistryService: RegKeyExists: HKEY_CURRENT_USER\Software\Microsoft\Office\Teams does not have DeadEndV3
2022-11-07 10:46:52> Program: Registry value Software\Microsoft\Office\Teams\DeadEndV3 does not exist. Return default value: false
2022-11-07 10:46:52> Program: autoStartGpoPolicy NotConfigured
2022-11-07 10:46:52> Program: deadEndEncounter False
2022-11-07 10:46:52> Program: preventAutoStart False
2022-11-07 10:46:52> RegistryService: TryGetRegKey: HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\Office\16.0\Teams does not exist
2022-11-07 10:46:52> Program: Want to launch 'C:\Users\%USERNAME%\AppData\Local\Microsoft\Teams\current\Teams.exe'
2022-11-07 10:46:52> RegistryService: RegKeyExists: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Teams\ does not exist
2022-11-07 10:46:53> RegistryService: RegKeyExists: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Teams\ does not exist
2022-11-07 10:46:53> Program: About to launch: 'C:\Users\%USERNAME%\AppData\Local\Microsoft\Teams\current\Teams.exe': --system-initiated

(Log File exemplarisch da meins nun weg ist)
Nach etwas recherche kam man zu dem punkt das es in Einstellungen Apps einen Konflikt gibt.
Da waren 2 mal Teams in verschiedenen Versionen drin...

Hab alle deinstalliert und das Verzeichnis hier C:\Users\%USERNAME%\AppData\Local\Microsoft\Teams gelöscht.

Nun dann lief es, nach erneuter installation, auf anhieb... schauen wir mal ob es so bleibt.
Voll Strange...
Member: OlliSe
OlliSe Feb 15, 2024 at 06:56:34 (UTC)
Goto Top
Ich benutze gerne den Teams Cache Löscher von IT-N ....

In vielen Fällen hilft das face-wink
Member: ThePinky777
ThePinky777 Feb 15, 2024 at 09:35:00 (UTC)
Goto Top
nein, siehe oben
C:\Users\%USERNAME%\AppData\Local\Microsoft\Teams
(das ist der Cache)
hat bisher nur temporär was gebraucht. das Problem kam dann wieder.
Member: ThePinky777
Solution ThePinky777 Feb 21, 2024 updated at 17:14:15 (UTC)
Goto Top
Ok Microsoft gehört endgültig geschlagen....

also es ist ja so das man ja das alte Teams drauf hatte.
Installiert man das neue Teams, hat man 2 Teams drauf und kann die Versionen switchen (zeigt er im Programm nen schalter an).

So die findet man unter Start >> Einstellungen >> Apps und Installierte Apps.
und das Teams Addon für Outlook

Das Problem scheinen die verschiedenen Teams Versionen zu sein die sich beissen
(Frage: warum erlaubt MS dann so nen Müll eigentlich??)

So Lösung:
Alle Teams deinstallieren, Addon auch.

Dann Systemsteuerung Anemeldeinformationen >> alle Teams anmeldungen da rauslöschen, am besten alles was irgendwie mit O365 zu tun hat an Anmelde Daten.

Dann am besten gleich das hier mit löschen C:\Users\%USERNAME%\AppData\Local\Microsoft\Teams

Alle Programme vor allem Outlook zumachen.

Dann nur die NEUE Teams Version installieren.

Neues Team Starten >> kurz warten, und checken ob unter Apps das Outlook Addin wieder installiert wurde, wenn nicht mal neu booten.

Nochmal Teams starten (bevor man Outlook aufmacht) und checken ob addin installiert wurde.

Dann Outlook starten und Addin sollte dort sein.

Wenn dann noch was rumzickt Office Online Reparatur machen.

und dann eventuell nochmal neu starten und eventuell das mit dem outlook addin nochmal wiederholen bis es drauf ist...

echt die Hölle, aber dann TADA kaum macht mans richtig muss der user sich auch nicht mehr anmelden.
gut muss mit dem schrottigen Teams2 leben das ja eh bald menatory werden soll, aber das mit dem Krüppligen anmelden hat sich erledigt...

Ist echt der Koffer was MS sich hier erlaubt! Das würde bei mir nichtmal als Beta Version rausgehen...