Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Mikrotik - cAP-AC-AP: auf dem Ether2 Port einen weiteren (zweiten) AP betreiben

Mitglied: kartoffelesser

kartoffelesser (Level 1) - Jetzt verbinden

13.11.2019, aktualisiert 23:22 Uhr, 413 Aufrufe, 6 Kommentare

Liebe Admins,
in meiner Testumgebung habe ich fogendes umgesetzt:

ein RB1100 X2 AH erstellt 9 VLANs inkl. DHCP Server. WAN liegt auf Etherport1 und die Trunkline liegt auf EtherPort2.

1. Ein angeschlossener WAP-AC setzt die ersten vier VLANs um und die Client können sich an vier WLANs anmelden und kommen ins Internet.
2. Ein angeschlossener CAP-AC-AP setzt die VLAN 5-8 als WLANs um. Das letzte VLAN liegt auf dem Etherport2. Alle Client können sich anmelden und kommen ins Netz.
!!!!!-------> zum Testen "teilen" sich durch umstecken die beiden APs den Etherport 2 <-------- !!!!!!

Jetzt zu meiner Problem:
ich möchte gerne auf dem Etherport2 des CAP-AC den WAP-AC anschließen und die VLANs 5-8 auf dem WAP-AC betreiben - also vom RB1100 über den CAP zum WAP durchschleifen. Leider gelingt es mir nicht die Clients über den WAP ins Internet zu bringen. Als Hinweis kommt das ein Anmelden im Netz nicht möglich ist.

Ich vermute eine fehlerhafte Bridge/Port bzw. Bridge/Vlans Konfiguration von mir. Beim Aufsetzen habe ich mich an die Anleitung von Aqui gehalten - 1000 Dank an ihn!!!!!
https://administrator.de/wissen/mikrotik-vlan-konfiguration-routeros-ver ...

Vielleicht fehlt auch eine Route weil ein Ping vom WAP (192.168.88.30) auf den CAP (192.168.88.20) bzw. RB1100X2 (192.168.88.10) nicht funktioniert. Vom CAP klappt der Ping zum RB1100X2.

Bin für jeden Tipp dankbar.

Mit freundlichen Grüßen
Mitglied: aqui
15.11.2019 um 13:44 Uhr
ich möchte gerne auf dem Etherport2 des CAP-AC den WAP-AC anschließen und die VLANs 5-8 auf dem WAP-AC
Das ist kein Problem !
Du musst dann nur die beiden Port der 2 Accesspoints als Tagged Link konfigurieren auf dem ALLE VLANs liegen.
Das VLAN Grundlagen Tutorial erklärt dir wie es geht:
https://administrator.de/wissen/mikrotik-vlan-konfiguration-routeros-ver ...

Wenn du so viele Einzel WLAN betreibst solltest du dir vielleicht besser überlegen mit dynmaischen VLANs zu arbeiten statt über MSSID VLANs zu gehen.
Hier findest du dazu die entsprechenden Konfigs einmal ohne CapsMan:
https://administrator.de/content/detail.php?id=396803&token=716#comm ...
und einmal mit CapsMan
https://administrator.de/wissen/dynamische-vlan-zuweisung-wlan-u-lan-cli ...
Vielleicht fehlt auch eine Route
Kann eigentlich nicht, denn routen tut ja zentral dein RB1100 und alle VLANs sind ja dort lokal angeschlossen folglich "kennt" der RB1100 also alle diese IP Netze und irgendwelche Routen (außer der Default Route ins Internet) wären dann überflüssig. Siehe auch MT VLAN Tutorial oben !
Bitte warten ..
Mitglied: kartoffelesser
16.11.2019, aktualisiert um 19:38 Uhr
Hallo aqui,
auch hier nochmal ein großes DankeSchön für Deine Unterstützung!

Du schreibst: "Du musst dann nur die beiden Port der 2 Accesspoints als Tagged Link konfigurieren auf dem ALLE VLANs liegen."

Genau das ist leider mein Problem. Für den nachgeschalteten WAP-AC ist der einzige Etherport ein WAN-Port. Müssen dann nur die vier VLANs (1...4) "erstellt" und an den Etherport gebunden werden (Interface, VLAN, + , Name=VLAN1...4, Interface=Etherport)? Fertig??

Wie wird dann der CAP-AC konfiguriert? Ist der Etherport2, an dem ja der WAC-AP hängt nicht ein LAN-Port? Wenn ja, müssen dann auch für die vier VLANs, wie beim WAP-AC die vier VLANs zu erstellt werden und an den Etherport2 gebunden werden (wie oben)?
Bitte warten ..
Mitglied: aqui
17.11.2019, aktualisiert um 11:25 Uhr
ein großes DankeSchön für Deine Unterstützung!
Immer gerne !
Für den nachgeschalteten WAP-AC ist der einzige Etherport ein WAN-Port.
Na ja ein "WAN Port" gibt es ja bei einem AP in dem Sinne gar nicht, das ist Unsinn. APs routen ja in den meisten Fällen nicht, sondern arbeiten in der Regel nur im Layer 2 als Bridges. Es ist also rein ein Ethernet LAN Port.
OK, es müssen natürlich nicht alle VLANs dort tagged anliegen sondern natürlich nur die, die du auch per MSSID dort übertragen willst oder musst. Das ist oben ggf. missverständlich ausgedrückt.
Der kaskadierte AP mit seinen 2 Ports fungiert ja netztechnisch gesehen nur als reine VLAN Bridge mit 3 Ports. 2 Ports sind Ethernet und intern hängen die WLANs noch per Bridsging dran.
Nix anderes also als eine reine Layer 2 Bridge.
Ist der Etherport2, an dem ja der WAC-AP hängt nicht ein LAN-Port?
Ja, richtig ! BEIDE Ports sind LAN Ports ! Wie oben schon gesagt die beiden Ports machen simples Bridging und reichen einfach nur durch an an den kaskadierten AP.
wie beim WAP-AC die vier VLANs zu erstellt werden
Ja, das ist richtig. Da beide APs ja diese VLANs bridgen müssen sie diese auch kennen. Du musst also in der Bridge Konfig diese beiden Ports tagged angeben.
Stell dir das einfach wie 2 kaskadierte VLAN Switches vor. Nichts anderes ist das.
Bitte warten ..
Mitglied: kartoffelesser
17.11.2019, aktualisiert um 23:53 Uhr
Fast geschafft - wäre nicht....
also, das kaskadieren der beiden o.g. APs funktioniert. DANKE!! Die Clients haben im jetzt im Testnetz die Auswahl zwischen 8 WLANs mit den richtigen IPs aus den richtigen Netzen. Aber NUR wenn bei der Bridge1 das "VLAN-Filtering" (CAP-AC) ohne Haken ist.

Leider funktioniert jetzt, nach dem Trennen/Abziehen des WAP, der Etherport2 des cAP-AC nicht mehr. Er soll dann als Accessport dienen und die Clients mit den IPs des VLAN9 versorgen.

Wird das "VLAN-Filtering" aktiviert, können sich die Clients auf dem WAP nicht mehr anmelden. Dafür funktioniert der Etherport 2 wie gewünscht (natürlich erst nach dem Trennen des WAP).

Das AN/AUS Schalten des "VLAN-Filterings" hat keine Auswirkungen bei den WLAN-Clients des CAP-AC.

Aqui kannst Du mir BITTE noch einmal weiterhelfen? Wie kann ich den Etherport2 des CAP-AC dazu überreden sich wie ein Hybridport (Access- / Trunkport) zu verhalten?

P.S. auf allen Geräten ist RB-OS V6.44.5 installiert.
Bitte warten ..
Mitglied: aqui
18.11.2019 um 08:20 Uhr
Aber NUR wenn bei der Bridge1 das "VLAN-Filtering" (CAP-AC) ohne Haken ist.
Kann ohne das Filtering eigentlich NICHT funktionieren, denn dann werden die Tags vollkommen ignoriert. Zeigt das du irgendwo noch einen gravierenden Konfig Fehler gemacht hast....
Leider funktioniert jetzt, nach dem Trennen/Abziehen des WAP, der Etherport2 des cAP-AC nicht mehr.
Ein weiteres Indiz dafür das da ganz grundsätzlich was ziemlich schief läuft. Das die 2 Ports ja nur als einfache Bridge laufen ist es völlig egal was man da aufsteckt und abzieht. Die Funktion ist immer gleich...
Fast geschafft ist also zu euphorisch. Mit anderen Worten klappt ja gar nix bei dir. Ich baue das mal mit einem hAP lite auf und schicke dir die Screenshots hier, denn scheinbar kommen wir ja ohne das nicht weiter weil du weiter grundsätzlich was falsch machst...
Bitte warten ..
Mitglied: aqui
18.11.2019, aktualisiert um 15:19 Uhr
So sieht die einfache Konfig auf dem AP aus. Hier im Beispiel nur mal exemplarisch für die VLANs 10 und 20. Sie ist für weitere VLANs immer identisch.
Die LAN Bridgeports sind hier im Beispiel eth4 und eth5 was bei dir dann 1 und 2 entspricht. eth5 ist der Tagged Uplink auf die VLAN Infrastruktur (Switch etc.)

Bridge einrichten auf dem AP:

Wie du sie nennst ist Geschmackssache.
ap2eth6 - Klicke auf das Bild, um es zu vergrößern
Zusätzlich richtest du unter Interfaces die VLANs hier (Beispiel) 10 und 20 ein !!!

WLANs einrichten und auf die VLAN IDs binden:

2,4 Ghz und 5 Ghz AP für VLAN 10
ap2eth1 - Klicke auf das Bild, um es zu vergrößern

2,4 Ghz und 5 Ghz AP für VLAN 20
ap2eth2 - Klicke auf das Bild, um es zu vergrößern

Ports der Bridge zuweisen:

Die 2 LAN (Kupfer) Ethernet Ports eth4 und eth5 sind identisch. VLAN 1 ist das Management VLAN zur Administration
ap2eth3 - Klicke auf das Bild, um es zu vergrößern

WLAN Ports hier beispielhaft je einer für VLAN 10 und VLAN 20. Muss für alle WLAN Ports gesetzt werden.
ap2eth4 - Klicke auf das Bild, um es zu vergrößern

VLAN Tagging der Ports in der Bridge:

ap2eth5 - Klicke auf das Bild, um es zu vergrößern

Fertisch !
Funktioniert fehlerfrei auch mit einem am Port eth4 angesteckten weiteren AP den man dort wahlfrei abziehen und stecken kann im Betrieb.
Bitte warten ..
Ähnliche Inhalte
Netzwerkgrundlagen

Mikrotik - cAP-AC-AP: 4 WLANs funktionieren aber wie den "Ether2 Port" -GLEICHZEITIG- aktivieren?

gelöst Frage von kartoffelesserNetzwerkgrundlagen2 Kommentare

Hallo zusammen, in meiner Testumgebung habe ich einen RB1100 X2AH und ein cAP-AC über eine Trunkline verbunden. Auf dem ...

LAN, WAN, Wireless

WLAN AP Geschwindigkeit WLAN AC, Mikrotik cAP AC

Frage von wusa88LAN, WAN, Wireless19 Kommentare

Hallo Zusammen, ich stehe leider momentan total auf dem Schlauch, was die WLAN Geschwindigkeiten angeht. Ich habe einen Mikrotik ...

LAN, WAN, Wireless

Mikrotik cAP AC Konfiguration

gelöst Frage von SpartacusLAN, WAN, Wireless12 Kommentare

Hallo, ich bin mir nicht sicher, aber ich fürchte ich habe ein Konfigurationsproblem mit meinen Mikrotik-cAP-ACs. Alle drei cAPs ...

Netzwerkprotokolle

Unifi AC AP Pro

Frage von Andre1504Netzwerkprotokolle4 Kommentare

Hallo zusammen, ich habe ein Problem mit meiner Unifi AC AP Pro. Ich wollte dazu eine eine Unifi Lite ...

Neue Wissensbeiträge
Linux Tools
Dolibarr ERP CRM - Update Prozess
Anleitung von radiogugu vor 22 StundenLinux Tools

Hallo. Dies soll den kurzen Update Prozess der Software schildern. Zugrunde liegt eine Ubuntu Linux VM an der Stelle. ...

Linux Tools
Dolibarr ERP CRM - Überblick der Software
Anleitung von radiogugu vor 1 TagLinux Tools

Hallo. Nach der Anleitung zur Einrichtung und Installation der Datenbank und des Webserver Dolibarr ERP CRM Installation möchte ich ...

Linux Tools

Dolibarr ERP CRM Installation der Datenbank und des Webserver

Anleitung von radiogugu vor 1 TagLinux Tools

Hallo zusammen. Ich bin seit kurzem nebenberuflich selbstständig und suchte eine geeignete Software für die Auftragsverwaltung, CRM und ein ...

Sicherheit

Chrome 79 übermittelt eingegebene Kennwörter nach Hause

Information von DerWoWusste vor 1 TagSicherheit15 Kommentare

Ab sofort warnt Chrome standardmäßig Nutzer davor, wenn aus Leaks bekannte Passwörter zum Einsatz kommen. Beim Besuch einer Website, ...

Heiß diskutierte Inhalte
Netzwerke
Netzwerkstruktur für Zuhause 1Anschluss 2 Netze
Frage von chrishaefNetzwerke24 Kommentare

Hallo liebes Forum, Ich hätte da mal eine Frage an die Profis. Bei uns liegt ein DSL Anschluss im ...

Batch & Shell
Eingabeaufforderung macht Pause bei Datensicherung mit Robocopy auf DVD
Frage von anmelderBatch & Shell23 Kommentare

Hallo, ich sichere einige Daten per Robocopy auf DVD-RAM. Wenn ich nicht am Rechner sitze macht der Befehl nach ...

Server-Hardware
Server startet nach Debian Installation nicht mehr
Frage von RobertDServer-Hardware17 Kommentare

Hallo, ich habe heute zum ersten Mal auf meinen Server (selbst zusammengebaut) Linux installiert, ging auch alles ganz gut. ...

Windows Server
Neuinstallation Windows Server 2016 - wie würdet Ihr vorgehen
Frage von mollyneoWindows Server16 Kommentare

Moin, ich habe gerade ein kleines Problem mit einer bestehenden Installation eines "Fachmanns" und möchte gern wissen, wie ihr ...