Minutenlanges laden beim öffnen von .doc Dateien

Mitglied: maxschuengel

maxschuengel (Level 1) - Jetzt verbinden

30.08.2006, aktualisiert 05.09.2008, 15135 Aufrufe, 15 Kommentare

Hallo,
habe ein problem beim laden von Word .doc Dateien!
Wenn man sie öffnen will, dauert es minuten bis die datei geöffnet ist!
Habe dieses Probelm im ganzen Netzwerk.

Hoffe das mir jemand hierbei weiter helfen kann!

gruß Max
Mitglied: marc-1303
30.08.2006 um 11:28 Uhr
hallo maxschuengel

ich habe leider keine lösung zu deinem problem.
im gegenteil. auch bei mir kommt es vor, dass sich .doc erst ca. 20 sekunden nach dem doppelklick öffnen. soweit ich das problem beurteilen kann tritt dieser fehler nur bei älteren (3-6 monate) word-dateien auf (die aber mit der selben word-version erstellt wurden).

ich hoffe, dass jemand eine lösung weiss.

gruss
marc
Bitte warten ..
Mitglied: 25110
25110 (Level 2)
30.08.2006 um 11:41 Uhr
Prüfe mal in Word Extras > Optionen > Speicherort für Dateien
Sind da vielleicht Netzwerkpfade eingetragen, die es so nicht mehr gibt?

mfg
Bitte warten ..
Mitglied: maxschuengel
30.08.2006 um 12:02 Uhr
die Dokumente liegen auf einem Server! Öffnen tut er die Dateien ja allerdings erst nach einigen Minuten!
Bitte warten ..
Mitglied: JohnnyB
30.08.2006 um 12:24 Uhr
Kann es vielleicht sein, daß Du die Funktion zum automatischen Speichern (nach Zeit, bzw. beim Beenden) aktiviert hast? Ich meine mich zu erinnern mal etwas gelesen zu haben, daß Word dabei inkrementell speichert, d.h. die Originaldatei speichert und anschließend nur die Änderungen, die seit der letzten manuellen Vollspeicherung gemacht wurden. Wenn dann die Datei geöffnet wird, wird eben wieder diese letzte Vollspeicherung aufgerufen und anschließend alle gespeicherten Änderungen auf die Datei angewandt. Wenn die Datei also recht umfangreich ist und häufig und umfangreich überarbeitet wurde, könnte ich mir gut vorstellen, daß es ein bischen dauert, bis alle Änderungen durchgeführt wurden.
Nur so eine Idee.
Einfach mal ausprobieren: Datei -> sichern unter... Anschließend diese Datei öffnen. Wenn es wieder genauso lange dauert, dann liegt der Fehler wo anders.
Johnny.
Bitte warten ..
Mitglied: 8644
8644 (Level 3)
30.08.2006 um 12:27 Uhr
Mahlzeit,

ich hatte auch mal so ein Problem mit einigen Dokumenten. Bei mir half es damals, die Rechtschreibprüfung abzuschalten.

Psycho
Bitte warten ..
Mitglied: ghofmann
30.08.2006 um 12:45 Uhr
Hatte ähnliches Problem auch schon mit diversen DOCs. Problem war, dass für die Dokumentvorlage ein nicht mehr existenter Netzwerkpfad eingetragen war und Word dann erst mal ewig nach nicht mehr auffindbaren DOTs gesucht hatte.

Ich guck bei Gelegenheit noch mal, in welchem Word-Menü das versteckt ist und poste dann noch einen Screenshot.
Bitte warten ..
Mitglied: gemini
30.08.2006 um 12:57 Uhr
Hallo Max,

ich schließe jetzt einfach mal aus, dass es sich um Word-Dokumente im 3-stelligen MB- oder niedrigen GB-Bereich handelt ;-) face-wink

Im Ernst, so ein ähnliches Problem, wobei die Ladezeiten im Bereich von 20-25 sek für 80 kB Dokumente lagen, hatten wir auch mal kurzzeitig.
Das Phänomen verschwand nach einem Windows- und/oder Office-Update wieder.

gemini
Bitte warten ..
Mitglied: astronomy
30.08.2006 um 13:10 Uhr
Also, dieser Fehler sollte mit dem Einstellen der Dokumentvorlagen behoben sein...
Hab das grade mal getestet.
Und sobald dort mehrere eingetragen sind, dauert es länger.
Also ich denke auch, dass das Problem dort anzupacken ist.
Das ganze findest du unter:
Extras/Optionen/Speicherort für Dateien....und dort stehen jetzt die Pfade.

Viel Glück
Bitte warten ..
Mitglied: marc-1303
30.08.2006 um 13:31 Uhr
hallo astronomy

an diese möglichkeit habe ich auch schon gedacht.
was mir aber dabei nicht logisch erscheint ist, dass einzelne dateien ohne probleme öffnen und andere dateien bis zu 30 sekunden brauchen. dies unabhängig von der grösse der datei. sie liegen alle bei ca. 80 kb.

gruss
marc
Bitte warten ..
Mitglied: 25110
25110 (Level 2)
30.08.2006 um 15:15 Uhr
Trotzdem würde ich das mal prüfen.
Wenn in den Dokumenten alte, nicht mehr vorhandene Pfadangaben gespeichert sind, sucht Word beim Öffnen des Dokumentes nach diesen Pfaden und findet sie nicht mehr. Das kann dann schon mal etwas länger dauern.

mfg
Bitte warten ..
Mitglied: astronomy
30.08.2006 um 16:23 Uhr
Liegen diese Dateien ebenfalls im Netztwerk?
Bitte warten ..
Mitglied: marc-1303
30.08.2006 um 16:28 Uhr
ja, bei mir liegen sowohl vorlagen wie auch fertige dateien im netzwerk.
ich habe einige wenige (ca. 5 stk.) vorlagen bei mir lokal als benutzervorlagen und
den grossen teil (ca. 40 stk.) auf dem netzwerk als arbeitsgruppenvorlagen.
diejenige auf dem netzwerk habe ich vorsichtshalber mit unc-pfaden angegeben
\\server\ordner\ordner

auch der speicherort für dateien habe ich mit unc-pfaden festgelegt.

gruss
marc
Bitte warten ..
Mitglied: Grav3
22.01.2007 um 15:20 Uhr
Hallo Community,
ein Anwender hat nun folgendes Problem, ich hoffe ihr könnt mir helfen.
Ich habe bisher alle Sachen die ich in diesem Thread gelesen habe ausprobiert und es half nichts.
Also, Rechtschreibüberprüfung und Schnellspeicherung und Speichern im Hintergrund und Grammatiküberprüfung durch. Die Normal.dot ist lokal auf dem Laptop abgespeichert. Es werden Dateien aber im Netzwerk bearbeitet. Dieses Problem besteht seit ca. 3 Wochen laut dem Anwender. Davor solls keine Probleme gegeben haben. Es ist meiner Ansicht nach nicht nur ein Word Problem sondern auch ein Outlook Problem (wenigstens angrenzend), denn wenn der Anwender einer E-Mail antworten will öffnet sich das Antwortfenster, nur es ist immer wieder die Sanduhr (ca. 10sec.) zu sehen. Was mir allerdings bei Word aufgefallen ist --> Wenn man in Word von dem einen Dokument aus ein weiteres Dokument eröffnet, brauchen die Symbolleisten eine Ewigkeit bis sie sich "kalibriert" haben. Zur Info: Auf dem Laptop wird auch Adobe Distiller benutzt.
Ich glaube dass war jetzt ein wenig durcheinander, aber ich meine man sollte es verstehen können. Ich bitte um eure Hilfe. Sonst bleibt mir noch die Option morgen (23.01.2007) Mittag das Office Packet neu zu installieren.
Laptop: Dell Latitude D820 mit WinXP Pro SP2, Office 2003 Professional (Speedstep deaktiviert)

Für Antworten aller Art bin ich dankbar.

Viele Grüße aus Bielefeld,

Grav3
Bitte warten ..
Mitglied: chris0
23.04.2007 um 14:25 Uhr
Habe ein ähnliches Problem. Das öffnen von Worddokumenten sowohl aus dem Netzwerk als auch vom PC dauert minutenlang, wenn man das entsprechende Dokumennt anklickt. Wenn jedoch zuerst das Programm Word gestartet wird und nab danach ein Dokument öffnet tritt das Problem nicht auf. Woran kann das liegen ?

Vielen Dank schon mal im Vorraus.

Gruß
Chris
Bitte warten ..
Mitglied: mezzodelux
05.09.2008 um 12:46 Uhr
Hallo zusammen!

Ich habe derzeit mit dem gleichen Problem zu kämpfen.
Bei uns ist es so, dass ich einen Datei-Server (win2k3 + DFS + Domänen-Controller + DNS) portiert habe.
Nun hab ich eine gewisse Zeit diesen alten Server weiter laufen lassen um etwaige Schwierigkeiten aus dem Weg zu gehen... Nach und nach hab ich dann alle Dienste abgeschaltet. Soweit so gut:
Bis dato funktioniert alles problemlos bis auf die Word-Dateien (auch Vorlagen), die der alte Server mal gehostet hat.
Wenn ich den alten Server vom Netz nehme, werden teilweise Word-Dateien auf dem Client erst nach rund 2 Minuten geöffnet.
Dieses Problem besteht natürlich nicht bei neuen Dateien, die auch mit der neuen Vorlage erstellt wurden.

Meine Vermutung geht nun dahin, dass diese Word-Dateien noch Verweise zum alten Server haben, der natürlich nicht mehr da ist. Unter "Extras" -> "Vorlagen und AddIns" konnte ich nur erkennen, dass er die Vorlage korrekterweise vom neuen Server bezieht

Gibt es eine Möglichkeit, diese Verweise in den Word-Dateien zu überprüfen?
Bitte warten ..
Heiß diskutierte Inhalte
Off Topic
Ein Weg weg von Microsoft. Wie würde man es angehen? Lasst uns doch etwas spinnen
it-fraggleVor 1 TagAllgemeinOff Topic48 Kommentare

Guten Morgen Kollegen, es treibt mich schon seit einigen Jahren um, dass es sinnvoll wäre langsam einen Weg weg von Microsoftprodukten zu finden. Mir ...

Batch & Shell
Wieso funktioniert das nicht?
gelöst Hundy132Vor 1 TagFrageBatch & Shell10 Kommentare

Hallo Freunde, kann mir irgendjemand sagen wieso meine Batch datei nicht funktioniert? So sieht Sie aus: Hier soll ein ein vorgegebenes Passwort Eingegeben werden ...

Server-Hardware
HPE ProLiant MicroServer Gen10 Plus - Wo wird das OS installiert?
mayho33Vor 1 TagFrageServer-Hardware13 Kommentare

Hallo @ All, Ich liebäugle mit einem neuem Server (siehe Überschrift). Mein alter Gen8 ist zwar immer noch am laufen, aber es gibt einiges ...

Router & Routing
Probleme mit VPN Verbindung über shrewsoft
martenkVor 1 TagFrageRouter & Routing25 Kommentare

Hallo Gemeinschaft, habe ein Problem mit der o.g. Verbindung die Verbindung wird aufgebaut und ich kann auch den entfernten Rechner anpingen unter ipconfig sehe ...

Windows Server
Server 2019 RDS-CALs für Domänen-Admins? Ernsthaft?
gelöst anteNopeVor 1 TagFrageWindows Server7 Kommentare

Nabend zusammen, ich habe hier heute einen RDS auf Basis eines Server 2019 STD installiert und mit User-CALs lizenziert. Soweit funktioniert auch alles. Nur ...

Exchange Server
Outlook Automatisch auf alle eingehendem Mail eine Antwortvorlage versenden
shooanVor 1 TagFrageExchange Server12 Kommentare

Guten Morgen, ich hätte da gerne mal ein Problem zur Lösung. Auf das Freigegeben Postfach Bewerbung@ wünscht nun die Führung das auf alle Mail ...

Exchange Server
Transparente Mail-Archivierung Exch. 2016 m. direktem Outlook-Zugriff
departure69Vor 1 TagFrageExchange Server17 Kommentare

Hallo. - Windows 2016 AD-Domäne, 2 DCs unter W2K16 Std. (1 x physisch, 1 x virtuell unter Hyper-V), Funktionsebene 2016 - Exchange 2016 unter ...

LAN, WAN, Wireless
100m GBit-Richtfunk im Freien - Produktempfehlungen?
mstrd308Vor 1 TagFrageLAN, WAN, Wireless9 Kommentare

Hallo zusammen, ich bin auf der Suche nach Produktempfehlungen um einen Richtfunk von einem Gebäude zu einen weiteren zu realisieren. Die Peripherie soll draußen ...