huetten
Goto Top

Monitor Inputwechsel zu HDMI funktioniert nicht

Hallo Moin Zusammen,

ich habe folgendes Problem und kann mir keine Lösung ausmalen:
Mein Monitor hat als Inputquelle den u.g. PC sowie ein Laptop und eine Xbox.

Wenn ich zwischen den Geräten wechseln möchte nutze ich die manuelle Inputwahl am Monitor via Tastendruck.
Der Wechsel zur Xbox und zum Laptop klappt ohne Probleme. Möchte ich allerdings zum PC wechseln bleibt das
Bild schwarz und der Monitor findet kein Inputsignal. Egal ob ich das Signal automatisiert suchen lasse oder manuell einstelle. Als wenn der PC nachdem ich vom PC zu einem anderen Gerät wechsel kein Signal mehr sendet.
Das Problem lässt sich kurz beheben indem ich den Monitor auf HDMI1 stelle und zeitgleich das HDMI Kabel aus der Graka kurz abziehe und wieder einstecke. Seltener tritt das Problem auch direkt beim Start vom PC auf. Das Problem tritt auch unabhängig davon auf ob auf den anderen beiden Monitoranschlüssen ein Signal anliegt oder nicht.

Angeschlossen ist der PC via HMDI->HDMI zum Monitor über die u.g. Grafikkarte. Treiber und Updates von Windows, Graka, CPU und Chipsatz-MB sind aktuell.

Gibt es irgendeine Einstellung die ich übersehen habe?

Setup:
Monitor: Philips 346B1C
Grafikkarte: Zotac ZT-90101-10P GTX 970 Gaming Edition NVIDIA Grafikkarte 4GB
Motherboard: MSI X570-A PRO AMD AM4
CPU: AMD Ryzen 7 3800x 4,5GHz AM4 36MB Cache Wraith Prism

Vielen Dank im voraus und beste Grüße

Content-Key: 5136344290

Url: https://administrator.de/contentid/5136344290

Printed on: July 24, 2024 at 15:07 o'clock

Member: MirkoKR
MirkoKR Dec 29, 2022 at 13:16:32 (UTC)
Goto Top
Ich nehme an, das du in den

PC: Windows Energieoptionen / Erweitert

die Energieeinstellungen für Monitore darauf angepasst hast, das diese Always ON sind, also nicht in den Schlafmodus gehen, wenn nicht benutzt ...?

Und nach selbigen Optionen auch im GrKa-GUI und im BIOS/UEFI geschaut hast,?

Auch Monitore haben oft dazu Optionen ...
.
Member: Deepsys
Deepsys Dec 30, 2022 at 09:52:48 (UTC)
Goto Top
Hi,

versuche einfach mal ein anderes HDMI Kabel.
Auch könnte das Kabel einfach zu lang sein?

Viele Grüße
Deepsys
Member: Huetten
Huetten Dec 30, 2022 at 11:04:07 (UTC)
Goto Top
Hallo nochmal und danke schonmal,

die Energieoptionen sind auf "Always on" und auch die Optionen im Gui der Graka sind soweit alle korrekt. Bios passt auch alles. Direkt an Monitor ist auch alles korrekt eingestellt aber den Monitor schließe ich als Fehlerquelle aus da HMDI2 und DP mit anderen Geräten ja einwandfrei hin und her- schalten.

Das HDMI Kabel hat eine Länge von ca. 1m also alles auch da im grünen Bereich.

Viele Grüße
Member: MirkoKR
MirkoKR Dec 30, 2022 at 16:09:55 (UTC)
Goto Top
Ich habe (nicht hatte) ein ähnliches Problem mit meiner RX480 ...

... bei mir reicht das ab/anstecken für den seltenen Fall..

... bei dir hilft evtl. ein HDMI-Schalter ..
Member: Huetten
Solution Huetten Jan 23, 2023 at 14:29:03 (UTC)
Goto Top
Hallo nochmal,

ich habe jetzt am HDMI Kabel an der Rechnerseite einen Adapter auf DP eingesetzt. D.h. das ich dadurch jetzt den DP
Anschluss der Graka nutze. Seit dem ist das Problem verschwunden. Scheinbar pennt der HDMI Anschluss an der Zotac ZT-90101 direkt nach dem Wechsel weg. Warum konnte ich nicht klären aber mit der "Krücke" habe ich das Problem gelöst.

Gruß