Mysql nach master slave replikation Fehler 1067

Mitglied: Bender999

Bender999 (Level 1) - Jetzt verbinden

24.11.2020, aktualisiert 10:36 Uhr, 673 Aufrufe, 1 Kommentar

Hallo, nachdem ich erfolgreich eine Master Slave Replikation eingerichtet habe, startet mein Master nach einem Server Neustart nicht mehr. Will ich den Dienst manuell starten, bekomme ich den fehler 1067 angezeigt.
Kennt einer das Problem und kann mir einen Tipp geben? Der Slave startet ohne Probleme. Die Firewall ist komplett auf den Servern deaktiviert.

Hier meine my ini vom master:


  1. * Master
server-id = 1
#Nur folgende DB loggen
binlog-do-db=test
log-bin="C:/MariaDB/data/mysql-Logs/Server2-bin.log"


  1. * Slave
server-id = 2
replicate-do-db=test
Mitglied: NordicMike
24.11.2020 um 10:37 Uhr
Bist du die 3020000 Tips auf Google schon durch?
Was sagt das SQL Error Log?
Bitte warten ..
Heiß diskutierte Inhalte
Off Topic
HomeOffice Pflicht - Büroaustattung vom Arbeitgeber?
h45okeg493sVor 1 TagFrageOff Topic35 Kommentare

Hallo zusammen, aufgrund der HomeOffice Situation wollte ich mal rumfragen, muss der Arbeitgeber neben der Hardware wie Notebook, etc. auch Büroausstattung wie Bürostühle zur ...

Server-Hardware
Gebrauchte Server von eBay-Kleinanzeigen
dh2411Vor 1 TagFrageServer-Hardware15 Kommentare

Hallo zusammen, neulich war ich auf eBay-Kleinanzeigen unterwegs und dort wurden mir einige Server vorgeschlagen. Ich habe dort auch meinen aktuellen Home-Server recht günstig ...

Backup
Backupmöglichkeit Teamviewer
gelöst greenhorn1Vor 1 TagFrageBackup16 Kommentare

Hallo, ich habe bei meiner Teamviewer Lizenz die Möglichkeit ein Backup des PC´s durchzuführen. Leider funktioniert das nicht! Nach Rückfrage an Teamviewer erhielt ich ...

Firewall
Sonicwall: Angreifer sind über eine SMA 100 ins eigene Netzwerk eingedrungen
Looser27Vor 1 TagInformationFirewall3 Kommentare

Bei SonicWal sind nach eigenen Angaben wohl Angreifer mit Hilfe von Zero-Day-Attacken ins eigene Netzwerk eingedrungen. Nach ersten Analysen handelt es sich dabei um ...

Grafikkarten & Monitore
Zweiter Bildschirm geht sporadisch immer aus?!
GeronimooVor 1 TagFrageGrafikkarten & Monitore8 Kommentare

Moin zusammen, ich habe ein Problem mit meinem 2. Monitor und zwar geht dieser sporadisch immer für 1-2 Sekunden aus oder flackert ein bisschen ...

Switche und Hubs
Kurioses Problem IP Adresse ändern am Cisco SG350 10p
gelöst Xaero1982Vor 22 StundenFrageSwitche und Hubs16 Kommentare

Moin Zusammen, ich habe hier einen neuen Cisco SG350 10p. Wie schon so oft wollte ich ihm eine neue IP geben, also gehe ich ...

TK-Netze & Geräte
Panasonic NS700 - Endgeräte klingeln nicht, bzw. Gespräche kommen nicht an
gelöst jensgebkenVor 21 StundenFrageTK-Netze & Geräte24 Kommentare

Hallo Gemeinschaft, nun habe ich mir für meine gebrauchte Anlage doch noch eine gebrauchte BRI gekauft - Installation klappte soweit auch - raustelefonieren kann ...

Internet
TV-Anschluss zu DSL Anschluss
FabioST88Vor 22 StundenAllgemeinInternet12 Kommentare

Hallo zusammen, ich bin vor kurzer Zeit in eine kleine Wohnung gezogen und habe nur einen TV-Anschluss sprich das runde Kabel. Leider kenne ich ...