.Net 3.5 SP1 auf Windows Server 2008 R2

napperman
Goto Top
Moin zusammen!

Wir haben hier als Terminalserver einen Windows 2008 R2 im Einsatz.
Darauf soll die Sage Office Line als 32 bit Anwendung laufen. Das funktioniert auch soweit.
Leider gibts in dem Programm ein Feature welches zwingend .net 3.5 Sp1 vorraussetzt.
Ich habe das .net Framework über die Features im Servermanager installiert/aktiviert.
Leider meint Sage, dass es nicht installiert sei.
Hat jemand ne Idee, was ich falsch gemacht haben könnte?
Das Setup von Microsoft läuft nicht, da es nicht für 2008 R2 gedacht ist.

Vielleicht liegt es daran, dass das mitgelieferte Framework 64 bitig ist, Sage aber 32 bit ?

Für Ideen wäre ich dankbar.

Gruß,

Napperman

Content-Key: 146945

Url: https://administrator.de/contentid/146945

Ausgedruckt am: 16.05.2022 um 10:05 Uhr

Mitglied: napperman
napperman 15.07.2010 um 11:13:15 Uhr
Goto Top
Habe nun einmal das Feature entfernt und wieder neu hinzugefügt. Nun läuft alles...