Netgear WG511v2: funktioniert nur ohne Verschlüsselung

Mitglied: torstens1

torstens1 (Level 1) - Jetzt verbinden

29.06.2006, aktualisiert 30.06.2006, 5535 Aufrufe, 2 Kommentare

Hallo
ich will meinen Laptop mit WLan ausstatten.
Bin jetzt soweit das ich eine Verbindung bekomme, wenn ich beim Router (Speedport W 500 V) die Verschlüsselung deaktiviere. Möchte aber natürlich mit Verschlüsselung arbeiten. Habe schon sämtliche Kombinationen versucht (WEP; WPA; 64bit; 128bit; ASCII; HEX...). Klappt aber alles nicht. Es wird zwar zumeist eine Verbindung hergestellt (z.B. bei WEP; 128bit; HEX aber ich erhalte keinen Zugriff auf das Internet.
Wie gesagt ohne Verschküsselung kein Problem.
In der Hotline hat man mir noch gesagt, dass Netgear nur HEX übertragen kann. Funktioniert trotzdem nicht.
Wer kann mir helfen???
Gruß und Danke Torsten
Mitglied: nikolay
29.06.2006 um 21:58 Uhr
Hallo Torsten,

Wie sind die Einstellungen der Netzwerkkarte? Hast du den richtigen Treiber. Welche Softwaren benutzt du auf deinem Rechner, die von Netgear oder die standart Windows W-Lan Funktion?

Was bring er an Fehlermeldungen? Kriegst du den Router über Ping?
Wie sind die Einstellungen auf dem Client? Hast du dort den Richtigen Schlüssel eingegeben?
Ich benutze den gleichen Router und es klappt alles perfekt.

Viele Grüße

Nikolay
Bitte warten ..
Mitglied: torstens1
30.06.2006 um 14:11 Uhr
Hallo Nikolay
ich nutze für die Netzwerkkarte die Netgear - Software und die Einstellungen habe ich analog zur Einstellung des Routers vorgenommen. Die Windows WLan Konfig ist komplett deaktiviert.

Als Fehlermeldung kommt diese Standard Meldung des Explorers (Seite kann nicht angezeigt werden....). Der Router antwortet auf den PING.
Was meinst du mit Client. (Die Wlan Karte? -> dort ist der Schlüssel korrekt)
Gruß
Bitte warten ..
Heiß diskutierte Inhalte
Zusammenarbeit
Klimaschutz
NebellichtVor 1 TagTippZusammenarbeit56 Kommentare

Hallo friends, (friends in Anlehnung an die vielen Fs in dem englischen von FFF: fridays for future. Übrigens am 19.03.2021 gibts wieder einen globalen ...

Microsoft Office
Microsoft365 und Outlook verbinden
ratzekahl1Vor 1 TagFrageMicrosoft Office31 Kommentare

Guten Morgen zusammen, ich habe einige Probleme / Fragen. Ich habe Office 365 auf den ersten Rechnern installiert. Admin angelegt, Benutzer usw. Da ich ...

Hyper-V
ESXi free oder Windows Hyper-V Server 2019
lukas0209Vor 1 TagAllgemeinHyper-V20 Kommentare

Hallo, ich brauche ca. 2 oder 3 Windows 10 virtualisiert um Dinge zu testen. Ist es dafür sinnvoller ein Windows Hyper-V Server 2019 (kostenlos) ...

Off Topic
Nach 700 Tagen adwcleaner
altmetallerVor 1 TagAllgemeinOff Topic8 Kommentare

Hallo, ich habe in meinem Netzwerk diverse Maßnahmen, um nicht nur Angriffe, sondern auch - sagen wir mal - unerwünschte Datenabflüsse und Tracking zu ...

Server-Hardware
Was bedeuten die Abkürzungen beim HPE-Server wie z.B. NC, Mod-X?
gelöst kaineanungVor 1 TagFrageServer-Hardware19 Kommentare

Hallo Leute, ich habe ein HPE-Serverangebot vorliegen bei dem ich an 1-2 Positionen nicht weiß was diese überhaupt bedeuten. Suche ich im Internet danach ...

Netzwerkgrundlagen
DS-Lite Verständnisfrage Wireguard
gelöst fnbaluVor 1 TagFrageNetzwerkgrundlagen19 Kommentare

Hallo zusammen, bisher läuft bei mir alles klassisch. pfSense mit DDNS und ich verbinde mich mit OpenVPN in das Heimnetz und erspare mir so ...

Exchange Server
0-day Exploit Chain für Exchange Server - Patches verfügbar
kgbornVor 1 TagInformationExchange Server6 Kommentare

Zur Info: Microsoft warnt vor einer Exploit-Chain, bei der vier 0-day-Schwachstellen für gezielte Angriffe auf Exchange per Outlook Web App kombiniert werden (eine chines. ...

Microsoft Office
Jubiläen in Outlook 2016 korrekt eintragen
imebroVor 1 TagFrageMicrosoft Office16 Kommentare

Hallo an Alle. Wir haben nur einen recht kleinen Mitarbeiterkreis. Da in der Vergangenheit schon mehrfach versäumt wurde, Kolleg/-innen zu Betriebs-Jubiläen zu gratulieren, würde ...