Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Es können nicht alle Computer im Netzwerk ins Internet

Mitglied: schnikschnak23

Moin erstmal,

also ich habe folgendes Problem und bitte um eure Hilfe, Tipps und Tricks.
Habe selbst ein Netzwerk aufgebaut das besteht aus 16 PC die alle unter Windows XP Home oder Profesional laufen soweit keine Probleme.
Seit anfang der Woche wollte ich dieses erweitern durch einen Router das alle ins Internet können.
Habe die Rechner manuell auf die IP, Gateway und DNS Serveradresse des Routers abgestimmt und glücklicherweise einzeln in den Switch (24 Port) gesteckt. Nachdem der 4 Rechner eingesteckt war lief nichts mehr, hab ihn raus genommen und einen anderen genommen klappte dann sofort wieder usw., auf jeden fall können jetzt 8 Rechner nicht in den Switch das sonst keiner mehr ins Internet kann. Habe auch schon die Adressen Automatisch beziehen lassen das selbe Problem wie vorher. Woran könnte das liegen???
Desweiteren nenne ich die Technische Daten:
Router: ist ein T-DSL Sinus 154 Basic SE (WLAN ausgeschaltet)
Swicht: 24 Ports mit einem Uplink nichts besonderes
Kabel: alle normales Patch Kabel auch schon durchgetauscht
DSL Leitung: die 2000 von Telekom
Also ich bin am Ende und bitte euch dewegen um Hilfe bedanke mich auch schon im Voraus für eure Arbeit,

Mfg Schnikschnak23

Content-Key: 4726

Url: https://administrator.de/contentid/4726

Ausgedruckt am: 21.06.2021 um 13:06 Uhr

12 Kommentare
Mitglied: LarsJakubowski
Klingt nach einem Problem mit dem Switch oder den Netzwerkkarten.

Was passiert denn, wenn Du die einen Rechner raus und die anderen rein nimmst. ALso tauschen?

Kannst DU denn wenn alle Rechner im LAN sind, einen ping ins Internet senden?

Lars
Mitglied: 2795
Hi,

in meinen Ohren klingt es nur nach Netzwerkkarten- und IP-Adresskonflikte.


Kerl
Mitglied: schnikschnak23
Über denn Internet Explorer kann ich keine Seiten aufbauen aber
ins Internet Pingen können die rechner schon.
Mitglied: mku
Du kannst von allen PC eine IP im Internet per Ping erreichen?
Auch wenn alle Maschinen am Switch stecken?

Mirko
Mitglied: schnikschnak23
Also gut an 2 PC kann ich dran, bei dem Rest nicht vor Montag und bei den beiden klappt das mit den Pings einwandfrei an den Swicht und Router komm ich ebenfalls dran.
Ist das so entscheiden ob alle ein ping senden können?? oder kann es ein allg. Problem sein??
Danke für die Tipps bis jetzt und hoffe noch ein paar mehr zu bekommen
Mfg Schnikschnak23
Mitglied: mku
Wenn ein ping ins Internet geht, kann man Netzwerkkarten und Kabel eigentlich auschließen.
Wie sieht denn die IP-Adressierung aus? Adressen, Netzmasken.
Könnte es sein, dass der Router Probleme mit einer größeren Anzahl von TCP-Session hat und
NAT dann abschmiert?

Mirko
Mitglied: schnikschnak23
Also der Router hat insgesamt 14 Clients erkannt, die IP Adressierung geht von 100 - 199 bei automatischer Einstellung (Werkseinstellung).
Die zuweisung der Adressen hab ich auch auf ständig gesetzt aber wie gesagt selbst bei manueller vergabe schmiert alles ab.
Wo bei mir ist durch zufall aufgefallen das diese Rechner trotzdem im Internet spielen können und zwar alle?? Bloß eben halt keine Webseiten aufbauen können, dann aber natürlich alle die im Netz hängen, liegt das evt. am Explorer das man einen anderen nimmt Netscape o.ä.????
Mitglied: mku
Kannst Du von allen Stationen das Webinterface des Routers erreichen?
Hast Du die aktuelle Firmware auf dem Router?

Mirko
Mitglied: schnikschnak23
Moin Moin,
Also auf die Konfi. vom Router kann ich zugreifen egal von welchem Rechner aus.
Das dezeitige Firmenupgrade ist die Version 1.10 müsste das dezeitig aktuellste sein.

Mfg Schnikschnak
Mitglied: mku
Dann kommt der Router vermutlich doch nicht mit so vielen Clients zurecht.
Hast Du noch einen anderen Router den Du mal testen könntest?

Mirko
Mitglied: schnikschnak23
Router ja, aber nur einen mit 4Ports weiß nicht ob der das schafft?? Und ich brauch dann ja noch ein normales Modem oder nicht weil sonst Router an Router dann zum Switch.
oder kann man den Router von der Telekom irdendwie so einstellen das der als Modem arbeitet und nicht als Router??
Mitglied: schnikschnak23
Hey ho läuft alles wieder lag an der Firewall des Routers,muss man erst mal drauf kommen,ich sag auf jeden fall DANKE an alle für die Tipp´s und sag bis zum nächsten Problem Tschüüüüüüüüü

Schnikschnak23
Heiß diskutierte Beiträge
Router & Routing
Deutsche Glasfaser. NT direkt an pfSense möglich oder besser Kaskade?
fnbaluVor 1 TagFrageRouter & Routing23 Kommentare

Hallo zusammen, am kommenden Mittwoch wird bei mir der Deutsche Glasfaser Anschluss aktiviert. Anfangs wird darüber kein Telefon laufen, aber vielleicht später. Mir stellt sich ...

Notebook & Zubehör
Alt-Laptop Vergleichsmeinungen
winlinVor 1 TagFrageNotebook & Zubehör12 Kommentare

Hallo zusammen Habe zwei Laptops und einen mini pc und würde gerne wissen was ihr zu den beiden Laptops sagt??? Was dürfte ich Max an ...

Batch & Shell
Problem mit einer Batchdatei
stevie72Vor 1 TagFrageBatch & Shell11 Kommentare

Guten Abend zusammen! Ich habe ein problem eine Batch ans laufen zu bekommen. Folgende Problem Stellung: Wir haben etwa 20 Rechner in der Bibliothek. Darauf ...

Virtualisierung
Adobe Flash Player für Zugriff auf VMWare Horizon
Moenchengladbacher-ITVor 1 TagFrageVirtualisierung17 Kommentare

Liebes Support Team, unser Kunde verwendet eine "VMWare Horizon" Applikation, von dem aus Anwendungen/Browser/etc in einer virtuellen Sandbox gestartet werden. Alle Clients haben kein Zugriff ...

Firewall
OpenVPN-Problem
gelöst ingorosVor 19 StundenFrageFirewall20 Kommentare

Hallo, habe gestern mit ipfire einen OpenVPN-Server aufgesetzt. Der läuft auch wunderbar. Sowohl Win7, wie auch Win10pro können sich problemlos anmelden. Ein Laptop mit Win10 ...

Windows 10
Remotedesktopzugang mit Openvpn sicher?
LegofrauVor 1 TagFrageWindows 108 Kommentare

Guten Morgen, wie sicher ist es wenn man Remotedesktopzugang durch einen Openvpn Tunnel betreibt? Der Openvpn Tunnel ist mit aktuellen Zertifikaten abgesichert. Der Pc hat ...

Windows Server
AD Replikation zwischen Standorten schlägt fehl nach Level auf 2008R2
diematrix125Vor 21 StundenFrageWindows Server14 Kommentare

Hallo zusammen, ich habe ein (mittelschweres?) Problem mit dem AD. Ausgangssituation: Standort A: 3 DCs unter Win 2008R2 Standort B: 1 DC unter Win 2008R2 ...

Windows 10
Win 10 Fehler 0xc000000e und bootmbr fehlt
dressaVor 23 StundenFrageWindows 1010 Kommentare

Hallo miteinander. Ein guter Kollege von mir kam auf mich zu weil sein PC mit wichtigen Daten nicht mehr läuft. Er hatte laut seinen Aussagen ...