Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWünsch Dir wasWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Es können nicht alle Computer im Netzwerk ins Internet

Mitglied: schnikschnak23

schnikschnak23 (Level 1) - Jetzt verbinden

10.12.2004, aktualisiert 13.12.2004, 5777 Aufrufe, 12 Kommentare

Moin erstmal,

also ich habe folgendes Problem und bitte um eure Hilfe, Tipps und Tricks.
Habe selbst ein Netzwerk aufgebaut das besteht aus 16 PC die alle unter Windows XP Home oder Profesional laufen soweit keine Probleme.
Seit anfang der Woche wollte ich dieses erweitern durch einen Router das alle ins Internet können.
Habe die Rechner manuell auf die IP, Gateway und DNS Serveradresse des Routers abgestimmt und glücklicherweise einzeln in den Switch (24 Port) gesteckt. Nachdem der 4 Rechner eingesteckt war lief nichts mehr, hab ihn raus genommen und einen anderen genommen klappte dann sofort wieder usw., auf jeden fall können jetzt 8 Rechner nicht in den Switch das sonst keiner mehr ins Internet kann. Habe auch schon die Adressen Automatisch beziehen lassen das selbe Problem wie vorher. Woran könnte das liegen???
Desweiteren nenne ich die Technische Daten:
Router: ist ein T-DSL Sinus 154 Basic SE (WLAN ausgeschaltet)
Swicht: 24 Ports mit einem Uplink nichts besonderes
Kabel: alle normales Patch Kabel auch schon durchgetauscht
DSL Leitung: die 2000 von Telekom
Also ich bin am Ende und bitte euch dewegen um Hilfe bedanke mich auch schon im Voraus für eure Arbeit,

Mfg Schnikschnak23
Mitglied: LarsJakubowski
10.12.2004 um 13:36 Uhr
Klingt nach einem Problem mit dem Switch oder den Netzwerkkarten.

Was passiert denn, wenn Du die einen Rechner raus und die anderen rein nimmst. ALso tauschen?

Kannst DU denn wenn alle Rechner im LAN sind, einen ping ins Internet senden?

Lars
Bitte warten ..
Mitglied: 2795
10.12.2004 um 14:19 Uhr
Hi,

in meinen Ohren klingt es nur nach Netzwerkkarten- und IP-Adresskonflikte.


Kerl
Bitte warten ..
Mitglied: schnikschnak23
10.12.2004 um 14:28 Uhr
Über denn Internet Explorer kann ich keine Seiten aufbauen aber
ins Internet Pingen können die rechner schon.
Bitte warten ..
Mitglied: mku
10.12.2004 um 17:19 Uhr
Du kannst von allen PC eine IP im Internet per Ping erreichen?
Auch wenn alle Maschinen am Switch stecken?

Mirko
Bitte warten ..
Mitglied: schnikschnak23
10.12.2004 um 18:13 Uhr
Also gut an 2 PC kann ich dran, bei dem Rest nicht vor Montag und bei den beiden klappt das mit den Pings einwandfrei an den Swicht und Router komm ich ebenfalls dran.
Ist das so entscheiden ob alle ein ping senden können?? oder kann es ein allg. Problem sein??
Danke für die Tipps bis jetzt und hoffe noch ein paar mehr zu bekommen
Mfg Schnikschnak23
Bitte warten ..
Mitglied: mku
10.12.2004 um 19:27 Uhr
Wenn ein ping ins Internet geht, kann man Netzwerkkarten und Kabel eigentlich auschließen.
Wie sieht denn die IP-Adressierung aus? Adressen, Netzmasken.
Könnte es sein, dass der Router Probleme mit einer größeren Anzahl von TCP-Session hat und
NAT dann abschmiert?

Mirko
Bitte warten ..
Mitglied: schnikschnak23
10.12.2004 um 22:25 Uhr
Also der Router hat insgesamt 14 Clients erkannt, die IP Adressierung geht von 100 - 199 bei automatischer Einstellung (Werkseinstellung).
Die zuweisung der Adressen hab ich auch auf ständig gesetzt aber wie gesagt selbst bei manueller vergabe schmiert alles ab.
Wo bei mir ist durch zufall aufgefallen das diese Rechner trotzdem im Internet spielen können und zwar alle?? Bloß eben halt keine Webseiten aufbauen können, dann aber natürlich alle die im Netz hängen, liegt das evt. am Explorer das man einen anderen nimmt Netscape o.ä.????
Bitte warten ..
Mitglied: mku
11.12.2004 um 17:05 Uhr
Kannst Du von allen Stationen das Webinterface des Routers erreichen?
Hast Du die aktuelle Firmware auf dem Router?

Mirko
Bitte warten ..
Mitglied: schnikschnak23
12.12.2004 um 14:12 Uhr
Moin Moin,
Also auf die Konfi. vom Router kann ich zugreifen egal von welchem Rechner aus.
Das dezeitige Firmenupgrade ist die Version 1.10 müsste das dezeitig aktuellste sein.

Mfg Schnikschnak
Bitte warten ..
Mitglied: mku
12.12.2004 um 17:55 Uhr
Dann kommt der Router vermutlich doch nicht mit so vielen Clients zurecht.
Hast Du noch einen anderen Router den Du mal testen könntest?

Mirko
Bitte warten ..
Mitglied: schnikschnak23
12.12.2004 um 18:11 Uhr
Router ja, aber nur einen mit 4Ports weiß nicht ob der das schafft?? Und ich brauch dann ja noch ein normales Modem oder nicht weil sonst Router an Router dann zum Switch.
oder kann man den Router von der Telekom irdendwie so einstellen das der als Modem arbeitet und nicht als Router??
Bitte warten ..
Mitglied: schnikschnak23
13.12.2004 um 22:00 Uhr
Hey ho läuft alles wieder lag an der Firewall des Routers,muss man erst mal drauf kommen,ich sag auf jeden fall DANKE an alle für die Tipp´s und sag bis zum nächsten Problem Tschüüüüüüüüü

Schnikschnak23
Bitte warten ..
Ähnliche Inhalte
Netzwerke
Netzwerk über das Internet
Frage von Mr.RobotNetzwerke9 Kommentare

Servus Freunde, ich habe gerade eine kleine Arbeitsgruppe am Laufen und möchte den beteiligten Zugriff auf mein NAS zum ...

DSL, VDSL

Zwei Internet Verbindungen in einem Netzwerk

Frage von andy01090DSL, VDSL2 Kommentare

Hallo, ich habe eine Fritzbox 7490 mit einer VDSL Leitung und einen Kabelrouter mit einer Kabelinternetleitung. Ich habe einige ...

Windows 10

Netzwerk und Internet Problem Windows 10 Pro

Frage von Obelix45Windows 104 Kommentare

Hallo Wissende: Ich habe folgendes Problem. Wir haben ein Domänen Netzwerk mit einem DC Windows 2012 Server 10.0.0.5 Dual ...

Windows Netzwerk

Privates Netzwerk - aber weder Internet noch Netzwerkzugriff

gelöst Frage von littleStarWindows Netzwerk8 Kommentare

Ein Client meldete heute: Netzwerkverbindungen konnten nicht wiederhergestellt werden. Ich schaute: Öffentliches Netzwerk war eingestellt. Es ließ sich partout ...

Neue Wissensbeiträge
LAN, WAN, Wireless
Sophos Central Wireless v2.3.0-6 massive Probleme
Information von Voiper vor 2 TagenLAN, WAN, Wireless

Hallo Zusammen, wenn Ihr Sophos Central nutzt und die neuen APX Accesspoints im Einsatz habt, vermeidet das Update der ...

Off Topic
Wuebra - tech-flare
Information von tech-flare vor 2 TagenOff Topic3 Kommentare

Servus, Nein ihr seid mich nicht los Aus Wuebra wird tech-flare. Schöne Restwoche :)

Ausbildung
Crashkurs in Computertools - das fehlende Semester
Information von NetzwerkDude vor 3 TagenAusbildung

Moin, habe eigentlich was anderes gesucht, aber zufällig diesen MIT Kurs gefunden: Sind 11 Lektionen je 1 Stunde, als ...

Windows Netzwerk
Unsichtbare DHCP Leases finden und löschen
Anleitung von binBash86 vor 4 TagenWindows Netzwerk

Wir hatten häufiger das Problem, dass ein Windows DHCP Server scheinbar keine Leases mehr frei hat, wenn man aber ...

Heiß diskutierte Inhalte
Netzwerke
Erfahrungen mit Huawei-Switchen
Frage von Der-PhilNetzwerke27 Kommentare

Hallo! Einer meiner Partner hat mir gerade wärmstens die Campus-Access-Switche von Huawei ans Herz gelegt - im Speziellen die ...

SAN, NAS, DAS
Homeoffice eigenen Server brauche hilfe tipps
gelöst Frage von nooblingSAN, NAS, DAS22 Kommentare

Guten Abend, es tut mir leid, wenn ich die frage sicherlich zum hundertsten male stelle. Ich arbeite Selbstständig im ...

Windows 10
Bekannter hat auf Mal folgende Windows Meldung beim hochfahren.Wir müssen das Kennwort für ihr Microsoft Konto bestätigen
Frage von martink1Windows 1021 Kommentare

Siehe anhängendes Bild. Egal was eingegeben wird , es geht irgendwie nicht weiter . Man kommt auch aus diesen ...

LAN, WAN, Wireless
AVM WLan Mesh und,mit Powerline von Fremdanbieter
gelöst Frage von AximandLAN, WAN, Wireless18 Kommentare

Moin zusammen, hat jemand Erfahrung damit ein existierendes Mesh-WLAN mit Hilfe eines fremden Powerline-Adapters zu vergrößern indem der AccessPoint ...