NT Installationsproblem.

Mitglied: Catweezle

Catweezle (Level 1) - Jetzt verbinden

27.01.2005, aktualisiert 28.01.2005, 4587 Aufrufe, 3 Kommentare

Hallo,

bin neu :) face-smile Erstmal ein herzliches "Hallo" an Alle.

Danke für die nützlichen Hinweise. Werde es ausprobieren, kann bei Interesse Bericht erstatten.

Gruß, Catweezle
Mitglied: Petrof
27.01.2005 um 19:05 Uhr
Hallo

Ich bin mir auch nicht mehr ganz sicher, bei welchen Controllern es so ist, aber ich schreibe mal was ich vom Adaptec 2940 kenne.

Ich habe dafür NT-Bootdisketten erstellt. Auf einer der Disketten gibt es eine Datei mit dem Namen "OEMTXT.inf". In dieser Datei wurden alle SCSI Controller mit einem Semikolon am Anfang der Zeile ausgeklammert.
Mit der ersten Bootdiskette Starten, F6 für anderen Controller, bei Nachfrage Controllerdisk eingelegt, Setup abschließen.


Oder aus den WinFAQ von Frank Ulrich (auch für 2940):
Ab BIOS Version 2.21 beendet Windows NT die Installation mit einem Fehler. Das liegt am SCSI-Treiber. Man braucht den neuen Treiber aus dem Service Pack 3 oder von EZ-Drive 4.0.

Installieren Sie Windows NT mit WINNT.EXE /B. Nachdem die Dateien kopiert wurden, starten Sie den Rechner mit einer Bootdiskette, kopieren den aktuellen Treiber (Datei AIC78xx.SYS) ins NT-Installationsverzeichnis (Sie müssen den Treiber 2 mal kopieren, einmal für die Installationsroutine in das Verzeichnis "$WIN_NT$.~BT"und in das Verezichnis aus dem die Installation erfolgt "$WIN_NT$.~LS") und überschreiben die alte Version.

Nach Rechner-Neustart kann die Installation nun normal fortgesetzt werden.


Gruß
Peter
Bitte warten ..
Mitglied: leknilk0815
27.01.2005 um 20:59 Uhr
kann es sein, daß Du die Diskette unmittelbar nachdem F6 ausgeführt hat, aus dem Laufwerk nimmst? Laß sie bis zum Reboot drin!!!!!
Bitte warten ..
Mitglied: Atti58
28.01.2005 um 15:45 Uhr
... auch, wenn Du neu bist, solltest Du im Interesse Aller Deinen Beitrag nicht einfach löschen ... So, wie er sich jetzt darbietet, kann nämlich niemand Dein Problem nachvollziehen und eventuell sein eigenes lösen :-( face-sad ,

Gruß

Atti
Bitte warten ..
Heiß diskutierte Inhalte
Backup
Backupstrategie
Xaero1982Vor 1 TagFrageBackup37 Kommentare

Nabend Zusammen, wir bekommen es ja leider alle immer wieder mal mit, dass es auch große Firmen gibt, die von irgendwelchen Verschlüsselungstrojanern verseucht werden. ...

LAN, WAN, Wireless
MikroTik: kaskadisches Core-Netzwerk CCR-CRS-CRS mit Satelliten-Swichtes+APs - ein Versuch einer Anleitung von A-Z
gelöst PackElendVor 1 TagFrageLAN, WAN, Wireless12 Kommentare

Hallo zusammen, da ich mit der gelieferten Konfiguration meiner MikroTiks nicht so zufrieden bin, fange ich von vorne an. Das liegt daran, dass ich ...

Internet
ARD und ZDF Live Stream
gelöst ben1300Vor 1 TagFrageInternet14 Kommentare

Guten Morgen ! wir haben zwei Samsung Monitore im Einsatz (Modell DM48E), welche via Netzwerk mit unserem MagicInfo Server verbunden sind. Hierdrüber möchte ich ...

Windows 10
Windows 10 Clients werden mit TMP-Ordnern geflutet
kgbornVor 1 TagTippWindows 107 Kommentare

Vielleicht mal nachschauen, ob die Windows 10 Clients oder die Server auch mit leeren TMP-Verzeichnissen im angegebenen Pfad vollgemüllt werden. Hab da unterschiedliche Rückmeldungen ...

LAN, WAN, Wireless
SFP mit SFP+ verbinden
maximum3012Vor 1 TagFrageLAN, WAN, Wireless10 Kommentare

Hallo zusammen, mich würde folgendes interessieren, ist es eigentlich möglich, ein SFP Switch mit einem SFP+ Switch zu verbinden? Es gibt ja die Möglichkeit ...

SAN, NAS, DAS
Hardware oder Software RAID
CrunkFXVor 1 TagFrageSAN, NAS, DAS12 Kommentare

Mahlzeit, Kurz vorab eine Einigung darauf dass es kein Hardware RAID gibt, ich aber trotzdem differenziere zwischen: Software RAID ( reine Software auf einem ...

Router & Routing
Ortsveränderliches Netzwerk einrichten
Daniel82619Vor 1 TagFrageRouter & Routing10 Kommentare

Hallo, ich habe eine Frage zum Thema Netzwerk(e) und Routing. Im angehängten Bild habe ich versucht die Situation etwas darzustellen. Ich habe mehrere Geräte ...

Netzwerke
USB an FritzBox neu starten
mirmichVor 1 TagFrageNetzwerke16 Kommentare

Hallo, ich habe an einer Fritzbox 7360 ein entferntes Netzwerk laufen. Dieses ist per LTE am USB-Port mit dem Internet verbunden. Mein Problem: Ab ...