138921
Goto Top

NumLock bei Windows 10 standardmäßig aktivieren

Hallo,

ich will das NumLock bei meinem Rechner immer aktiviert ist. Laut Google sollte das ja funktionieren. Einfach einen Registry Eintrag ändern (einen Wert +2 nehmen. Funktioniert bei mir aber nicht. Auch im Bios Numlock beim Booten zu aktivieren funktioniert nicht. Solange kein Benutzer angemeldet ist und ich herunterfahre geht es. Wenn ich angemeldet bin und herunterfahre, ist NumLock wieder deaktiviert. Hat jemand eine Lösung? Hab Windows 10 1803.

Content-Key: 427327

Url: https://administrator.de/contentid/427327

Printed on: December 9, 2022 at 00:12 o'clock

Member: Zwipf71
Zwipf71 Mar 11, 2019 at 08:09:00 (UTC)
Goto Top
Hallo hast Du beide Einträge in der Registry versucht:

"HKEY_USERS\.DEFAULT\Control Panel\Keyboard" - InitialKeyboardIndicators

"HKEY_CURRENT_USER\Control Panel\Keyboard" - InitialKeyboardIndicators

jeweils den Eintrag um +2 erhöhen.

Gruss Axel
Mitglied: 138921
138921 Mar 11, 2019 at 09:56:39 (UTC)
Goto Top
Jo hab ich alles probiert
Member: jsysde
jsysde Mar 11, 2019 at 10:02:08 (UTC)
Goto Top
Moin.

Afaik ist seit 1803 NumLock immer aktiv im Anmeldescreen, das soll die PIN-Eingabe vereinfachen.
Ergo BIOS und Registry unangetastet lassen, hochfahren, anmelden, dann NumLock aktivieren und -Achtung!- einen Neustart ausführen.

Da Windows 10 nicht wirklich runterfährt werden die Einstellungen erst durch einen Neustart in die Registry geschrieben.

Cheers,
jsysde
Member: 10000raga
10000raga Mar 11, 2019 at 13:41:36 (UTC)
Goto Top
Hallo Rico1Boss,

sollte auch so funktionieren.

"HKEY_CURRENT_USER\Control Panel\Keyboard" - InitialKeyboardIndicators

den Eintrag um +2 erhöhen.

Schnellstart muss auch noch deaktiviert sein.

http://www.soft-management.net/wp/2017/03/der-schnellstart-von-windows- ...

LG
RaGa