takvorian
Goto Top

O365 .onmicrosoft.com Adresse wird nicht automatisch hinzugefügt

Hallo zusammen,

ich habe für einen Kunden ca. 65 Benutzer in o365 schonmal vorab angelegt.
Nun will ich den Benutzern nach und nach die o365 Lizenzen zuweisen. Dies klappt auch problemlos.

Das Problem ist nur dass bei den vorhandenen, bereits angelegten Benutzern dann die .onmicrosoft.com Adresse NICHT AUTOMATISCH hinzugefügt wird. Ich muss diese jedesmal manuell hinzuüfen.

Lege ich einen neuen Benutzer in o365 an und weise dem direkt eine Lizenz zu, wird diesem nach wenigen Augenblicken auch die .onmicrosoft.com Adresse hinzugefügt.

Wer ne Idee woran das liegen könnte?
Gruß Michael

P.S. welche Kategorie ist hierfür denn die richtige? Denke mal Office nicht unbedingt?

Content-Key: 299041

Url: https://administrator.de/contentid/299041

Printed on: July 23, 2024 at 23:07 o'clock

Member: moses-south
moses-south Mar 14, 2016 at 07:05:44 (UTC)
Goto Top
Hallo takvorian

Um welchen Lizenztyp handelt es sich bei deinen Usern?
Hast du bereits eine eigene Domäne hinzugefügt, oder wird das nicht benötigt, weil kein Exchange verwendet wird?
Welche Domäne wird als Benutzername angegeben, wenn du die Lizenz nachträglich hinzufügst? Und wo musst du die Adresse manuell hinzufügen?

Grüsse

moses-south
Member: takvorian
takvorian Mar 14, 2016 at 07:17:30 (UTC)
Goto Top
Hallo moses,

Der Kunde hat 65 Business Premium Lizenzen.
Die onmicrosoft.com Domäne bestand schon relativ lange, es waren damals jedoch keinerlei Lizenzen erworben worden.
Ich habe dann wor 2 Wochen die Kundendomäne hinzugefügt und die DNS Einstellungen beim Provider vorgenommen.
Danach habe ich die ganzen Benutzer eingepflegt mit der Kundendomäne. Letzte Woche haben wir dann dem Kunden die 65 Lizenzen zugeschalten.
Wenn ich jetzt nachträglich die Lizenz hinzufüge wird korrekt name@kundendomäne.de ausgegeben. Ich brauche aber die .onmicrosoft.com Domäne da ich beim bestehenden Provider erstmal eine Weiterleitung einrichten muss bevor ich den MX umstellen kann.

Die .onmicrosoft.com Adresse muss ich bisher manuell als weitere smtp Adresse hinzufügen.

Hoffe ich habe mich verständlich ausgedrückt face-smile

Gruß Michael
Member: moses-south
moses-south Mar 14, 2016 at 08:02:08 (UTC)
Goto Top
Hallo Michael

Ok, jetzt ist es klar.

Schau mal bitte im Exchange Admin Center - Nachrichtenfluss - E-Mail-Adressrichtlinie ob die "Default Policy" korrekt konfiguriert ist.
Hier sollte die Vergabe den OnMicrosoft konfiguriert sein.
Ist eine Einbindung ins lokal AD geplant? Dann würde ich dies nämlich vorher machen und es entsprechend über das AD lösen.

Grüsse

moses-south
Member: takvorian
takvorian Mar 14, 2016 at 08:16:05 (UTC)
Goto Top
Hallo moses,

die default policy steht für die primäre SMTP Adresse auf @kunde.onmicrosoft.com

Einbindung ins lokale AD ist derzeit nicht geplant.

Gruß Michael
Member: moses-south
moses-south Mar 14, 2016 at 08:39:19 (UTC)
Goto Top
Halo Michael

Das ist eigentlich keine normales Verhalten...
Versuch es doch mal, die Proxyadressen mittels Powershell hinzuzufügen.

Ansonsten bleibt nur der Weg über den Support. Wobei die nicht gerade die schnellsten sind, Erfahrungsgemäss.

Wie hast du die User angelegt gehabt? Über einen CSV-Import oder manuell?

Grüsse
Member: takvorian
takvorian Mar 14, 2016 at 09:06:31 (UTC)
Goto Top
Hallo moses

Wie hast du die User angelegt gehabt? Über einen CSV-Import oder manuell?
Die User wurden alle manuell im o365 Admin Center angelegt und haben dort die E-mail adresse Benutzer@kundendomain.de

Das ist eigentlich keine normales Verhalten...
Seh ich auch so. Wenn ich dem Benutzer jetzt eine Lizenz zuweise dann bekommt dieser normalerweise eine 2te smtp Adresse Benutzer@tenant.onmicrosoft.com
Und genau dies passiert NICHT

Werde mich sicherheitshalber mal an den Support wenden, mir zuvor aber das mit em Proxy anschauen.

Danke für die Tipps..

Gruß Michael
Member: moses-south
moses-south Mar 14, 2016 at 09:17:52 (UTC)
Goto Top
Hallo Michael

Da bin ich mal gespannt, was für eine Antwort du vom Support bekommst.

Grüsse und Viel Erfolg face-smile

moses-south
Member: moses-south
moses-south Mar 15, 2016 at 08:03:53 (UTC)
Goto Top
Hallo Michael

Ich habe gerade noch was gefunden, was dir weiterhelfen könnte:


Wenn Sie das Cmdlet Update-EmailAddressPolicy in der Exchange-Verwaltungsshell ausführen, wird das Empfängerobjekt mit der E-Mail-Adressrichtlinie aktualisiert


Quelle

Grüsse

moses-south
Member: takvorian
takvorian Mar 25, 2016 at 20:17:34 (UTC)
Goto Top
Hi,

es liegt daran dass ich die o365 Benutzer hinzugefügt hatte obwohl keine Lizenzen verfügbar waren.
Wenn ich jetzt, wo Lizenzen vorhanden sind einen NEUEN User anlege wird dem korrekt auch die .onmicrosoft.com Adresse zugefügt

Scheint "by Design" so zu sein.

Gruß Michael