Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Office 2000 Installer bei neuem Benutzer öffnet sich jedes mal

Mitglied: ede-server

ede-server (Level 1) - Jetzt verbinden

07.02.2010 um 11:20 Uhr, 5377 Aufrufe, 4 Kommentare

Hallo,
folgendes Problem habe ich: Meldet sich an einem Computer ein neuer Benutzer an und versucht dann ein Office 2000 Programm zu starten erscheint der Installer. Das ist ja bei der ersten Anwendung auch normal, aber das passiert jedes Mal, dauert sehr lange und oft klicken die Benutzer frustriert auf Abbrechen und können dann das Office Programm nicht nutzen. Ältere Benutzer von diesem PC haben die Probleme jedoch nicht. Ich hab die neuen Benutzer genauso angelegt wie die Alten auch. Woran kann es denn liegen?
Es ist ein 2k Pro Maschine in einem 2k Netz. Office wurde per Computer GPO ausgerollt. Der aktuelle Installer ist drauf. Bei MS wird etwas von Registry Schlüsseln und einem Adminprofil gesprochen, aber nur für lokale Maschinen. Bei 90 Maschinen mit mehr als 150 Nutzern eine ganz schöne Fummelei.
Ist jemanden das Problem bekannt und kennt dazu eine Lösung?

Mfg ede-server
Mitglied: hoppeleddy
07.02.2010 um 12:50 Uhr
hallo,

hast du mal versucht dem Benutzer in die Gruppe der lokalen Admins zu setzen und dann den Installer durchlaufen zu lassen, starten und wenn das alles funktioniert wieder nur Benutzerrechte zu geben und kontrollieren ob dann alles funktioniert?
Bitte warten ..
Mitglied: ede-server
07.02.2010 um 15:34 Uhr
Hallo,

nein ich habe es nicht versucht. Selbst wenn es klappen würde, würd es mir leider nichts nützen. Hättest du sonst eine Idee, WENN es als mit lok Adminrechten klappen würde??
Bitte warten ..
Mitglied: datasearch
07.02.2010 um 16:06 Uhr
Dein Problem ist bekannt. Liegt daran, das Office in irgend einem der HKLM\Software\Microsoft\.... Schlüssel in der Registry versucht zu schreiben. Der Installer läuft scheinbar durch und meldet sich bei der nächsten Anmeldung erneut. Ab Office2003 ist das Problem verschwunden.

Welcher/welche Schlüssel das Genau ist/sind, kannst du mit Regmon herausfinden und entsprechende Rechte per GPO mitgeben.

Möchtest du das nicht machen, musst du den Benutzern vorübergehend das Recht "Windows Installer - Immer mit erhöhten Rechten installieren" geben. Das muss per GPO auf Benutzer und Computerobjekt gesetzt werden.

WARNUNG: Mit diesem Recht können die meisten Programme rekonfiguriert und deinstalliert werden.
Bitte warten ..
Mitglied: Crusher79
08.02.2010 um 01:07 Uhr
Hi,

gibs beim parallel Installierten Office 2003 / 2007 so auch noch. Ka ob es bei 2000 der gleiche Wert ist. Habe einfach:

Windows Registry Editor Version 5.00
[HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options]
"NoRereg"=dword:00000001

[HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Options]
"NoRereg"=dword:00000001

eingetragen. Wär wohl dann bei dir "10.0".

Ka ob es auch dein Problem löst! *.reg kannst du ja auch z.B. via Anmeldeskript übergeben.

regedit /s noofficerereg.reg

Es handelt sich nämlich um Benutzer Einstellungen. Ist nur ein Vorschlag. Für meine Konstellation hat es wunderbar gepasst. Wenn es bei dir auch reicht, kannst du dir so erstmal behelfen. Wir reden ja nur von einer Zeile im Anmeldeskirpt und einer kleinen reg Datei. Nach 2-3 Tagen sollten die Änderungen überall übernommen sein.

Wie gesagt, schau erstmal ob das eine Lösung wäre....

Kenn ncoh das Phönomen, mit dem Lizenzvertrag. Den hat man einmal als Admin angenommen und gut wars. Aber auch ziemlich nervig. Aber bei dir scheint es mehr auf den Rereg hinaus zu laufen.

mfg Crusher
Bitte warten ..
Ähnliche Inhalte
Windows Server

Druckaufträge mal schnell, mal langsam

Frage von jumaniWindows Server5 Kommentare

Wir sind ein kleines Unternehmen mit ca. 12 internen PC Arbeitsplätzen und haben seit einiger Zeit das Problem dass ...

Batch & Shell

Cursor Focus mal da - mal nicht

Frage von PeterzBatch & Shell7 Kommentare

Hallo, ich habe ein Powershell Script, welches mir AD-Benutzer anlegt. Die Eingabe von Benutzernamen erfolgt durch eine TextBox, wobei ...

Windows 7

Drucker - mal anpingbar mal wieder nicht

Frage von jensgebkenWindows 716 Kommentare

hallo Gemeinschaft, habe eine Epson WF 5620 und ein client verliert ab und zu die Verbindung zum Drucker (auch ...

Windows Tools

OpenVPN 2.4 Silent install

gelöst Frage von geocastWindows Tools1 Kommentar

Guten Abend zusammen Da nun OpenVPN nach Jahren endlich mal ohne Adminrechte funktioniert (als die Route hinzufügen). Wollte ich ...

Neue Wissensbeiträge
Windows 10

"Windows 10 Pro V1903: Gruppenrichtlinie "Telemetrie zulassen" aktivierbar?"

Tipp von Snowbird vor 7 StundenWindows 101 Kommentar

Sicherheits-Tools

TrendMicro Worry-Free Business Security 10.0 SP1 - Jetzt in Deutsch verfügbar! (Windows 10 1903 Support)

Tipp von TrinXx vor 1 TagSicherheits-Tools1 Kommentar

Moin! Nach wochenlangem Warten wird Trend Micro das SP1 für WFBS 10 voraussichtlich am 26.08.19 veröffentlichen. Ich habe das ...

Hyper-V
Setup VM W2016 startet nicht in Hyper-V 2016
Erfahrungsbericht von keine-ahnung vor 3 TagenHyper-V7 Kommentare

Moin, sitze gerade über meinem neuen Server und versuche, die VM auf den Host zu prügeln. Jetzt wollte ich ...

Server-Hardware

HPE Proliant ML350P Gen8 Probleme mit Zugriff auf Raid-Volumes

Erfahrungsbericht von goscho vor 3 TagenServer-Hardware1 Kommentar

Hallo Leute, das Problemgerät: HPE ML350P G8 Windows Server 2012R2 HyperV-Host 8 x 300 GB 10K SAS HDD (1 ...

Heiß diskutierte Inhalte
Server
Ein Server ins Haus stellen. Was brauche ich dafür?
Frage von JoschiTomServer15 Kommentare

Hallo Community, ich spiele mit dem Gedanken eine Server mir zu holen. Was brauche ich dafür? Und wie sind ...

Windows Server
Ist es möglich, eine deutsche W2016 Installation mit einer UK-Lizenz zu aktivieren?
gelöst Frage von keine-ahnungWindows Server10 Kommentare

Moin at all, ist ja noch Freitag. Ich habe hier noch zwei UK OEM W2016 Standard Pakete rumfliegen Muss ...

LAN, WAN, Wireless
Mikrotik Gast-Wlan keine Verbindung zum Internet?
Frage von dirkschwarzLAN, WAN, Wireless10 Kommentare

Guten Morgen, habe ein wahrscheinlich einfaches Problem, bei dem ich aber nicht wirklich weiter komme Ich möchte ein Gast-Wlan ...

Batch & Shell
Mittels SED Text ersetzen in Anführungszeichen
gelöst Frage von nekronBatch & Shell9 Kommentare

Moin … bin nicht wirklich der SED/regex Mensch, vielleicht kann mir jemand auf die Schnelle Helfen :) ich habe ...