Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Outlook 2016 Mailversand funktioniert nicht

Mitglied: raekeb

raekeb (Level 1) - Jetzt verbinden

17.04.2019 um 12:07 Uhr, 842 Aufrufe, 4 Kommentare

Hallo,
der Mailversand von Outlook 2016 funktioniert nur, wenn ich eine VPN-Verbindung (zu einem Kunden) öffne. Ansonsten erhalte ich die Meldung "Verbindungsfehler"...
Hat jemand eine Idee? Ich komme seit Wochen nicht weiter...
raekeb
powermanu (Level 1) - hatte am 05.09.2006, aktualisiert 07.09.2006, folgendes Problem (genau umgekehrt):
Wenn ich eine Windows-VPN Verbindung öffne (PPTP) kann ich keine Mails mehr aus Outlook heraus versenden. Empfangen funktioniert einwandfrei.
Antwort:
33425 (Level 1)
05.09.2006 um 20:13 Uhr
Wahrscheinlich wird die VPN als Default Gateway eingerichtet und eure Firewall hat eine Port 25 Sperre drin (wegen SPAM Schleudern dank irgendwelcher Trojaner).

Du findest irgendwo in den Einstellungen vom TCP/IP Protokoll der VPN Verbindung wahrscheinlich ein Häckechen bei "Standardgateway im Remotenetzwerk verbinden". Falls du das Häckchen entfernst, sollte du wieder Mails verschicken können, es könnte aber Probleme mit der Namensauflösung des per VPN eingewählten Netzwerks für dich geben.
Mitglied: Pjordorf
17.04.2019 um 12:27 Uhr
Hallo,

Zitat von raekeb:
der Mailversand von Outlook 2016 funktioniert nur, wenn ich eine VPN-Verbindung (zu einem Kunden) öffne. Ansonsten erhalte ich die Meldung "Verbindungsfehler"...
Da scheint dein Outlook eine Verbindung zu evtl. einen Exchange bei deinen Kunden zu suchen. Falsche Konfiguration.

Hat jemand eine Idee? Ich komme seit Wochen nicht weiter...
Richtig, je nach deinen Anforderungen, Konfigurieren. Sollen Mails per POP2, IMAP empfangen werden oder soll es eine Exchange Verbindung sein, wie lautetn die korrekten Adressen und welche Ports werden genutzt, Wird TLS oder Zertifikate genutzt usw. Und was hat dein Kunde mit deinen Mails zu tun?

Und was das folgende alles sein soll entzieht sich unsere Kentnisse, vor allem wenn es aus 2006 tatsächlich stammen sollte.
---------------------------------------------------
powermanu (Level 1) - hatte am 05.09.2006, aktualisiert 07.09.2006, folgendes Problem (genau umgekehrt):
Wenn ich eine Windows-VPN Verbindung öffne (PPTP) kann ich keine Mails mehr aus Outlook heraus versenden. Empfangen funktioniert einwandfrei.
Antwort:
33425 (Level 1)
05.09.2006 um 20:13 Uhr
Wahrscheinlich wird die VPN als Default Gateway eingerichtet und eure Firewall hat eine Port 25 Sperre drin (wegen SPAM Schleudern dank irgendwelcher Trojaner).

Du findest irgendwo in den Einstellungen vom TCP/IP Protokoll der VPN Verbindung wahrscheinlich ein Häckechen bei "Standardgateway im Remotenetzwerk verbinden". Falls du das Häckchen entfernst, sollte du wieder Mails verschicken können, es könnte aber Probleme mit der Namensauflösung des per VPN eingewählten Netzwerks für dich geben.

Gruß,
Peter
Bitte warten ..
Mitglied: raekeb
17.04.2019 um 13:44 Uhr
Hallo Peter,
danke für deine schnelle Antwort. Die Outlook-Kontoeinstellungen (IMAP) habe ich mehrfach in verschiedensten Variationen (zuletzt wieder SMTP mit 993, 465, SSL/TLS) getestet.
Da ändert sich nix. Mein Kunde hat damit ebenfalls nix zu tun, außer dass ich zu ihm eine VPN Verbindung nutze. Ist sie aktiv, sendet Outlook, ist sie inaktiv, sendet Outlook nicht mehr, empfängt aber normal...
Bitte warten ..
Mitglied: Pjordorf
17.04.2019 um 14:34 Uhr
Hallo,

Zitat von raekeb:
Die Outlook-Kontoeinstellungen (IMAP) habe ich mehrfach in verschiedensten Variationen (zuletzt wieder SMTP mit 993, 465, SSL/TLS) getestet.
Bedenke, SMTP hat mit den Empfang von Mails etc. nichts zu tun. SMTP wird nur zum senden an einen Mailserver benutzt. Der Mailserver von dem du Mails abholst muss nicht zwangsläufig der gleiche sein zudem du dich verbindest um deine Post zu senden (Ist aber meistens der gleiche). Prüfe deine eigenen Outlook Konfiguration und so. Vermutlich hast du dort gesagt nur über diese VPN Verbindung gehen...Die meisten Mailanbieter haben Anleitungen für fast jeden Client. Vielleicht hilft es wenn du mal Screenshots deiner Einstellerei hier postest.

Da ändert sich nix. Mein Kunde hat damit ebenfalls nix zu tun, außer dass ich zu ihm eine VPN Verbindung nutze. Ist sie aktiv, sendet Outlook, ist sie inaktiv, sendet Outlook nicht mehr, empfängt aber normal...
Da ist was in deinen Mail Einstellungen falsch, oder evtl. in deinen Netzwerkeinstellungen. Aber wir können hier nicht wirklich helfen ohne das du das alles offenbarst.

Gruß,
Peter
Bitte warten ..
Mitglied: Raboom
17.04.2019 um 19:22 Uhr
Hallo raekeb,

das klingt nach dem gleichen Problem, nicht umgekehrt.
Bei dir ist SMTP ausgehend gesperrt (Speedport???), hast du VPN aktiv und kein Split-VPN, gehst du über deinen Kunden raus, der keine Sperre hat.

Ansonsten gebe ich Peter recht, auch mein Glaskugel ist kaputt für weitere Infos.

Wenn es ein Laptop ist, baue einen Hotspot mit dem Handy und ich wette, es wird funktionieren.

Früher (kp, ob immer noch) hatten manch seltsame Provider eine komplette SMP-Sperre ausser für ihre eigenen Server.

Grüße Raboom
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail

Terminalserver Outlook 2016 Kontaktsuche funktioniert nicht

Frage von RME1985Outlook & Mail

Guten Morgen, ich arbeite tag täglich auf einer Citrixumgebung, welche auf Server 2016ner Terminalservern läuft. Office 2016 im Zusammenhang ...

Outlook & Mail

Outlook 2016 Befehlparameter funktioniert nicht mehr

Frage von taK1993xOutlook & Mail2 Kommentare

Hallo zusammen, bislang konnten wir immer mit der untenstehenden Sendto-Verknüpfung Emails mit Anhang verschicken (da die mitgebrachte Funktion von ...

Exchange Server

Suchfunktion im Outlook 2016 funktioniert nicht

gelöst Frage von KsollSysExchange Server7 Kommentare

Hallo zusammen, ich stehe aktuell vor dem Problem, dass bei einem Kunden die Suchfunktion des Outlooks fehlerhaft ist. Folgende ...

Exchange Server

Outlook 2013 u. 2016 Suchfunktion funktioniert nicht

gelöst Frage von AkroshExchange Server4 Kommentare

Hallo zusammen, ich habe das Problem das Outlook an mehreren Gerät nicht mehr vernünftig sucht. Entweder Outlook sucht sicht ...

Neue Wissensbeiträge
Administrator.de Feedback
Hinweise auf Dienstleister oder auf Suchmaschinen
Information von Frank vor 2 TagenAdministrator.de Feedback71 Kommentare

Lieber User, Admins und Moderatoren, aus gegebenen Anlass möchte ich zwei Dinge endgültig klarstellen und für die Nachwelt festhalten: ...

Router & Routing

PfSense 2.4 IPSec VPN mobile Clients Phase 2 wird plötzlich nicht mehr aufgebaut - So einfach war die Lösung

Tipp von the-buccaneer vor 3 TagenRouter & Routing9 Kommentare

Moinsen! Nachdem ich mir hierbei nen Wolf gesucht habe, möchte ich doch die Welt an dieser simplen Lösung teilhaben ...

Humor (lol)
Wählscheiben Telefon
Information von brammer vor 3 TagenHumor (lol)4 Kommentare

Hallo, Mal wirkliche eine nette Spielerei brammer

Sicherheit

Zeitenwende: Mehr pot. Mac- (Heise Wortlaut) als Windowsbedrohungen

Information von certifiedit.net vor 4 TagenSicherheit4 Kommentare

Wir hatten es ja hier erst letztens, dass OS bzw Mac auch nicht der Weisheit letzter Schluss ist, nun ...

Heiß diskutierte Inhalte
Netzwerke
Instagram Fake Account
Frage von NurangnNetzwerke18 Kommentare

Hey Leute, Ich bin neu hier und hätte eine Frage. Und zwar werden mein Freund und ich von Mehreren ...

Server-Hardware
Verkaufe mein HomeLab - Hat jemand Interesse?
Frage von BirdyBServer-Hardware13 Kommentare

Hallo miteinander, auf Grund eines bald bevorstehenden Umzugs, chronischer Nichtnutzung und des sehr eingeschränkten FAF (Frauen-Akzeptanz-Faktors) möchte ich mein ...

Hyper-V
HyperV Cluster nachträglich in neue Domäne einbinden - Fehler Livemigration
Frage von bierzapferHyper-V13 Kommentare

Hallo zusammen, wir haben einen neuen HyperV Cluster implementiert und die produktive Gesamtstruktur inkl. produktiver Domäne auf neue Win2019 ...

Erkennung und -Abwehr
Außenstehenden (Fremden) Remote Zugriff via VM erlauben
gelöst Frage von Cyphy98Erkennung und -Abwehr11 Kommentare

Moin Liebe Community Schlagt mich nicht falls ich was falsch mache, ist mein erster Beitrag hier 🤪. Aber zum ...