Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Outlook anywhere auf Homeserver einrichten

Mitglied: Anton-ch

Hallo zusammen

Derzeit nutze ich privat einen SBS2008 als Exchange-, File- und Printserver.

Wenn ich bisher ausserhalb unterwegs bin, wählte ich mich per VPN zu Hause ein und hatte so Zugriff auf den Server.

Da das manchmal nicht geht (Handynetz, Hotel-Internet etc.) möchte ich nun Outlook Anywhere konfigurieren.

Mein bisheriges Setup war so, dass ich die Mails mit dem SBS2008-Pop3 Connector von meinem bei gehosteten Postfach (Bsp info@maildomain.com) abgeholt und in Exchange bereitgestellt habe (Exchange-ActiveSync, Outlook Webacces und Exchange mit Outlook).

Basis-Setup:
Feste IP-Adresse daheim (Beispiel: 1.2.3.4)
über dyn.com habe ich mir eine Domain registriert (homedomain.com) und auf 1.2.3.4 weitergeleitet.

Das klappt einwandfrei, ich kann https://www.homedomain.com/owa aufrufen (noch mit Zertifikatsfehlermeldung) und komme so an meine Mails über das Webaccess bzw. auch über Exchange-ActiveSync.

So, jetzt hört aber mein Latein auf.

Ich habe mich in das Thema Outlook Anywhere eingelesen und komme nicht weiter.

Der einzige Schritt den ich noch ausführen konnte ist, die Adresse für Exchange Anywhere im Exchange eintragen (exchange.homedomain.com)

Jetzt meine Frage:

Was ist noch zu tun?
Zertifikat kaufen?
Was muss ich wo bei dyn.com einrichten?
Muss am SBS/Exchange-Server noch was getan werden?

Wäre jemand hier bereit mir - gerne auch gegen Bezahlung - Remote bei der Konfiguration zu helfen?

Braucht es noch weitere Infos?

Besten Dank im Voraus und viele Grüsse
Anton_ch

ACHTUNG:

Das mit dem Zertifikat klappt jetzt, ich habe ein gültiges Zertifikat für homedomain.com installiert und bekomme beim aufrufen von OWA keine Fehlermeldung mehr.

Content-Key: 180849

Url: https://administrator.de/contentid/180849

Ausgedruckt am: 02.08.2021 um 07:08 Uhr

Mitglied: Anton-ch
Anton-ch 21.02.2012 um 21:51:42 Uhr
Goto Top
So, ich bin jetzt einen Schritt weiter, aber auch einen Schritt zurück.

Offensichtlich bekommt Exchange irgendeine Verbindung, ich bekomme aber eine Fehlermeldung dass das Zertifikat nicht der Website "exchange.homedomain.com" entspricht. Was ja auch richtig ist, das ist nur für die homedomain.com

Wenn ich jetzt ein Neues Zertifikat für exchange.homedomain.com einspielen möchte bekomme ich die Meldung, dass ich bereits ein Zertifikat habe und das bisherige ersetzt wird. Das ist ja eher doof.

Kann ich also 2 Webserverzertifikate gleichzeitig betreiben?

homedomain.com und exchange.homedomain.com
Mitglied: Anton-ch
Anton-ch 21.02.2012 um 22:39:51 Uhr
Goto Top
Hallo Leute

Habe es geschafft, am Schluss dank https://www.testexchangeconnectivity.com/

Musste noch die richtige Authentifizierungsmethode wählen und dann lief alles.

Einziges Problem ist noch das mit den 2 Zertifikaten. Aber das bekomme ich hoffentlich auch noch hin. :) face-smile
Heiß diskutierte Beiträge
question
USB Adapter wie PoE? gelöst HournenharmaVor 1 TagFrageHardware4 Kommentare

Ich habe einen Kunden, der will in seinem Ford mit SYNC2 sein RazerPhone 2 nutzen. Das Problem ist, dass die USB-A Anschlüsse max. 5W geben, ...

question
Fritzbox 6591 - cable gigabit - Fax einrichten wie lösbar ? gelöst daswinimramVor 1 TagFrageRouter & Routing11 Kommentare

Hallo Community und Admins ! Folgende Hardware : FRITZBOX 6591 an Vodafone Gigabit Kabelanschluss. 1 Rufnummer (SIP) eingetragen, funktioniert seit Jahren. Hintergrundwissen : Bei YodasPhone ...

question
Hyper-V - verwaiste Snapshots löschenbasdschoVor 15 StundenFrageHyper-V17 Kommentare

Hallo, mein Veeam machte bei einer installation Probleme und konnte plötzlich die Snapshots nicht mehr löschen. Kein Problem, Disks konsolidiert, alte Snapshot Dateien gelöscht. Nun ...

question
USB 3 beißt sich mit 2,4Ghz Funkperipherie gelöst O-Two06Vor 21 StundenFragePeripheriegeräte3 Kommentare

Hiho, ich habe nun schon einige Artikel über das leidige Thema gelesen, komme aber zu keiner Lösung. Ich habe Mini-PCs, bei denen nun leider mal ...

question
Einige AD-User bekommen bei Anmeldung ein TEMP-ProfilgoRainiVor 1 TagFrageWindows Netzwerk6 Kommentare

Wir haben eine Domäne inkl. servergespeicherten Profilen mit u.a. mehreren Citrix-Terminal-Servern, die jede Nacht neustarten. Auf einer der Citrix-Maschinen lief heute früh die Festplatte voll, ...

question
BIOS.UEFI verliert Datum und Uhrzeitc0d3.r3dVor 1 TagFrageCPU, RAM, Mainboards6 Kommentare

Mahlzeit, mein privat Rechen zuhause verliert in letzter Zeit regelmäßig nach einem Kaltstart das aktuelle Datum sowie die Uhrzeit. Alle anderen BIOS bzw. UEFI-Einstellungen bleiben ...

question
Wav to mp3 mit LameMPFGVor 1 TagFrageBatch & Shell3 Kommentare

Hallo, versuche gerade mehre tausend wav´s im mp3 umzuwandeln Alle liegen in einem Hauptordner mit vielen Unterordnern. Das ganze soll über Lame funktionieren. lame -b ...

question
Cisco CAP702W - kein PXE-BootmaretzVor 1 TagFrageSwitche und Hubs

Moin, ggf. hat ja hier noch jemand ne Idee. Bei uns sind die o.g. APs mit nem Cisco WLC im Einsatz. Bisher ging das auch ...