Outlook-Exchg16: keine aut. Antworten, keine fremden Frei-Gebucht Infos

Mitglied: winacker
Hallo,
seit einigen Wochen schon können unsere Outlook-Clients keine fremden Frei/Gebucht Infos in der Gruppenterminplanung mehr sehen sowie auch die aut. Abwesenheitsbenachrichtung tut nicht : "da zur Zeit kein Server verfügbar ist".
Das passiert bei allen Clients (O16 oder O19), Cached oder nicht.
Und: OWA kann alles wie gewünscht, es geht nur um diesen damn Fat-Client
Autodiscover-Test (ohne POP/IMAP/Guessmart) ist OK
auto

Mein 3rd-party kommt da auch nicht recht weiter und vertröstet auf unsere in einigen Wochen anstehende Migration auf EXCHG19.

Ich will aber nicht so lange warten müssen und hoffe auf handhabbare Tips Eurerseits...
Handhabbar deswegen, weil man im Web bei der Suche nach diesem Problem recht bald auf die Untiefen der Exchg. Powershell stösst mit Kommandos, die sich mir nicht erschließen - und ich will 'auf Verdacht' nicht mehr kaputt machen als lösen bei diesem bescheidenen Problem

Danke Euch

Content-Key: 667641

Url: https://administrator.de/contentid/667641

Ausgedruckt am: 28.07.2021 um 00:07 Uhr

Mitglied: Vision2015
Vision2015 16.06.2021 um 13:31:05 Uhr
Goto Top
moin...
Zitat von @winacker:

Hallo,
seit einigen Wochen schon können unsere Outlook-Clients keine fremden Frei/Gebucht Infos in der Gruppenterminplanung mehr sehen sowie auch die aut. Abwesenheitsbenachrichtung tut nicht : "da zur Zeit kein Server verfügbar ist".
Das passiert bei allen Clients (O16 oder O19), Cached oder nicht.
Und: OWA kann alles wie gewünscht, es geht nur um diesen damn Fat-Client

Mein 3rd-party kommt da auch nicht recht weiter und vertröstet auf unsere in einigen Wochen anstehende Migration auf EXCHG19.

Ich will aber nicht so lange warten müssen und hoffe auf handhabbare Tips Eurerseits...
Handhabbar deswegen, weil man im Web bei der Suche nach diesem Problem recht bald auf die Untiefen der Exchg. Powershell stösst mit Kommandos, die sich mir nicht erschließen - und ich will 'auf Verdacht' nicht mehr kaputt machen als lösen bei diesem bescheidenen Problem

also Powershell ist aber das a und o... was soll ich sagen, nicht für alles gibbet ein bunte oberfläche...
was sagen die die üblichen verdächtigen, also die entsprechenden exchange logs dazu... und natürlich das ereignisprotokoll?

Danke Euch
Frank
Mitglied: winacker
winacker 16.06.2021 um 13:49:18 Uhr
Goto Top
Powershell: schon klar dass die dafür nötig ist, nur möchte ich in meinem Livesystem keine Dinge ausführen die nicht weiter dokumentiert sind - das traue ich mich bei Exchg. einfach nicht.

Events:
schuldig der unvollständigen Recherche...
Sehe jetzt das bei meinen Tests in der letzten halben Sunde eine Menge gleicher ERROR ID1 'MSX Autodiscover' auftauchen:
Unhandled Exception "Object reference not set to an instance of an object."
Stack trace: at Microsoft.Exchange.AutoDiscoverV2.FlightSettingRepository.GetHostNameFromVdir(ADObjectId serverSiteId, String protocol)
at Microsoft.Exchange.AutoDiscoverV2.AutoDiscoverV2.ExecuteOnPremEndFlow(AutoDiscoverV2Request request)
at Microsoft.Exchange.AutoDiscoverV2.AutoDiscoverV2.Execute(AutoDiscoverV2Request request, ITenantRepository tenantRepository)
at Microsoft.Exchange.AutoDiscoverV2.AutoDiscoverV2HandlerBase.<>c__DisplayClass11_0.<ProcessRequest>b__0()
at Microsoft.Exchange.Common.IL.ILUtil.DoTryFilterCatch(Action tryDelegate, Func`2 filterDelegate, Action`1 catchDelegate)

Mitglied: Vision2015
Vision2015 16.06.2021 aktualisiert um 15:41:21 Uhr
Goto Top
Moin...


ist den dein Autodiscover ordentlich eingerichtet? Zertifikat ok?
ecp geht auch, oder Fehler?
welchen CU stand hat dein Server?
hast du wenigstens eine ordentlich datensicherung?


Mein 3rd-party kommt da auch nicht recht weiter und vertröstet auf unsere in einigen Wochen anstehende Migration auf EXCHG19.
wie der kommt da nicht weiter, das upgrade ist Kinderkram, jedenfalls von 2016-->2019! dafür fahre ich nichtmal zum kunden raus :-) face-smile

Frank
Mitglied: winacker
winacker 16.06.2021 um 16:45:17 Uhr
Goto Top
- Autodiscover: kann ich nicht mehr zu aussagen als das was ich oben schon geschrieben habe, weitere Tests dazu kenne ich nicht.
- ECP läuft, allerdings nicht mit meinem Haupt-Domänenadmin, da kommt nach dem Login ein weißes Bild auf weißem Grund. Nutze z.Zt. alternative Domadmins
- CU ist 19, die 20 hatte den Server so verwurschtelt das ich das Backup ziehen musste
- Backup: VEEAM. Aus Erfahrung alle 12 Stunden im Rahmen der allg. Sicherung sowie als Teil der Hauptmschinen über den Tag stündlich

3rd-Party: der hat keinen Bock in dem 16er weiter zu suchen, da die gern nach Schema F vorgehen und die Ist-Installation eben nicht von denen war sondern vom Vorgänger. Und eben wg. der immer wieder auftretenden Nickeligkeiten empfiehlt man, auf den frischen 19er zu gehen
Mitglied: Vision2015
Vision2015 16.06.2021 um 18:13:16 Uhr
Goto Top
moin...
Zitat von @winacker:

- Autodiscover: kann ich nicht mehr zu aussagen als das was ich oben schon geschrieben habe, weitere Tests dazu kenne ich nicht.
- ECP läuft, allerdings nicht mit meinem Haupt-Domänenadmin, da kommt nach dem Login ein weißes Bild auf weißem Grund. Nutze z.Zt. alternative Domadmins
na das mit der weißen seite, ist meistens einfach...
- CU ist 19, die 20 hatte den Server so verwurschtelt das ich das Backup ziehen musste
ui... was war da genau? meist ist es alter exchange müll am AD, bzw. DCs die nicht sauber entfernt wurden...
- Backup: VEEAM. Aus Erfahrung alle 12 Stunden im Rahmen der allg. Sicherung sowie als Teil der Hauptmschinen über den Tag stündlich
Prima... im V-Fall reicht auch die exchange DB und ein Recover Setup- der rest steht im AD

3rd-Party: der hat keinen Bock in dem 16er weiter zu suchen, da die gern nach Schema F vorgehen und die Ist-Installation eben nicht von denen war sondern vom Vorgänger. Und eben wg. der immer wieder auftretenden Nickeligkeiten empfiehlt man, auf den frischen 19er zu gehen
na fein... spätestens da, muss er fixen... nix gegen den Kollegen, aber vor dem umzug sollte das AD sauber sein, und der EX2016 halbwegs laufen- auch mit CU20....
mach mal nen DCdiag, und berichte.. :-) face-smile

hast du schon einmal probeweise ein outlook Profil neu angelegt- also vorher gelöscht (Outlook-Dateien Verzeichnis) ?
gut... wie können wir dir helfen, soll ich mir mal den Exchange ansehen?

Frank
Mitglied: renegade-account
renegade-account 21.06.2021 um 19:43:03 Uhr
Goto Top
Hallo und guten Abend,

hat jemand das Problem schon gelöst? Wir haben das gleiche Problem mit Exchange 2016 On-Prem und Outlook 2016.

Viele Grüße
Mitglied: Vision2015
Vision2015 21.06.2021 um 21:31:52 Uhr
Goto Top
moin...
Zitat von @renegade-account:

Hallo und guten Abend,

hat jemand das Problem schon gelöst? Wir haben das gleiche Problem mit Exchange 2016 On-Prem und Outlook 2016.
klar ist das problem zu lösen, teilweise auch sehr einfach :-) face-smile
was für ein Fehler genau hast du, AD Fehler und ne halbe DAG? glaube ich nicht :-) face-smile
ist den dein Autodiscover ordentlich eingerichtet? Zertifikat ok?
OWA, dort alles ok?
ecp geht auch, oder Fehler?
welchen CU stand hat dein Server?
hast du eine ordentlich datensicherung?
was sagen die üblichen verdächtigen, also die Exchange logs, und Ereignisanzeige?

Viele Grüße
Frank
Heiß diskutierte Beiträge
question
Zentrale Lösung für Antivirus, Patchmanagement, Monitoring in einem?Andre82msVor 1 TagFrageSicherheits-Tools24 Kommentare

Hallo Zusammen, ich suche schon seit längerem eine gute Lösung, welche ein gut funktionierendes Patchmanagement, Anti-Virenscanner mit EDR sowie ein Monitoring in einem Dashboard beinhaltet ...

question
Signatur-Programm gesuchtArchanVor 1 TagFrageOutlook & Mail20 Kommentare

Hi zusammen, vorab als Info: Wir haben eine Mischung aus Office365 und 2016, sowie einen Exchange 2016 Server. Ich bin nun auf der Suche nach ...

question
Mitarbeiter ab gewisser Uhrzeit am arbeiten hindern gelöst passy951Vor 17 StundenFrageWindows Netzwerk19 Kommentare

Guten Morgen zusammen, ich wurde gestern von unseren Betriebsrat gefragt ob es möglich ist ab z.B. 20 Uhr die Mitarbeiter daran zu hindern zu arbeiten. ...

question
Mikrotik vs. Unify - Warum mögt Ihr Unify nicht? gelöst tagol.deVor 1 TagFragePeripheriegeräte10 Kommentare

Hallo immer wieder lese ich, das hier auf Administrator.de Mikrotik bevorzugt wird. Aktuell habe ich zuhause 2 AP von Unify + Controller auf einem Rasberry ...

question
Wie lange kann ein PC in der Domain ohne Kontakt zur Domain betrieben werden?DaxAtDS9Vor 16 StundenFrageNetzwerkmanagement16 Kommentare

Hallo, bis vor einer Woche habe ich einen SBS2011 Server inkl. AD etc. in Betrieb gehabt. Nun habe ich ihn abgeschaltet und nutze einer der ...

question
Domänencontroller von Windows Server 2016 auf Windows Server 2019 migrierenEstefaniaVor 10 StundenFrageWindows Server24 Kommentare

Hi. Kann mir ein Admin bei folgendem Problem weiterhelfen !? Wir haben insgesamt 5 Domänencontroller, die auf einem Windows Server 2016 laufen. Nun ist es ...

question
Home-Office Laptop kann DNS nicht auflösenLubosNovyVor 1 TagFrageWindows Netzwerk15 Kommentare

Hallo zusammen, Situation: Manche Kolleginnen arbeiten im Home-Office und sind über Sophos SSL Client verbunden. Die Notebooks sind von mir vorbereitet, in die Domänen aufgenommen ...

report
Positive Erfahrung mit VodafoneitebobVor 1 TagErfahrungsberichtFlatrates3 Kommentare

Hallo zusammen, vieles, was ich im Beitrag Erfahrungsbericht Vodafone - Die endlose Vertragsänderung und in Kommentaren lese, deckt sich mit meinen persönlichen Erfahrungen mit Vodafone. ...