rickstinson
Goto Top

Outlook - Komisches autodiscover verhalten bis IMAP Postfächern

Hallo,

ich habe hier einen dovecot imap server mit einigen domains und zig postfächern.
autodiscover ist eingerichet und funktioniert auch unter outlook 2010-2016 einwandfrei.
Bis dato gings mit auch mit den Office 365 Outlook Versionen sehr gut.

Mit Outlook 365 in/ab der Version 1908 verhält sich das autodisover allerdings sehr wirr.

- Neues IMAP Konto anlegen
- Eingabe der E-Mail Adresse

-> Ich sehe am Webserver dass sich eine Microsoft US IP Adresse verbindet und das autodiscover.xml aufruft (früher wars halt die einige Public IP, aber gut).

- Outlook verlangt dann das Passwort
- Danach bitte Outlook die Posteingangsserver/ausgangsserver händisch zu konfigurieren
= Kein Autodiscover

Jetzt der Clou, und das ist Irr!
Nimmt man die Outlook App für Android her, kann man hier problemlos mittels Autodiscover das IMAP Konto einrichten.
Wartet man dann kurz, kann funktioniert plötzlich die Einrichtung des IMAP Konto im Windows Outlook klaglos!

Es scheint so, also ob Microsoft autodiscover Daten von Domains bei sich zwischenspeichert, anders kann ich mir das nicht vorstellen.

Habe das ganze mit 5 Testdomains durchprobiert, überall das gleiche Ergebnis:
Autodiscover im Windows Outlook funktioniert erst, wenn man das IMAP Konto einmalig mit der Outlook App am Smartphone aktiviert hat.

Ist das ein Bug, ein gewolltes Features, hat wer mehr Infos?

Content-Key: 496759

Url: https://administrator.de/contentid/496759

Printed on: April 18, 2024 at 04:04 o'clock

Member: Lochkartenstanzer
Lochkartenstanzer Sep 20, 2019 at 11:45:09 (UTC)
Goto Top
Zitat von @rickstinson:

Ist das ein Bug, ein gewolltes Features, hat wer mehr Infos?

Moin,

Das ist bestimmt ein "Sicherheitsfeature" von MS. MS-Software hat keine Bugs! face-smile

lks