Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst PC IP Adresse weg RPC Fehlermeldung

Mitglied: senocon

senocon (Level 1) - Jetzt verbinden

07.10.2007, aktualisiert 08.10.2007, 11225 Aufrufe, 5 Kommentare

Hallo,

PC mit XP (SP2) hat plötzlich keine IP Adresse mehr. Der PC hängt hinter einem Router (der ist aber in Ordnung, DHCP eingestellt, IP ADressen an andere PCs wird vergeben).

Aufgefallen ist mir der Fehler dadurch, dass ich keine Verbindung mehr ins Internet habe. Über ipconfig habe ich dann gesehen, dass bei IP Adresse und Subnetz überall ne 0.0.0.0 aufgeführt ist. Also versucht, mit ipconfig /renew neue IP Adressen zu ziehen. Ging nicht. Fehlermeldung: RPC-Server nicht vorhanden (oder erreichbar). RPC-Dienste sind jedoch alle aktiviert. Auch die Eingabe "net start rpcss" über die Comand-Zeile hat nichst genützt. Habe dann in meiner Verzweiflung versucht, DHCP im Router auszuschalten und mit festen IP Adressen zu arbeiten. Auch ohne Erfolg. Die Daten der Verbindung unter TCP/IP erscheinen zwar (und sind auch korrekt; funktioniert mit anderem PC am gleichen Anschluß problemlos), aber über Kommando "ipconfig" erhalte ich weiterhin nur 0.0.0.0.....

Bin ratlos und habe keinen blassen Schimmer mehr, was ich noch tun kann. Meine oberflächlichen OS Kenntnisse versagen hier. Habe ich mir vielleicht irgend ne .dll zerschossen?

Hat irgend jemand eine Idee?

Gruß + Danke im voraus
Mitglied: flugfaust
07.10.2007 um 11:02 Uhr
Hallo,

hier einige Vorwschläge wie du es mal verscuhen könntest.

1. anderen Port am Router testen
2. anderes Netzwerkkabel
3. IP Adresse fest vergeben und testen ob es dann funktioniert
4. Unnötige Protokolle wie NetBEUI, NWLInk deinstallieren
5. TCP/IP Protokoll Stack deinstallieren und neu installieren

und melden ob es was gebracht hat
Bitte warten ..
Mitglied: senocon
07.10.2007 um 11:35 Uhr
Hallo,

danke für die Tips. Punkt 1-4 habe ich schon alle versucht. Ohne Erfolg. Das Problem liegt definitiv nicht am "physikalischen" Netzwerk.
Punkt 5 finde ich sehr interessant. Wie muss ich hier vorgehen?

Gruß+Danke
Norbert
Bitte warten ..
Mitglied: RainerZufall87
08.10.2007 um 16:52 Uhr
Habe genau das gleiche problem wie beschrieben

---naja oke, ich habe den pc direkt an nem speed modem 50 z von arcor...


nach ca. 2-40 minuten hängt sich die verbindung weg, das icon im systray ist nur teilweise benutzbar(statusanzeige geht zb nicht) und ip ist auf 0....alerdings nicht die private zwischen modem und rechenr, nur die arcor ip....

ipconfig befehle werden mit dem RPC fehler zurückgewiesen....selbst ein rausziehen des kabels beendet die verbindung nicht, sie bleibt auf verbunden...

außerdem flackert die taskleiste kurz nachdem die verbindung weg ist kurz, habe ich einen style aktiviert ist dieser weg und die uralttaskleistenoptik darf bewundert werden...

bitte um schnelle hilfe....

ps: ich nutze die ashampoo firewall und den IE7...teste jetzt mal zone alarm in verbindung mit opera...vllt liegts ja im IE...würd mich ent wundern und zum glück auch net weiter stören^^


naja ich hoffe mal

FG René
Bitte warten ..
Mitglied: senocon
08.10.2007 um 21:11 Uhr
Hallo zusammen,

ich habe mein Problem lösen können. Es lag in der Tat auf Betriebssystemebene. Irgendwie habe ich mir das TCP/IP Protokoll zerschossen.

Also: Deinstallieren und neu installieren kann man das TCP/IP Protokoll nicht. Man kann es nur zurücksetzen, bzw. reparieren. Auf folgender MS-Supportseite gibts die Anleitung für das Zurücksetzen für Windows XP Prof. SP1 und SP2) in Deutsch:

http://support.microsoft.com/kb/811259/DE/

Gruß
Norbert
Bitte warten ..
Mitglied: RainerZufall87
08.10.2007 um 21:22 Uhr
Hallo Norbert,
danke für deine schnelle Antwort, ich habe mein problem aber ebenfalls schon gelöst, jedoch auf anderem Wege ; )

Habe die Ashampoo Firewall deinstalliert und gegen ZoneAlarm ausgetauscht...das Programm ist mir zwar generell nicht das liebste,aber nach ner Weile sieht man von der Firewall ja eh kaum noch was.

Habe jetzt ne aktive Verbindung seit knapp 5 Stunden, was den bisherigen Rekord um das etwa 8fache überschreitet...Ich gehe daher von einem gelösten Problem aus.

Auch der Esel läuft, also sollten selbst viele Verbindungen(die ich zuerst im Fokus hatte) kein Problem mehr verursachen.

Schönen Abend noch , ich freu mir jetzt ein Loch in den Ars** : D

FG René
Bitte warten ..
Ähnliche Inhalte
Router & Routing

Zugriff auf NAS in anderem IP-Adress Bereich

gelöst Frage von TorstenhofRouter & Routing12 Kommentare

Hallo liebe Forumsmitglieder Ich habe folgendes Problem mit einer Netzwerkkonfiguration: Netzwerk 1: IP Adressen 192.168.0.x Arbeitsplatzrechner und NAS Zugriff ...

Batch & Shell

Batch-Datei PC anpingen mit Fehlermeldung

gelöst Frage von ingo1988Batch & Shell14 Kommentare

Hallo, ich möchte gerne mit einer Batch Datei ein Rechner im Netzwerk anpingen. Wenn dieser nicht antwortet, soll ein ...

Windows Server

RPC Server ändern

Frage von DerNeueITlerWindows Server2 Kommentare

Hallo Community, ich habe folgende Problem. mir ist am Wochenende ein Server gestorben was ansich nicht weiter schlimm ist, ...

Windows 10

WakeOnLAN Ruhezustand RPC-Server

Frage von LeonPro12Windows 106 Kommentare

Hallo, Ich möchte gerne meinen Win10 Pro NAS Server per WakeOnLAN in den Ruhezustand versetzen können. Nur dabei kommt ...

Neue Wissensbeiträge
Microsoft Office

Office 365 Makro Schutz nicht immer per GPO möglich

Information von sabines vor 1 TagMicrosoft Office2 Kommentare

Der zum Schutz gegen Verschlüsselungstrojaner wichtige Makroschutz lässt sich wohl in Office 365 nicht immer per GPO einstellen. Für ...

Netzwerkmanagement
How To Mikrotik Netinstall
Erfahrungsbericht von areanod vor 3 TagenNetzwerkmanagement

Jedes Mal wenn ich Netinstall längere Zeit nicht benutzt habe stolpere ich über die „Besonderheiten“ dieser Software. Das ist ...

Microsoft
Microsoft: LDAPS per Update als Default
Information von em-pie vor 3 TagenMicrosoft2 Kommentare

Hallo, Microsoft wird mit einem der zukünftigen Updates LDAP auf LDAPS per Default umstellen. Admins von angebundenen Systemen die ...

Humor (lol)

Funny: Warum es immer schwieriger wird, die richtigen Produkte online zu finden

Information von Dilbert-MD vor 5 TagenHumor (lol)19 Kommentare

Wir befinden uns in der Rubrik "Off Topic - Humor" und in 15 Minuten ist Freitag. und ja, es ...

Heiß diskutierte Inhalte
Windows Server
Kontakt mit Warenwirtschaft Software Anbieter - Netzwerkstbilität
Frage von PoddeldunktWindows Server18 Kommentare

Hallo zusammen, entschuldigt erstmal den schlechten Titel, aber mir ist nicht eingefallen wie ich das ganze Aussagekräftiger gestalten soll. ...

Windows 10
Reicht eine 64GB SSD für einen Einwahl-PC für die Funktionsupgrade?
gelöst Frage von StefanKittelWindows 1018 Kommentare

Hallo, ich weiß, bei Google steht ganz viel, aber das meiste zu 32GB und irgendwie schreibt jeder was Anderes. ...

Windows Tools
Autologoff Local User Windows 10 bei idle Time von 900 Sekunden
Frage von Hendrik2586Windows Tools16 Kommentare

Hallo ihr lieben. :) Ich hatte das Thema schon mal vor einer Weile, aber nun muss ich es nochmal ...

Windows Server
Problem bei der Installation von .Net Framework 3.5 auf Server 2012R2
Frage von Timo0oWindows Server15 Kommentare

Hallo zusammen, vielleicht kann mir hier wer helfen ich bin nämlich langsam am Verzweifeln. Ich habe hier einen Server ...