PHP als ISAPI-Modul nicht für 64-Bit Windows?

gi-networx
Goto Top
Hallo an alle,

kann es sein das PHP5 auf einem 64-Bit Windows nicht als ISAPI läuft?

Ich hatte eben testweise versucht aus Performancegründen vom CGI auf die ISAPI zu wechseln, was aber nicht gelang da ich im Browser bei jedem Request nur die Fehlemeldung "%1 is not a valid Win32-Application" erhielt.

Dasselbe ist mir vor kurzem mit Perl passiert als ich auf einem 64-Bit Windows ausversehen Perl für 32-Bit Windows installiert hatte und nach 2 Stunden bemerkt habe das ich vielleicht mal Perl64 nehmen sollte face-smile

Über allgemeine Antworten sowie eventuelle Lösungsvorschläge um das doch irgendwie hinzufrickeln wäre ich dankbar.

Gruß

michl

Content-Key: 53251

Url: https://administrator.de/contentid/53251

Ausgedruckt am: 11.08.2022 um 09:08 Uhr