Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Plötzlich keine Domänen- Anmeldung mehr, obwohl das Netzwerk über 1 Jahr lief

Mitglied: JakeBot

JakeBot (Level 1) - Jetzt verbinden

17.08.2006, aktualisiert 18.08.2006, 4786 Aufrufe, 11 Kommentare

Guten Tag,

Ich habe heute eine sehr merkwürdige Situation erlebt. Das von mir
aufgesetzte Netzwerk mit Win nt-Server und win98- clients lief bisher
ohne Beanstandungen.

Als ich heute von der Zigarettenpause wiederkomme, kann ich mich
plötzlich von keinem Client mehr an der Domäne anmelden. (Ich
erzwinge die Domänenanmeldung auf den win98 Clients). Ich habe es an
mehreren Clients versucht, keine Chance.

Folgende Fehlermeldung:
"Das eingegebene Domänenkennwort ist falsch oder der Anmeldeserver
wurde nicht gefunden" (oder so ähnlich)..

nach ner halben Stunde konnte ich mich mal kurz anmelden, nachdem ich
mich ein paarmal an- und wieder abgemeldet hatte, war das Problem
wieder da.

In den Benutzerrechten der Serververwaltung hatte ich bereits "jedem"
den "Zugriff auf diesen Rechner" erlaubt.

Kann mir jemand sagen, ob das nur ein sporadisches Problem ist? Oder
hat das jemand schonmal erlebt? Kann ja eigentlich nur am Server
liegen, oder? Physikalische Verbindung (ping geht) besteht aber (lief
ja seit einem Jahr ohne Probleme...)

Vielen Dank schonmal im Voraus für eure Anteilnahme...
Mitglied: yiah83
17.08.2006 um 19:06 Uhr
Hi,

also keine Ahnung ob das direkt was hilft, aber meines erachtens liegt eine eventueller Fehler in der Sync. vor, bedeutet, dass Client und Server sich nicht abgleichen Ping geht aber kein Login möglich ist? Restart aller Endgeräte mal, Server als erstens dann die Clients nachschalten ... könnte helfen! Leider ist win98 total veraltet und du wirst im netz von MS oder woanders kaum Hilfe erwarten dürfen!

Dennoch Viel Erfolg!
Bitte warten ..
Mitglied: JakeBot
17.08.2006 um 19:16 Uhr
Vielen Dank für deine schnelle Antwort.

Ist klar, dass w98 sehr veraltet ist, aber ihr wisst ja, wie schwer es ist, den Chef zu überzeugen, dass ein neuer Server hermuss.

Ich muss also versuchen, da wieder in den Griff zu bekommen...

Mit den Neustarts hatte ich auch zuerst versucht, ein paar mal, hat nichts gebracht, werds morgen auch nochmal testen, trotzdem vielen Dank.

Vielleicht hat noch jemand einen Tip für mich... bin für jeden, noch so kleinen, dankbar.
Bitte warten ..
Mitglied: yiah83
17.08.2006 um 19:26 Uhr
Mir Fallen grad noch weitere Dinge ein!

1. Ereigenisanzeigen studieren / Fehleranalyse
2. LizenzProblem????
3. Domänecontroller neu starten
4. SMB Signierung abschalten auf den DCs
5. 9x Clients den DSCLIENT installieren????


good luck & hf
Bitte warten ..
Mitglied: Supaman
17.08.2006 um 22:09 Uhr
c-platte (rand-)voll? dann gibts auch die seltsamsten effekte..
Bitte warten ..
Mitglied: meinereiner
17.08.2006 um 22:40 Uhr
Namensauflösung?!
Bitte warten ..
Mitglied: JakeBot
17.08.2006 um 23:32 Uhr
Vielen Dank für eure zahlreichen Antworten!

Einige Überlegungen von mir:

Ich habe eingeben den Rechnernamen angepingt: "ping Standort1"

Als Antwort erhielt ich: "ping an 192.168.1.11 erfolgreich"

Dann ist die Namensauflösung ok, oder? Bitte entschuldigt diese ,eventuell dummen, Fragen. Aber habt Geduld mit mir, bin bezüglich Domänen blutiger Anfänger.

Wie kann es denn sein, dass schlagartig alle Domänen- Anmeldungen von allen Clients fehlschlagen. Theoretisch kann es doch nur das Kabel vom Server zum Switch sein, oder der Server selbst.

Ach ja, wie meint ihr das mit der Ereignisanzeige? Auf dem Server? Wie kann ich diese abrufen? Auf den Clients gehts ja nicht, kann mich ja auch nicht lokal anmelden


Ich hoffe, meine Überlegungen sind soweit korrekt. Vielen, vielen Dank für eure bisherige Hilfe...

Ich bin am Ende
Bitte warten ..
Mitglied: meinereiner
17.08.2006 um 23:40 Uhr
Hast du noch NT4 als Server?
Bitte warten ..
Mitglied: JakeBot
17.08.2006 um 23:44 Uhr
Yes...Leider.

Hab das so übernommen, Chef will das so beibehalten. Hatte schon mal Linux vorgeschlagen, da hab ich "mehr" Erfahrung
Bitte warten ..
Mitglied: meinereiner
17.08.2006 um 23:50 Uhr
Hab das so übernommen, Chef will das so
beibehalten. Hatte schon mal Linux
vorgeschlagen, da hab ich "mehr"
Erfahrung

In dem Fall wäre sogar Linux Besser

Den Server hast du schonmal neu gestatet
Läuft WINS?
Ping mal den domänennamen an.

Ich tippe drauf das der Client nicht die Domäne auflösen kann und deswegen nicht weiß welcher Server zur Anmeldung da ist.
Bitte warten ..
Mitglied: JakeBot
17.08.2006 um 23:54 Uhr
Hab grad Schluss gemacht...werd morgen nochmal drangehen und eure Tips ausprobieren. Dank euch schonmal für eure Hilfe.

Guts Nächtle...
Bitte warten ..
Mitglied: Kirschi
18.08.2006 um 12:36 Uhr
Starte mal auf den Clients winipconfig, vielleicht kannst du dort Unregelmäßigkeiten erkennen...

Gruß
Andreas
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Neues Zertifikatsanfoderung Gültigkeit 1 Jahr

gelöst Frage von zeroblue2005Exchange Server2 Kommentare

Hallo Zusammen, ich bin ein wenig irritiert. Habe gestern für meinen Exchange 2016 eine neue Zerti. Anfoderung erstellt. Die ...

CPU, RAM, Mainboards

Prozessor übertakten lief schief

gelöst Frage von gamiiiiCPU, RAM, Mainboards6 Kommentare

Guten Tag liebe Informatiker unserer Welt. Ein Freund von mir übertaktete seinen Prozessor von 3.5 GHz auf 4.0 GHz. ...

Batch & Shell

Zweistelliges Jahr aus vorgegeben vierstelligen Jahr aus Textdatei

gelöst Frage von FahrradBatch & Shell9 Kommentare

Hallo und guten Morgen ich habe eine CSV-Datei, die Daten im folgenden Format enthält in vielen Zeilen enthält: 1234567;24.02.2018;10.03.2018;XY ...

Windows Server

Datei gelöscht während Backup lief

gelöst Frage von itze80Windows Server8 Kommentare

Hallo zusammen, ich habe ein Problem: Auf einer uralt Windows 2003 Server Installation dauert das Backup einer Verwaltungssoftware (Firebird ...

Neue Wissensbeiträge
Internet

Kommentar: Bundesregierung erwägt Ausschluss von Huawei im 5G-Netz - Unsere Presse wird immer sensationsgieriger

Information von Frank vor 1 TagInternet5 Kommentare

Hier mal wieder ein schönes Beispiel für fehlgeleiteten Journalismus und Politik zugleich. Da werden aus Gerüchten plötzlich Fakten, da ...

Windows 10

Netzwerk-Bug in allen Windows 10-Versionen durch Januar 2019-Updates

Information von kgborn vor 1 TagWindows 101 Kommentar

Nur ein kurzer Hinweis für Admins, die Windows 10-Clients im Portfolio haben. Mit den Updates vom 8. Januar 2019 ...

Windows 10

Windows 10 V1809: Rollout ist gestartet - kommt per Windows Update

Information von kgborn vor 2 TagenWindows 102 Kommentare

Eine kurze Information für die Admins, die Windows 10 im Programm haben. Microsoft hat die letzte Baustelle (die Inkompatibilität ...

Sicherheit

Heise Beitrag Passwort-Sammlung mit 773 Millionen Online-Konten im Netz aufgetaucht

Information von Penny.Cilin vor 2 TagenSicherheit6 Kommentare

Auf Heise Online ist folgender Beitrag veröffentlicht worden: Heise Beitrag passwörter geleakt Ich bin mir jetzt nicht ganz sicher, ...

Heiß diskutierte Inhalte
TK-Netze & Geräte
TAPI auf einem Win2016Server installieren und einrichten
Frage von wstabelTK-Netze & Geräte30 Kommentare

Hallo liebe Admins, ich habe folgende Situation: 1 Windows Server 2016 Standard als DC 1 SNOM 710 IP-Telefon 1 ...

Batch & Shell
Mit findstr batch doppelte zeilen einer txt löschen
Frage von Burningx2Batch & Shell25 Kommentare

Hi Vor einer weile habe ich im netzt einen windows shell befehl gefunden mit welchem man über die konsole ...

Verschlüsselung & Zertifikate
Netzwerkfreigabe Verschlüsselung
Frage von grill-itVerschlüsselung & Zertifikate20 Kommentare

Moin zusammen, sicher nutzen hier die ein oder anderen ein Produkt zur Verschlüsselung von Netzwerkfreigaben/-laufwerken auf denen hochsensible Daten ...

Microsoft
Übertragung von MS Volumenlizenzen
Frage von SherlockineMicrosoft20 Kommentare

Ich bin Angestellte in einer kleinen 10-köpfigen IT-Firma, die Netzwerklösungen, Telefonielösungen und Ähnliches anbietet. Im Sommer hatten wir einen ...