ollibraun
Goto Top

PoE-Verständnisfrage - Cisco Business 350 Series Managed Switch

Hallo,

ich habe einen Zyxel-Switch gegen einen Cisco Business 350 Series Managed Switches (CBS350-8P-E-2G) getauscht.

Am Switch hängen fünf Geräte. Leider schaltet der neue Switch die Geräte alle paar Stunden stromlos, manchmal alle gleichzeitig, manchmal nur ein einzelnes Gerät.

Tatsächlich finden sich dazu entsprechende Log-Einträge (und dann gleich fünf Einträge hintereinander, zu jedem Port einer): PD connected to Port gi7 requires more power than it should. Please disconnect it.

Ohne viel von PoE zu verstehen, hätte ich gedacht, dass die Leistung des Switches ausreicht. Verstehe ich etwas grundfalsch, oder kann man noch irgendetwas einstellen?

07-02-_2021_15-14-15

07-02-_2021_15-21-30

07-02-_2021_15-14-00

Hat jemand Rat?

Viele Grüße
Oliver

Content-Key: 649506

Url: https://administrator.de/contentid/649506

Printed on: July 20, 2024 at 06:07 o'clock

Member: IT-Spezi
IT-Spezi Feb 07, 2021 updated at 14:46:48 (UTC)
Goto Top
Hallo,

der CBS350-8P-E-2G hat nur eine PoE-Gesamtleistung von 67 Watt. Er kann zwar auf einem (oder zwei) Port(s) bis zu 30 Watt liefern. Diese fehlen dann natürlich an anderer Stelle.
Hast Du z.B: ein PoE+ Gerät mit 30 Watt und vier weitere PoE Geräte mit 10 Watt, dann steigt das Gerät da unweigerlich aus.
(30 Watt + 4*10 Watt = 70 Watt, also mehr als verfügbar)

PD connected to Port gi7 requires more power than it should.
Irgend etwas scheint auch mit Deinem Yealink nicht in Ordnung zu sein.

Sieh auch mal nach, ob bei den anderen Ports nicht 802.3 AF reichen würde.
802.3 AF max. 15,4 Watt
802.3 AT max. 30,0 Watt

Gruß

its
Member: ollibraun
ollibraun Feb 07, 2021 updated at 16:29:06 (UTC)
Goto Top
Vielen Dank, IT-Spezi, für die Beschreibung!

Zur Klarstellung: Es kommen im gleichen Moment die Fehlermeldungen für alle Ports der Reihe nach.

07-02-_2021_16-06-17

Ich kann mir kaum vorstellen, dass der Leistungsbedarf eines der Geräte alle paar Stunden scheinbar grundlos so weit ansteigt - selbst wenn beispielsweise der Hauptverbraucher (der WLAN-AP) von 4 auf 30 Watt springen würde, dürfte das der Rechnung nach kein Problem sein. Vor allem aber denke ich, dass es dann nur einen Log-Eintrag geben dürfte.

Den PoE-Standard oder die Klasse kann man bei dem Switch nicht einstellen, ich habe aber mal eine Leistungsobergrenze für jeden Port eingetragen:

07-02-_2021_16-00-51

Allerdings sieht es für mich so aus, als arbeite der Switch fehlerhaft.

Oder ist es tatsächlich normal, dass einzelne Geräte immer wieder sekundenlang so viel mehr verbrauchen? Und dass der Switch das keinem Port zuordnen kann (es werden doch kaum alle Verbraucher sich absprechen)? Der Zyxel hatte nie irgendwelche auffällige Logeinträge.

Viele Grüße
Oliver
Member: IT-Spezi
Solution IT-Spezi Feb 07, 2021 at 16:32:55 (UTC)
Goto Top
Zitat von @ollibraun:
Allerdings sieht es für mich so aus, als arbeite der Switch fehlerhaft.

Das kann gut sein. Versuche aber auch mal ein Firmware-Update.
Oder ist es tatsächlich normal, dass einzelne Geräte immer wieder sekundenlang so viel mehr verbrauchen? Und dass der Switch das keinem Port zuordnen kann (es werden doch kaum alle Verbraucher sich absprechen)? Der Zyxel hatte nie irgendwelche auffällige Logeinträge.

Der Fehler bezog sich ja eindeutig auf den Yealink. Stöpsel dich mal das Telefon aus und achte dann mal darauf, wie sich der Switch verhält.

Gruß

its
Member: ollibraun
ollibraun Feb 08, 2021 at 17:47:14 (UTC)
Goto Top
Eine neuere Firmware gibt es nicht. Ich habe den Switch reklamiert, und es werkelt wieder das Zyxel-Gerät. Der Fehler bezog sich nach meinem Verständnis gerade nicht auf das Yealink-Telefon (siehe mein zweiter Beitrag).