Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Problem beim Booten nach Formatierung der zweiten Platte

Mitglied: eeeldi
hallo alle zusammen,

also mein Problem ist folgendes:
ich habe eine zweite, zuaetzliche Festplatte (Quantum 40GB) in meinem Pc eingebaut.
da ich die nur als mehr Speicher benutzen wollte, habe ich diese Festplatte formatiert und damit alle daten geloescht (da gab es win millenium und ein paar Daten).
ich benutze in meine erste Festplatte XP proffesional.
nach der Formatierung habe ich der Computer wieder gestartet, aber dann wollte es nicht mehr booten, es kamm das Text "NTLDR fehlt."

ich habe die zweite Festplatte aus dem Pc ausgebaut, und wieder gestartet, totzdem kommt weiter die selbe Meldung.
habe im Bios, im bereich Boot, meine erste Festplatte eingestellt, aber hilft nichts.
ich habe leider das Instalation-CD meines XP-Systems nicht mehr.
habe es mit einem anderen XP-InstalationsCD versucht zu booten, aber funktioniert nicht.
es kommt immer die selbe Meldung...
bitte hilft ihr mir, ich weiss nicht mehr, was ich machen muss.

vielen Dank im voraus.

Eldi.

Content-Key: 101245

Url: https://administrator.de/contentid/101245

Ausgedruckt am: 30.07.2021 um 23:07 Uhr

Mitglied: DeppenAnton
DeppenAnton 07.11.2008 um 07:21:31 Uhr
Goto Top
Guten morgen,
bist Du den sicher, das Du die richtige Platte formatiert hast? Wenn mann eine zusätzliche Platte mit System einbaut und er davon startet, verschieben sich die anderen. Nicht das Win Millenium die Boot-Partition war?? Aber was meinst DU mit von cd gestartet und geht nicht?
Mitglied: 64748
64748 07.11.2008 um 10:29:50 Uhr
Goto Top
Hallo zusammen,

ich geh davon aus, dass die neue Platte eingebaut worden ist und danach das vorhanden winxp gestartet wurde. Wenn winxp die neue Platte erkannt hat und sie ist danach gelöscht worden, dann sollte das winxp auch noch da sein (windows löscht sich nicht selbst). Eine Lösung ist, mit einer Linux-LiveCD mal auf der Platte (wo winxp drauf sein sollte) nachzusehen und hier mal die boot.ini zu posten.

LG Markus
Mitglied: DeppenAnton
DeppenAnton 07.11.2008 um 10:58:03 Uhr
Goto Top
@Markus
Wer lesen kann ist klar im Vorteil, wenn von der Millenium gebootet wurde, kann man XP von der anderen Platte schon löschen. Also erst lesen, dann komentieren!!

Sonst die Platte mal in ein anderen Rechner und mit GetDataBack Partition herstellen.
Mitglied: 64748
64748 07.11.2008 um 11:37:13 Uhr
Goto Top
Hallo nochmal,

@DeppenAnton
den Ton kannst Du Dir sparen, ich hab mich bei meiner Antwort auf den Beitrag von eeeldi bezogen. Nach nochmaligem Lesen ist mir nicht klar, wie er genau vorgegangen ist. Deine Vermutung, dass ein Rechner von einer "fremden" Platte bootet ist interessant. Frage ist, ob es so ist wie Du schreibst und er dann tatsächlich nicht gemerkt hat, dass statt xp ME gestartet ist. Die Systeme Unterscheiden sich schließlich.

Gruß

Markus
Mitglied: eeeldi
eeeldi 07.11.2008 um 18:25:22 Uhr
Goto Top
hallo zusammen,

danke fuer die Antworten, und entschuldige mich fuer die Ungenauigkeit meines problems.
also es ist so gewessen, ich habe immer mit meine xp-system gearbeitet (sonst haette ich bemmerkt, dass ich in einem anderen system gewessen war) also mit meiner alten Festplatte. die neue festplatte wurde von meinem taeglichen, ueblichen xp-system gefunden und bis dahin war alles in ordnung. dann habe ich unter "mein Pc" einfach mit dem rechten knopf des mauses auf diese festplatte gecklicht und "formatieren" gewaehlt.
der Pc hat das formatiert und damit alle daten dieser festplatte geloescht. und das war es. danach habe ich weiter ein paar stunden mit dem computer gearbeitet und alles war normal. bis ich meinen Pc wieder gestartet habe, und wie ich sagte das "boot" wurde gesucht und nicht gefunden. und kommt die Meldung "NTLDR fehlt".

meine alte Platte mit XP wurde nicht geloescht (aber wie ich sehe geschadet) und meine alte daten sind noch dort, denn ich habe mit einer dritten platte und auch anderem system den computer gestartet (also meine alte festplatte wurde von anderem System erkannt).
wie kriege ich wieder mein alte xp platte zu booten, ist die frage.
hilft ihr mir weiter bitte.

gruesse.
Mitglied: eeeldi
eeeldi 08.11.2008 um 01:37:20 Uhr
Goto Top
hallo noch mal,

also ich habe mit einem Linux live-cd zu meiner alte platte gekommen, habe das "boot.ini" unter "/mnt/hda/boot.ini-Kedit" gefunden.
dort sagt es:

[boot loader]
time=30
default=multi(0)disk(0)rdisk(0)partition(1)\Windows
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\Windows="Microsoft windows xp professional"/fastdetect/NoExecute=optIn

dann versuchte ich "fastdetect/NoExecute=optIn" loeschen. aber es geht nicht, das system akzeptiert keine aenderung. oder wie soll man das machen?. welche Einstellung ist hier richtig?
bin wieder bei null.
hilfe!!
gruesse.
Mitglied: 64748
64748 08.11.2008 um 11:03:40 Uhr
Goto Top
Hallo eeeldi,

zunächst muss Dein Linuxsystem Schreibrechte unter Windows unterstützen damit Du in der Boot.ini von der LiveCD aus was ändern kannst. Ansonsten musst Du Dir eine passende Linuxversion suchen.
Wegen der boot.ini sieh Dir mal folgenden Link an:
http://www.wintotal.de/Artikel/bootloader/bootloader.php
Wichtig ist, dass bei multi, disk, rdisk usw die richtigen Werte eingetragen sind. Ich kann mir vorstellen, dass sich was verändert hat als Windows die neue Platte erkannt hat und daher die boot.ini nicht mehr stimmt.

LG Markus
Heiß diskutierte Beiträge
general
Telekom hat größere Störung gelöst anteNopeVor 1 TagAllgemeinInformationsdienste30 Kommentare

Moin, es scheint als hätte die Telekom gerade eine größere Störung. Bei vielen Kunden mit Telekom-Internetanschluss funktionieren Office 365 und auch IMAP-Mails nicht. Wartezeit in ...

question
Massive Probleme mit Windows Suche, Taskbar, Windows Standard Apps auf jedem Windows 10-PC im Firmennetzwerkrznr666Vor 1 TagFrageWindows 1027 Kommentare

Hallo liebe Community, die PCs in unserem Unternehmen weisen folgende Probleme auf. Die Fehler treten nach einiger Zeit auf JEDEM Windows 10-PC auf, der genaue ...

question
Absicherung Exchange ServerLKleemannVor 1 TagFrageExchange Server10 Kommentare

Hallo zusammen, wir sind bei uns in der Firma nun endlich vom Exchange POP3 Connector weggekommen und empfangen nun unsere E-Mail direkt über MX-Einträge. Nun ...

question
Anmeldeprobleme w10 auf server2012fisch56Vor 1 TagFrageWindows Server16 Kommentare

Hallo allerseits, mich bringt es fast um. Server 2012R, 7 Arbeitsstationen, alle haben einen Zugriff auf den Server, dort sind 2 Programme, alles läuft easy. ...

report
Erfahrungsbericht Vodafone - All your Verträge belong to us!anteNopeVor 1 TagErfahrungsberichtFlatrates12 Kommentare

Hallo zusammen, da the-buccaneer so nett gebeten hat, hier eine weitere Erfahrung mit und von Voodoofone. Es begab sich zur Zeit zu Weihnachten vor 3 ...

info
Happy System Administrator Appreciation Day0xFFFFVor 16 StundenInformationHumor (lol)7 Kommentare

Guten Morgen Byteschubser, ihr seid die superhelden der Wirtschaft! _Danke dass es euch (uns #eigenlob) gibt. Mögen Eure Systeme stets Viren- und Hackerfrei bleiben, eure ...

question
Robocopy - FEHLER 0 (0x00000000)emeriksVor 1 TagFrageBatch & Shell10 Kommentare

Hi, habe ich hier einen täglichen Copy Job, wo Robocopy plötzlich "Fehler 0" meldet, dass es erfolgreich sei, aber nichts kopiert. Festplatte des NAS ist ...

question
Revisionssicher SpeicherschneerunzelVor 1 TagFrageHardware4 Kommentare

Moin zusammen, bei uns in der Organisation läuft aktuell ein Projekt, welches revisionssicher Archiviert werden muss. Das Projekt hat ein definiertes Startdatum und auch ein ...