Problem mit einem Printserver und Druckwarteschlangendienst

Mitglied: WWSelec

WWSelec (Level 1) - Jetzt verbinden

02.06.2006, aktualisiert 14:11 Uhr, 7344 Aufrufe, 5 Kommentare

Hallo,

habe ein Problem mit einem 4fach Port Router mit integrietem Printserver (Parallelanschluss). Angeschlossen an den Parallelanschluss ist eine Ricoh Aficio 1022.
Nun ergibt sich folgendes Problem, jedesmal wenn man den Drucker in irgendeiner Form, egal ob einfach nur Druckerkonfiguration aufrufen oder einen Druckjob starten, dass sich der Druckwarteschlangendienst beendet, Starttyp steht auf automatisch. Wenn man den Dienst jetzt manuell wieder startet kann man wieder einen Schritt mit dem Drucker machen, danach beendet sich der Dienst wieder selbst.
Wenn man nun den Drucker direkt über ein Parallelkabel mit dem PC verbindet und so den Printserver umgeht, kann man ohne Probleme oder ein selbstständiges beenden des Dienstes den Drucker benutzen. Ich kann jetzt nicht direkt einkreisen ob das Problem vom Router selbst kommt oder ob einfach eine Netzwerkeinstellung bzw. generelle Dienstzuweisung falsch gesetzt ist. Als Drckertreiber wird der ricohspezifische RPCS Treiber genutzt.

Für Hilfe und Anregung dankbar und offen ;)

WWSelec
Mitglied: Tundra
02.06.2006 um 12:37 Uhr
Hallo WWSelec,

schau mal in der Bedienungsanleitung nach, als Netzwerkdrucker braucht er andere Druckereinstellungen als lokal.

Grüße
Guido
Bitte warten ..
Mitglied: WWSelec
02.06.2006 um 12:56 Uhr
@Guido

Drucker hat vorher über diesen Weg ganz normal funktioniert. Die Einstellungen IP u. Port wurden nicht verändert. Bei dem Test den Drucker direkt mit dem PC zu verbinden habe ich natürlich den Anschluss auf LPT geändert.
Bitte warten ..
Mitglied: Tundra
02.06.2006 um 12:59 Uhr
Hm, was sagt denn das Ereignisprotokoll dazu?
Passiert das auch, wenn ein anderer Benutzer am Rechner angemeldet ist?

Grüße
Guido
Bitte warten ..
Mitglied: Otacon
02.06.2006 um 13:06 Uhr
Oder verbinde den Drucker mal als "lokalen" Netzwerkdrucker einfach stat Netzwerkdrucker Lokalen wählen und bei Anschluss TCP/IP wählen und im nächsten Schritt dann die IP eingeben. -solltest du esn icht verstehen :-P sag bescheid dann schick ich shots-

Sollte es dann gehen hat der Router keine Warteschlange und dadurch stürzt der Dienst ab.
Bitte warten ..
Mitglied: WWSelec
02.06.2006 um 14:11 Uhr
@Otacon

habe das schon gemacht, bringt leider auch keine Besserung
Bitte warten ..
Heiß diskutierte Inhalte
Notebook & Zubehör
Macbook oder Surface Book 3?
gelöst Frage von FamousDex089Notebook & Zubehör36 Kommentare

Hallo Zusammen :-), ich bin komplett neu in der IT Admin schiene und neu in diesem Forum. Ich habe ...

Switche und Hubs
Kaufberatung (10G) Switche für Unternehmensnetzwerk
Frage von ipzipzapSwitche und Hubs27 Kommentare

Moin, unsere Firma zieht um und am neu renovierten Standort muss/soll alles neu. Auf drei Etagen stehen Racks, in ...

Humor (lol)
So eine Art Jobangebot
Frage von Melvin.van.HorneHumor (lol)21 Kommentare

Moin, ich habe eben eine Zeit damit zugebracht eine GPO für eine Gruppe von Clients zu erstellen. Egal was ...

Windows Server
AD (virtualisiert) und alle angeschlossenen Clients fahren ungeplant herunter
Frage von tobitobsnWindows Server19 Kommentare

Ich habe aktuell ein Problem, dass ein frisch aufgesetzer Hyper-V mit einem virtualisierten AD regelmäßig 1x die Woche herunterfährt ...

Drucker und Scanner
Vorlage Endlospapier Nadeldrucker
Frage von Hanspeter82Drucker und Scanner13 Kommentare

Hallo, hab die Aufagbe bekommen, eine Vorlage zuerstellen bzgl. Druck auf Endlos Papier über einen Nadeldrucker. Habe allerdings kein ...

Windows 10
FritzBox 7590 VPN
Frage von christian295Windows 1013 Kommentare

Hallo Zusammen, wir haben seit einigen Tagen eine neue FritzBox 7590 und wollen mit ShrewSoft 2.2.2 auf Win 10 ...

Berechtigungs- und IdentitätsmanagementBerechtigungs- und IdentitätsmanagementWebdienste und -serverWebdienste und -serverDatenbankenDatenbankenMonitoring & SupportMonitoring & SupportHybrid CloudHybrid CloudSmall Business ITSmall Business IT