nominis
Goto Top

Probleme beim Aktualisieren von Apps über Google Play Store im 1u1 DSL-Netz

Hallo,
wir haben im Haushalt u.a. mehrere verschiedene Android-Handys (verschiedener Hersteller).
Alle Handys haben im eigenen Heim-Netzwerk (DSL über 1&1) seit einigen Wochen Probleme bei der Installation bzw. Aktualisierung von Apps über Google Play Store. Mal klappt eine App, bei der 2. Aktualisierung bleibt es hängen. Manchmal geht es extreeeem langsam bis sich überhaupt eine App (von mehreren) aktualisiert hat. Meist wird die Aktualisierung aber abgebrochen.
In anderen DSL-Netzwerken (z.B. bei Freunden oder in öffentlichen Wlans) funktioniert alles wie es soll.
Auch über Mobilfunk geht es (wenn freigegeben).
Die Geräte scheiden als Problem daher aus, denke ich.
Um die eigene Netzwerk-Installation als Problem auszuschließen habe ich testweise mein Handy auch direkt an das Wlan der FritzBox verbunden, wo mein DSL-Anschluss anliegt.
Das eigene DSL100 ist Standard. FitzBox 7590, aktueller Firmware-Stand, Standard-Einstellungen (Vorgaben des Anbieters bei DNS-Servern.)
Ich habe alles was in irgendeiner Weise die Verbindung beeinflussen kann deaktiviert oder auf Standard eingestellt
An den Handys habe ich sicherheitshalber auch alle Empfehlungen umgesetzt (Cache und Daten vom PlayStore gelöscht, PlayStore neu installiert, Google-Konto neu installiert, usw.).
Ein Freund der in der Nähe wohnt hat auch 1&1 und gleiche Probleme.
Gibt es oder kennt jemand eine Testmöglichkeit mit der man gegenüber 1&1 nachweisen kann, dass es nicht an den eigenen Geräten sondern am 1&1 DSL-Zugang liegt?
Als Kunde ist man ja aus Sicht des Kundenservice (durchaus zu recht) erst einmal selbst der Problemverursacher. face-smile
Leider denkt das meine Familie jetzt auch langsam ... face-sad

Grüße zum 2. Advent
Jörg

Content-Key: 1589614849

Url: https://administrator.de/contentid/1589614849

Printed on: February 23, 2024 at 08:02 o'clock

Member: surreal1
surreal1 Dec 05, 2021 at 13:14:13 (UTC)
Goto Top
Stell Mal die DNS Server in der Fritzbox auf 1.1.1.1 und 9.9.9.9 um, oder je nach Belieben, aber Providerseitige DNS Server zu nutzen ist in den meisten Fällen eh Horror.
Member: Nominis
Nominis Dec 05, 2021 updated at 13:25:33 (UTC)
Goto Top
Danke für den Hinweis.
Getestet habe ich bereits mit:
8.8.8.8
8.8.4.4
1.1.1.1
1.1.1.2
1.1.1.3

9.9.9.9 probiere ich auch noch um es probiert zu haben.
Ansonsten gibt es keine Probleme mit dem DSL-Zugang. Alles funktioniert wie es soll.


Gruß Jörg
Member: bloodstix
Solution bloodstix Dec 05, 2021 updated at 15:47:52 (UTC)
Goto Top
Zitat von @surreal1:
Providerseitige DNS Server zu nutzen ist in den meisten Fällen eh Horror.

Ist völliger Quatsch!

Ist von 2019 aber ich denke du musst damit an 1und1 rantreten: https://www.smartdroid.de/11-anschluesse-haben-probleme-mit-einigen-goog ...
Member: surreal1
surreal1 Dec 05, 2021 at 16:36:00 (UTC)
Goto Top
Zitat von @bloodstix:

Zitat von @surreal1:
Providerseitige DNS Server zu nutzen ist in den meisten Fällen eh Horror.

Ist völliger Quatsch!

Ist von 2019 aber ich denke du musst damit an 1und1 rantreten: https://www.smartdroid.de/11-anschluesse-haben-probleme-mit-einigen-goog ...

Du bist Quatsch. Mach ein Speedtest der jeweiligen DNS Provider bevor du hier mit deinen Kommentaren ankommst. 1und1, Unitymedia und Vodafones DNS Services sind bekannt dafür in High Business Hours diverse Lastspitzen zu erzeugen, die sich in langsamen DNS queries wieder spiegeln.
Member: bloodstix
bloodstix Dec 05, 2021 at 16:45:26 (UTC)
Goto Top
Zitat von @surreal1:

Zitat von @bloodstix:

Zitat von @surreal1:
Providerseitige DNS Server zu nutzen ist in den meisten Fällen eh Horror.

Ist völliger Quatsch!

Ist von 2019 aber ich denke du musst damit an 1und1 rantreten: https://www.smartdroid.de/11-anschluesse-haben-probleme-mit-einigen-goog ...

Du bist Quatsch. Mach ein Speedtest der jeweiligen DNS Provider bevor du hier mit deinen Kommentaren ankommst. 1und1, Unitymedia und Vodafones DNS Services sind bekannt dafür in High Business Hours diverse Lastspitzen zu erzeugen, die sich in langsamen DNS queries wieder spiegeln.

Die man beim surfen natürlich merkt und für das beschriebene Problem verantwortlich sind, soso
Member: Looser27
Looser27 Dec 05, 2021 at 16:46:25 (UTC)
Goto Top
Du bist Quatsch. Mach ein Speedtest der jeweiligen DNS Provider bevor du hier mit deinen Kommentaren ankommst. 1und1, Unitymedia und Vodafones DNS Services sind bekannt dafür in High Business Hours diverse Lastspitzen zu erzeugen, die sich in langsamen DNS queries wieder spiegeln.

Quelle?
Member: Nominis
Nominis Dec 05, 2021 updated at 18:24:46 (UTC)
Goto Top
Habe gerade die FB von 8.8.8.8 auf 9.9.9.9 als ersten DNS umgestellt ... und plötzlich wurden bei 2 getesteten Handys die Apps aktualisiert.
Hätte ich jetzt nicht vermutet - ich werde es die nächsten Tage beobachten. ­čśÄ
Danke für den Tipp mit 9*
Quad9 hat es drauf ­čÖé

Gruß Jörg
Member: Nominis
Nominis Dec 06, 2021 at 12:09:27 (UTC)
Goto Top
Leider war die Freude nur kurz.
Nachdem gestern (nach der Änderung des DNS-Servers auf 9.9.9.9) 2 getestete Handys die schon wartenden App-Updates problemlos aktualisieren konnen und auch die Installation einer neuen App klappte ging heute wieder nix mehr.
Kein App-Update möglich.
Hat da noch jemand eine Idee ob man den betreffenden Server anpingen kann o.ä.?
Member: Nominis
Nominis Dec 06, 2021 at 13:15:51 (UTC)
Goto Top
Member: Looser27
Looser27 Dec 06, 2021 at 13:32:47 (UTC)
Goto Top
Zitat von @Nominis:

Gerade gefunden:

https://www.computerbase.de/forum/threads/1-1-verbindungsprobleme-zu-goo ...

1&1 hat da wohl ein Problem ... face-sad


Dort wieder aber auch ein installierter pihole erwähnt. Wenn sowas nicht korrekt arbeitet, kann die Ursache auch hier liegen.

An meinem 1&1 Anschluss nebst pihole kann ich o.g. Verhalten nicht nachvollziehen.

Gruß Looser
Member: Nominis
Solution Nominis Dec 06, 2021, updated at Dec 08, 2021 at 06:46:17 (UTC)
Goto Top
Daher habe ich auch das Handy direkt an das W-Lan der Fritzbox gehangen (was sonst aus ist) und die gesamte dahinter hängende Infrastruktur (pfsense inkl. pfBlockerNG) damit umgangen.
Das Problem betrifft wohl nur bestimmte Bereiche (von Berlin), so wie ich es herausgelesen habe.
Ich werde mal versuchen an 1&1 ranzukommen.

Mittlerweile habe ich im Kunden-Forum von 1&1 sehr viele 1&1-Kunden mit dem gleichen Problem im südlichen Berlin gefunden.
Es liegt wohl doch nicht (nur) an mir. face-smile

Gruß Jörg

Nachtrag:
Das Problem lag an 1&1 und wurde am 07.12.2021 scheinbar beseitigt.
Seit dem Tag gehen bei uns (und anderen 1&1 Kunden in der Gegend) die Updates wieder.