Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Probleme mit Installation SP2 im Netzwerk

Mitglied: romika
Guten Tag


Das Updates liegt bei uns vor, jedoch können die Clients es nicht automatisch installieren. Die verbindung mit SUS besteht(Clients reagieren auf veränderungen in SUS).

Wir müssen den SUS HTTP port auf 82 laufen lassen, da man sich mit dem standart Port 80 nicht mehr bei SUS anmelden kann.

Wir benutzen auf dem gleichen Server wie SUS die "Epolicy Orchestrator Konsole" ver. 2.5.1 mit dem HTTP port 81. Diese ist für die Virenupdateverteilung zuständig und funktioniert auch.

Wir vermuten es besteht ein konflikt zwischen SUS und Epolicy.

Was ist zu tun ?

Content-Key: 2567

Url: https://administrator.de/contentid/2567

Ausgedruckt am: 28.09.2021 um 06:09 Uhr

Mitglied: Freelancer
Freelancer 01.10.2004 um 08:19:08 Uhr
Goto Top
kannste verlatten beides auf einem server laufen zu lassen... der SUS macht nen Lockdown um den IIS sicherer zu kriegen und der ePO schmiert dann ab weil er seine updates nich mehr verteilen kann... bin schon an einer lösungssuche dran... stehe mit mcafee in kontakt... haben nämlich das selbe problem...
Mitglied: romika
romika 07.10.2004 um 13:17:45 Uhr
Goto Top
Wir haben jetzt den SUS Server nochmal neu installiert. Jetzt funktioniert er einwandfrei. Unterschied zu vorher: Installiere SUS niemals auf einem DomänenController

Wir haben jetzt eine nicht mehr benötigt Arbeitsplatzstation als Windows2000 Server installiert. SUS neu installiert und die Einstellungen im AD entsprechend auf den neuen Server gelinkt. Und siehe da es klappt einwandfrei. Ein Fehler war also vorher nicht vorhanden.

Die entscheidende Info haben wir in der Zeitschrift "Administrator" vom Oktober 2004 gefunden. Als Vorausstezung für die Installation wurde hier ausdrücklich darauf hingewiesen, das SUS NICHT auf einem DC läuft.
Diese Info war im Internet und zahlreichen Foren so nicht zu finden.

Ob sich die MC-AfeeEpo-Console mit SUS verträgt wird später getestet. Im Augenblick ist außer SUS nichts auf diesem "einfachen" Server installiert. Über die Verträglichkeit - von der ich jedoch jetzt ausgehe - werden wir zu gegebener Zeit berichten.

bis denne
Heiß diskutierte Beiträge
info
Bundeswehr lässt Retro Funkgeräte für 600 Millionen Euro produzierenhacktorVor 1 TagInformationHardware13 Kommentare

Dachte zuerst das ist ein verspäteter Aprilscherz Die saufen da offensichtlich zu viel Club-Cola au banan. ...

question
Neue Verschlüsselung TLS 1.3eberhartIIVor 1 TagFrageDrucker und Scanner17 Kommentare

Hallo, es geht um eine Verschlüsselung, die die Telekom seit 02. September 2021 einsetzt. Ab diesem Datum müssen die E-Mails mit dem Schlüssel TLS 1.3 ...

question
Zentrales Nutzermanagement Windows ServerDeltaDragonVor 1 TagFrageWindows Server6 Kommentare

Hallo zusammen, Ich suche hier heute Euren Rat zum Thema Nutzermanagement auf einem Windows-V-Server Kenntnisse Ich bin zwar seit zehn Jahren Softwareentwickler (Java), habe jedoch ...

general
Frage an die IT-Administratoren in UnternehmenFuchor2020Vor 17 StundenAllgemeinOff Topic12 Kommentare

Hallo Leute, freue mich hier im Forum dabei sein zu dürfen. Da ich noch relativ neu in der IT Branche bin, befasse ich mich aktuell ...

question
Partition reparieren, oder löschen ?Hermann73Vor 1 TagFrageWindows 107 Kommentare

Vielleicht ist das für manche eine dumme Frage. Kann man eine defekte Partition löschen? Ich habe das Problem, dass ich auf die Partition "E" durch ...

question
BIOS-Passwort beim Neustart umgehenFreeBSDVor 14 StundenFrageEntwicklung11 Kommentare

Hallo zusammen, ich bin gerade auf der Suche nach einer Lösung für folgendes Problem und zwar haben wir in der Firma mehrere Notebooks im Einsatz ...

question
Keine Internet mit IPv6 in den VLANs (FritzBox auf SG350) gelöst derBenVor 1 TagFrageRouter & Routing9 Kommentare

Hallo zusammen, ich brauch bitte eure Hilfe im Bezug auf VLAN und IPv6. Problem: Keine Internetverbindung mit IPv6 in den VLAN´s Netzwerkaufbau: Internet (VodafoneCable + ...

question
Merkwürdige Meldung im iPhone Safari BrowsermartenkVor 14 StundenFrageiOS8 Kommentare

Hallo Gemeinschaft ich bekomme seit kurzem dieses Bild in Safari: Was bedeutet es? ...