Probleme bei Remotezugriff

Mitglied: simonse

simonse (Level 1) - Jetzt verbinden

07.01.2016 um 09:41 Uhr, 1191 Aufrufe, 5 Kommentare

Hallo zusammen

Seit kurzer Zeit habe ich ein Problem mit dem Remotezugriff der bis anhin immer fehlerfrei funktioniert hat. Es geht um folgendes:

Der Zugriff auf den Server ist immer noch beschwerdenfrei möglich von allen verschiedenen Standorten aus. Wenn aber bei der letzten Nutzung Windows nicht abgemeldet und nur die Remotesitzung getrennt wird, können bei einer neuen Sitzung von einem anderen Standort aus keine Dateien/Programme mehr geöffnet werden. Wenn hingegen abmeldet wird, kann von einem anderen Standort via Remote alles fehlerfrei genutzt werden.

Habt ihr Ideen an was dies liegen könnte? Liegt das Problem beim Remotezugriff?

Besten Dank für hilfreiche Inputs jetzt schon.
Freundliche Grüsse
Mitglied: freenode
07.01.2016 um 10:22 Uhr
Ohne auch nur irgendein von Dir verwendetes Betriebssystem zu kennen, tippe ich mal auf die Usersession, die noch auf dem Server rumschwirrt, wenn man sich einfach nur trennt. Probiere mal, die Session nach dem trennen des Users von Hand abzumelden. Danach sollte der User sich wieder verbinden und normal arbeiten können.

Davon ab rate ich dazu, sich immer normal abzumelden.

Gruß, freenode.
Bitte warten ..
Mitglied: Winary
07.01.2016 um 10:39 Uhr
Hallo,

oder man erstellt eine GPO in der getrennte Sitzungen nach einem Zeitlimit automatisch abgemeldet werden.
https://technet.microsoft.com/de-de/library/cc754272.aspx

Wie äußert sich der fehlende Zugriff auf die Dateien/Programme? Kommt eine Fehlermeldung? Wenn ja, was steht drin? Was sagt die Ereignisanzeige?

Grüße Winary
Bitte warten ..
Mitglied: simonse
07.01.2016 um 11:18 Uhr
Hallo,

ja das wäre eine Möglichkeit, da aber auf dem Server die VM läuft, möchte ich nicht jedes mal abmelden und beim nächsten Gebrauch die VM wieder starten (mühsamer Zeitaufwand).

Der fehlende Zugriff tritt in dieser Form auf:
Dateien und dieverse Anwendungen können nicht mehr geöffnet werden ohne Fehlermeldung und einige Programme funktionieren nicht mehr und weisen eine Fehlermeldung auf wie z.B

(Problemsignatur:
Problemereignisname: APPCRASH
Anwendungsname: designer.exe
Anwendungsversion: 8.0.15141.3
Anwendungszeitstempel: 555e4516
Fehlermodulname: designer.exe
Fehlermodulversion: 8.0.15141.3
Fehlermodulzeitstempel: 555e4516
Ausnahmecode: 40000015
Ausnahmeoffset: 00292d0f
Betriebsystemversion: 6.1.7601.2.1.0.272.7
Gebietsschema-ID: 2055
Zusatzinformation 1: 02d6
Zusatzinformation 2: 02d6740c318142030649c358442b18c5
Zusatzinformation 3: 876a
Zusatzinformation 4: 876aa65050ac6123928e06e7c8cd96fa)

Gruss
Bitte warten ..
Mitglied: freenode
07.01.2016 um 11:37 Uhr
Zitat von @simonse:
ja das wäre eine Möglichkeit, da aber auf dem Server die VM läuft, möchte ich nicht jedes mal abmelden und beim nächsten Gebrauch die VM wieder starten (mühsamer Zeitaufwand).

VM =/= Usersession

Im Normalfall sollte die VM immer laufen, unabhängig davon, ob jemand darauf angemeldet ist, oder nicht.

Evtl. kapier ich aber auch Dein Setup nicht so ganz. ;-) face-wink

Gruß, freenode.
Bitte warten ..
Mitglied: Winary
07.01.2016 um 13:15 Uhr
Wie @freenode schon sagte hat der Betrieb einer Maschine nichts mit angemeldeten Nutzern zutun, weder lokal noch remote. Sonst würde sich das OS gleich wieder runterfahren nachdem es hochgefahren ist und den Anmeldebildschirm anzeigt; es ist ja niemand angemeldet.

Ich versteh die Konstellation auch nicht. Von einer VM hast du in der Ausgangsfrage nichts gesagt. Laut Fehler handelt es sich um einen Server 2008 R2. Ist das jetzt die VM, auf die remote zugegriffen wird und bei der der Fehler auftritt oder ist das der Virtualisierungshost und da tritt der Fehler auf?

PS: Bei der designer.exe handelt es sich aber nicht um einen Lotus Notes Domino Server, oder? Wenn ja sollten sich normale User besser nicht daran anmelden dürfen.
Bitte warten ..
Heiß diskutierte Inhalte
Sicherheit
Verpackter Laptop entwendet
r0x3llVor 1 TagFrageSicherheit10 Kommentare

Hallo. Mir wurde aus dem Büro ein noch verpackter Dell XPS Laptop mit einem Wert von ca 3.500€ gestohlen. Kann man da was orten? ...

Windows 10
Netzwerkzugriff intern extern blockiert nach Aufbau NordVPN Verbindung
gelöst Slavik-10Vor 1 TagFrageWindows 1030 Kommentare

hallo Leute, ich habe mir vor kurzem ein VPN Anbieter bestellt. Das Problem an der ganzen Sache ist, sobald eine VPN Verbindung zu einem ...

Off Topic
Namenskonzept Kundengeräte
bitnarratorVor 1 TagFrageOff Topic5 Kommentare

Hallo, ich möchte gerne einmal die Diskussion anstoßen, weil ich eine hier in diese Richtung noch nichts gefunden habe. Es geht um die Bennenung ...

Netzwerkgrundlagen
Router für neues Heimnetzwerk - was will man 2021 haben?
billy01Vor 1 TagFrageNetzwerkgrundlagen7 Kommentare

Guten Abend zusammen, nachdem sich bei mir viel getan hat, stehe ich nun vor einem Umzug und dem Neuaufbau meines Heimnetzwerkes. Also weg von ...

Windows Server
Kein Internetzugriff bei einem Domänenclient
KerberoVor 1 TagFrageWindows Server15 Kommentare

Hallo community, ich habe ein ganz komisches Verhalten eines Clients bei mir. Ich habe eine kleine Domäne (6 Clients und ein Windows Server 2016 ...

LAN, WAN, Wireless
2x Fritzbox 7590 mit separatem DSL über WAN verbinden
gelöst FailixVor 19 StundenFrageLAN, WAN, Wireless19 Kommentare

Liebes Administrator Forum, Ich bin schon länger passiver Lese und habe mich jetzt entschlossen mit einer Frage den ersten Post hier zu schreiben. Über ...

LAN, WAN, Wireless
Cat 7 Patchkabel mit nur 11MBits im Download
gelöst RickHHVor 16 StundenFrageLAN, WAN, Wireless7 Kommentare

Moin zusammen, ich habe mir soeben ein paar Patchkabel (aus einem Cat 7 Kabel) fertig gemacht. Die Belegung ist: 1 weiß/grün 2 grün 3 weiß/orange 4 blau 5 weiß/blau ...

DNS
Network Scanner zeigt falschen Hostname an
gelöst vafk18Vor 19 StundenFrageDNS10 Kommentare

Ich habe in meinem Netzwerk 3 Fritzboxen im Betrieb. Die Fritzboxen haben in den Einstellungen als Namen "fb7270", "fb7369" und "fb7412". Jede Fritzbox hat ...