maddoc
Goto Top

Proxy für Server 2008 und Windows 10 Clients

Hi Leute.

Im Moment haben wir einen Windows Server 2008 und Windows 7 Clients. Darauf läuft der IE 9 und Chrome welcher die Proxyeinstellungen vom System nutzt. Die Proxyeinstellungen kommen via AD. Funktioniert wunderbar.

Nun wollen wir auf den Clients Windows 10 installieren. Da der Server 2008 von Haus aus nur den IE 9 mit Proxyeinstellungen versorgt wäre die Frage was kann ich machen damit die Proxyeinstellungen auf einem Windows 10 Client funktionieren ohne den Server zu erneuern?

Viele Grüße Maddoc

Content-Key: 350713

Url: https://administrator.de/contentid/350713

Printed on: June 23, 2024 at 20:06 o'clock

Member: Pjordorf
Pjordorf Oct 04, 2017 at 08:45:32 (UTC)
Goto Top
Hallo,

Zitat von @maddoc:
Nun wollen wir auf den Clients Windows 10 installieren.
Schau dir an was sich alles ändert zwischen deinen OSen. Die GPOs haben sehr viele änderungen erfahren. Die Einstellungen vom IE ist nur eines dieser Änderungen. Das Internet ist voll von Lösungen zum Thema GPO / ADM Templates zu Windows 10 und den IE.


ohne den Server zu erneuern?
Da muss kein Server erneuert werden nur weil du die Einstellungen eines Client OSes nicht in den Griff bekommst.

Gruß,
Peter
Member: maddoc
maddoc Oct 04, 2017 at 21:32:18 (UTC)
Goto Top
Also einfach die Templates für Windows 10 installieren und da sind die registrybasierten AD Proxyeinstellungen für die Windows 10 Clients dabei?

https://www.microsoft.com/de-DE/download/details.aspx?id=55080
Member: maddoc
maddoc Oct 10, 2017 at 08:22:47 (UTC)
Goto Top
Hi. Wenn ich neue Gruppenrichtlinien anlegen will kommen nun haufenweise Fehlermeldungen. Scheint wohl normal zu sein bei Server 2008.. Schade
Member: Pjordorf
Pjordorf Oct 10, 2017 at 12:28:10 (UTC)
Goto Top
Hallo,

Zitat von @maddoc:
Wenn ich neue Gruppenrichtlinien anlegen will kommen nun haufenweise Fehlermeldungen.
Was genau tust du, hast du, machs du damit haufenweise Fehlermeldungen kommen? Welcher art sind die Fehlermeldungen bzw. welches Programm erzeugt die?

Scheint wohl normal zu sein bei Server 2008.. Schade
Ich sach ma "Nöö"...

Gruß,
Peter
Member: maddoc
maddoc Oct 11, 2017 at 12:35:16 (UTC)
Goto Top
Doch. Weil der 2008er mit einigen Templates nicht umgehen kann da er gewisse Befehle nicht kennt. Laut Internet soll man dazu ein Windows 10 Client benutzen worauf RSAT läuft. Habe mir jetzt so geholfen das ich die gewisse Templates, dich ich eh nicht verwende, gelöscht habe. Nun kommen keine Fehlermeldungen mehr.