Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Raid 1 Kein Rebuild mit Adaptec 1210SA

Mitglied: Vitamalz
Hallo,

folgendes Problem:

An einem Adaptec 1210SA Controller hängen 2 250GB Festplatten im RAID 1. Eine Festplatte fällt aus und wurde getauscht.

Der Controller zeigt jedoch beim Booten die neue Platte als Sata-JBOD an!

Im Controller-Menü unter "Arrays" zeigt er einen "Missing Member". Er erkennt die Platte jedoch. Es gibt eben nur keinen Menüpunkt sie zu dem bereits bestehenden RAID 1 (degraded) hinzuzufügen.
Auch läßt sich hier im spärlichen Controller-Menü das gebrochene RAID nicht manuell rebuilden.
Die neue Festplatte ist fabrikneu, baugleich und wurde natürlich im Controller initialisiert.

Unter Windows im Adaptec Storage Manager zeigt er ebenfalls das logische RAID 1 als degraded an. Er erkennt jedoch auch hier die beiden Platte als "optimal" und "ready", nur startet er weder von selbst ein rebuild, noch kann man es manuell starten. Die neue Platte läßt sich im Manager nur als Hotspare einrichten.

Meiner Meinung nach ist liegt es daran, dass die neue Platte als JBOD angezeigt wird und so nicht für einen rebuild zur Verfügung steht... Wie kann man ihr das nur austreiben? Wie gesagt, im Menü des Controllers gibt es keine Option die Festplatte dem gebrochenen RAID als Ersatz zur Verfügung zu stellen.

Freue mich über Ideen!

Gruß

Vita

Content-Key: 101980

Url: https://administrator.de/contentid/101980

Ausgedruckt am: 30.07.2021 um 09:07 Uhr

Mitglied: simsons
simsons 17.11.2008 um 12:26:48 Uhr
Goto Top
Hi,

ich hatte vor Jahren mal das gleiche Problem.
Das Problem war damals das keine Rückmeldung über das gestartet rebuild kam.

Erst nachdem das rebuild fertig war wurde man darüber informiert das überhaupt eins gestartet wurde.

Fazit:
1) Rebuild starten
Den Weg kann ich die Mangels eines Conntroller nicht sagen

2) Einen Tag warten

3) Nachsehen ob das RAID1 wieder steht
Mitglied: Vitamalz
Vitamalz 17.11.2008 um 13:00:49 Uhr
Goto Top
Hi,
das ist ein guter Tip,Danke, mittlerweile ist mir nämlich auch noch folgendes aufgefallen:

Nachdem ich eben im Storage Manager die neue Platte als "Hot spare" eingerichtet und danach neu gestartet habe, zeigt er beim Booten die neue Platte nicht mehr als JBOD an sonder als Raid 1 + irgendwelche Hieroglyphen... das ist zumindest schon mal ne Veränderung.

Habe danach jetzt die neue Platte noch mal frisch initialisiert und im Manager wieder als "Hot Spare" eingerichtet um einen sauberen Ablauf zu haben. Jetzt heißt es warten.
Ich gebe noch mal Rückmeldung ob es geklappt hat.

Bis dahin dürfen aber gerne weiterhin Ideen gepostet werden :) face-smile

Gruß
Vita
Mitglied: Vitamalz
Vitamalz 17.11.2008 um 16:31:58 Uhr
Goto Top
Die Lösung ist gefunden.

Es lag eine falsche Version des Adaptec Storage Managers vor. Wie es aussieht, wird der 1210SA Controller nur bis zu einer bestimmten Version vom Storage Manager unterstützt.

Mit der Version 4.30.16042 funktioniert alles einwandfrei - zu finden unter den Adaptec-Downloads für den 1210SA.

Die neueste Version der Storage Manager Software (bis Dato 5.30.xxx) funktioniert hingegen NICHT!

Danke für die Hilfe!

Vita
Mitglied: RycoDePsyco
RycoDePsyco 01.08.2009 um 21:08:45 Uhr
Goto Top
Hallo, ich habe seit heute ein ähnliches Problem und habe den einzigsten Beitrag hier über Google gefunden.

Ich habe ein Raid 0 und nach einem Neustart ist plötztlich das Raid weg.

In der einstellung "Manage Arrays" steht jetzt bei der ersten Festplatte "missing member" die zweite Festplatte wird angezeigt.

Wenn ich weiter im Bios von der "Adaptec 1210SA" Karte nach Möglichkeiten suche wie "Verifiying", dann ist die Festplatte vorhanden und man kann auch auf Sie zugreifen und Überprüfen.

Jetzt ist meine Frage, was kann das sein und was müsste ich tun?

Leider bin ich Laie in diesen Dingen und habe kaum ein Wort verstanden was oberhalb von hier steht.

(Ich komme auch im Augenblick daher nicht mehr auf meinem Rechner)
Mitglied: simsons
simsons 03.08.2009 um 15:51:03 Uhr
Goto Top
RAID 0 bedeutet in diesen Fall:
Wenn eine der Platten kaputt geht sind die Daten weg.

Wiederherstellen nur über eine Datensicherung möglich :-( face-sad

mfg
Heiß diskutierte Beiträge
general
Telekom hat größere StörunganteNopeVor 1 TagAllgemeinInformationsdienste29 Kommentare

Moin, es scheint als hätte die Telekom gerade eine größere Störung. Bei vielen Kunden mit Telekom-Internetanschluss funktionieren Office 365 und auch IMAP-Mails nicht. Wartezeit in ...

question
Windows 365SarekHLVor 1 TagFrageWindows 1112 Kommentare

Hallo zusammen, nun ist es also soweit - Microsoft stellt mit "Windows 365" die Weichen in Richtung Windows as a Service: Wenn Microsoft da schreibt ...

question
Geplanter Server für Home LABraxxis990Vor 1 TagFrageServer-Hardware15 Kommentare

Guten Tag , Ich möchte gern meine aktuelle Hardware Tauschen. Im Einsatz ist ein kleiner Lenovo M93p ( Glaube ). Dort läuft ESXI mit 3 ...

question
Massive Probleme mit Windows Suche, Taskbar, Windows Standard Apps auf jedem Windows 10-PC im Firmennetzwerkrznr666Vor 21 StundenFrageWindows 1027 Kommentare

Hallo liebe Community, die PCs in unserem Unternehmen weisen folgende Probleme auf. Die Fehler treten nach einiger Zeit auf JEDEM Windows 10-PC auf, der genaue ...

question
Absicherung Exchange ServerLKleemannVor 21 StundenFrageExchange Server6 Kommentare

Hallo zusammen, wir sind bei uns in der Firma nun endlich vom Exchange POP3 Connector weggekommen und empfangen nun unsere E-Mail direkt über MX-Einträge. Nun ...

question
Anfragen an internen- und externen DNS Server gelöst BPeterVor 1 TagFrageWindows Server17 Kommentare

Hallo, im Homeoffice soll eine DNS Anfrage für Softphone über einen externen DNS Server laufen und nicht über den internen DNS Server. Dies soll aber ...

question
CMS für Lebenslauf einer Maschine gelöst rrobbyyVor 1 TagFrageCMS10 Kommentare

Hallo zusammen, im Zuge einer Masterarbeit loten wir gerade ein paar Möglichkeiten aus, wie man die (alle) technischen Daten einer Anlage (Kran-Anlagen) strukturiert und nachvollziehbar ...

question
Domainbenutzer Passwort lokal ändern?gecekusuVor 1 TagFrageWindows Userverwaltung9 Kommentare

Hallo zusammen, gibt es die Möglichkeit das Benutzerpasswort von lokalen Benutzer am PC der in einer (nicht verbundenen) Domain ist zu ändern? Sprich, Benutzer ist ...