Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

RAID1 an ICH10R will einfach nicht funktionieren

Mitglied: BigWumpus

Ich bin jetzt 1 Woche intensiv ambasteln, aber komme nicht weiter...

Der vorhandene Mailserver sollte auf eine neue Hardware umziehen...
Also mal gesucht, was man so braucht.
Ich bin dann bei einem RAID1 für die Daten hängengeblieben. Das sollte für die Anwendung reichen.

Also, MSI Neo3-FR P45-Motherboard (Server mit Surround-Sound), Intel E5300 CPU, 4GB RAM (ist ja so schön billig) und etwas ATI X300-VGA (kleiner gibt es ja nichts).
Die vorhandene xxx-HDD bleibt als Systempartition erhalten und es verschiedene 500GB-HDDs als RAID1 für die Daten.
Eigentlich wollte ich 2 Stück 500GB Seagate ES.2-HDDs, aber der Depp von Verkäufer wußte wohl nicht so richtig, was er da verkauft - egal...

Ich habe die Kiste zusammengeschraubt (350W Netzteil BeQuiet 80+) und laufen gelassen...
2 HDDs am ICH10R ... prima einfach, Tool starten, 2 HDDs zum RAID1 verknüpfen, Datenträgerverwaltung, Partition einrichten, Schnellformatierung ... nixe ... Fehler an der ersten HDD in der Liste.
Das habe ich dann an versch. Anschlüssen vom ICH10R mit versch. Kabeln etc. versucht, es blieb dabei, beim Formatieren wurde nach einer Wartezeit immer die erste HDD als defekt angepriesen. ;-(
Auch beide HDDs ohne RAID einfach als IDE anschließen klappt nur, bis man anfängt, Daten zwischen den Platten zu kopieren.

Also alles Käse dachte ich und habe ein neues Board besorgt - Heute eingebaut - wieder alles konfiguriert - wieder Defekt.

Was nun ?

Hat da schon mal jemand mit zu kämpfen gehabt ?

Die HDDs sind Seagate 500 GB Baracuda und eine Hitachi 500GB. Beide Platten sind ohne jeglichen SMART-Eintrag.
BS ist WinXP SP3

Content-Key: 124607

Url: https://administrator.de/contentid/124607

Ausgedruckt am: 15.10.2021 um 22:10 Uhr

Mitglied: LinkeT
LinkeT 09.09.2009 um 22:17:44 Uhr
Goto Top
Also wenns mainboard nich is ... dann wirds wohl bestimmt die Festplatte sein ...

vllt mal low level format xD ... bis dann inner woche ;)
*fg*

ne also Mainboard tausch sollte sicher stellen das es an der Platte hängt ... ich hätte aber einfach mal die platten einzeln angeschlossen so sieht mans auch ;)
Mitglied: BigWumpus
BigWumpus 09.09.2009 um 22:21:33 Uhr
Goto Top
Ich habe die Platten ja auch einzeln angeschlossen und mehrere Tage betrieben - ohne jedes Problem, solange sie nicht beide am ICH10R hingen.
Mitglied: oagkbln
oagkbln 10.09.2009 um 00:06:25 Uhr
Goto Top
der ICH10R ist für merkwürdige effekte in verschiedensten konfigurationen bekannt, weswegen ich um das ding einen möglichst großen bogen mache. brauchst nur mal googlen was die leutz so an problemen haben ;)

grundsätzlich hast du aber ahci aktiviert und den neusten matrix storage treiber installiert ? dann würde ich mal auf der intel site bei dem treiber unter "known issues" nachsehen welche fehler intel mittlerweile angeblich behoben haben will und welche dazu gekommen sind :D
Mitglied: Driver401
Driver401 10.09.2009 um 15:17:20 Uhr
Goto Top
Zitat von @BigWumpus:
verschiedene 500GB-HDDs als RAID1 für die Daten.
Eigentlich wollte ich 2 Stück 500GB Seagate ES.2-HDDs, aber der
Depp von Verkäufer wußte wohl nicht so richtig, was er da
verkauft - egal...

Hmm... egal? Wusste er nicht was er verkauft oder Du nicht was Du wolltest? Wieso kauft man was, was man nicht will? Versteh ich nicht.

Abgesehen davon - ich habe die Festplatten-Daten jetzt nicht extra gegoogelt - wenn Du ein RAID einrichtest, sollten die technischen Daten der Platten übereinstimmen, insbesondere Cache, Schreib- Lesegeschwindigkeit, etc. Daher nimmt man eigentlich immer die gleichen Platten und keine unterschiedlichen. Das könnte ich mir schon als Dein Problem vorstellen.

J.
Mitglied: BigWumpus
BigWumpus 10.09.2009 um 20:37:25 Uhr
Goto Top
Tja,
ebensoviel Leute empfehlen versch. Platten zu nehmen, um nicht einem Chargenfehler aufzusitzen und 2 gleichzeitig ausfallende Platten zu haben.
Ich habe Software-RAIDs auch schon mit unterschiedlichen HDDs gebaut, aber was ich hier erlebe - heilt mich von diesem ganzen billig-Software-Raid-Kram. Ich suche jetzt mal nach einem kleinen 3Ware-Controller...

Es war auch egal, in welcher Reihenfolge die HDDs angeschlossen waren, die erste war immer sofort defekt gemeldet...
Heiß diskutierte Beiträge
general
Manipulation Zeiterfassung gelöst monstermaniaVor 1 TagAllgemeinOff Topic30 Kommentare

Ich habe da mal eine Frage. Wir haben in der Firma kürzlich eine Zeiterfassung neu beschafft. Da Corona bedingt die Kollegen weiterhin häufig im HO ...

question
Achtung VMware, Inc. - SCSIAdapter - 1.3.18.0 virtuelle Server starten nicht mehrBl0ckS1z3Vor 13 StundenFrageWindows Server5 Kommentare

Hallo Admins, ich habe heute über das VMware, Inc. - SCSIAdapter - 1.3.18.0 Treiberupdate aus den Windows Updates auf einem virtuellen Server Windows 2012 R2 ...

question
WSUS einrichtennixwissenderVor 1 TagFrageWindows Server44 Kommentare

Moin(sen) in die Runde! :) Ich bin dabei, WSUS einzuführen, habe mich auch eingelesen, aber einige Fragen sind noch offen. 1. Sollte ich WSUS als ...

general
Deutsche Behörden und IT - Zwei Welten treffen aufeinandererikroVor 1 TagAllgemeinHumor (lol)11 Kommentare

Moin, eine kleine Geschichte aus dem Alltag eines Sysadmins: Ein guter Freund, der so vollständig bar jeden Verständnisses der IT ist, bat mich bei einem ...

question
Ein PDF ohne Spezialsoftware bearbeiten gelöst TomKristVor 1 TagFrageOff Topic8 Kommentare

Benötige Infos zum Aufbau eines pdf Hallo ich suche nach einer Möglichkeit, ohne Spezialsoftware ein pdf zu verändern. Hintergrund ist, dass ich eine pdf - ...

report
Ist FSLogix das Gelbe vom Ei?dertowaVor 22 StundenErfahrungsberichtWindows Userverwaltung6 Kommentare

Hallo allerseits, ich habe mich die letzten Tage eingehend mit FSLogix in meinem Lab befasst und bin noch ein wenig zweigeteilter Meinung. Aktuell produktiv im ...

question
Planung Neubau Firmengebäude - grundsolides Netzwerk einrichtenGrinskeksVor 1 TagFrageNetzwerkgrundlagen4 Kommentare

Hallo zusammen, wir werden in ca. einem Jahr einen Neubau beziehen. Bisher haben wir eine relativ übersichtliche Infrastruktur mit einem zentralen Serverschrank, in dem sich ...

question
MS Office 2021 nur noch per Webinstall? gelöst CoreknabeVor 1 TagFrageMicrosoft Office8 Kommentare

Moin, wir haben jetzt erste Lizenzen MS Office 2021 und MS Project 2021 gekauft. Ich hätte nun ganz gern die gewohnten Offline-Installer, die es aber ...