RPC Fehler beim erstellen eines Trusts

Mitglied: LuBo

LuBo (Level 1) - Jetzt verbinden

08.10.2004, aktualisiert 17:44 Uhr, 6010 Aufrufe, 3 Kommentare

Es können wegen einer Fehlermeldung keine Trusts eingerichtet werden.

Ich habe im Labor 2 W2k Server in 2 verschiedenen IP-Netzen.
Diese stellen 2 Domänen dar, wie folgt:

Server1: DC von Trust1.local, 10.0.0.2
Server2: DC von Trust2.local, 20.0.0.2

Die Beiden Server sind über einen einfachen W2k-Router verbunden (2 NIC's) und die beiden IP-Bereiche sind hin und her pingbar.

Mit aktivierten DNS und WINS kann ich mittlerweile auch die Namen pingen.

Wenn ich nun im Snap-in Domänen und vertrauenstellungen einen Trust hinzufügen will, krieg ich die Fehlermeldung: "Der RPC Server ist nicht verfügbar"

Alle Dienste sind jedoch gestartet und ich bin mittlerweile doch ein bisschen ratlos.
Dummerweise ist dies das erste mal, dass ich einen Trust einrichten muss also habe ich keinen Erfahrungsschatz auf den ich zurückgreifen könnte was Trusts betrifft.

- Kann mir jemand bei der Fehlermeldung helfen?
- Hab ich evt. grundlegende Fehler gemacht?
- Gibts für die Trusts eine Checkliste oder hat jemand mal eine erstellt?
- Hat jemand sonst noch tips für mich was Domänen-beziehungen betrifft?

Vielen Dank für eure Mühe!

Lukas
Mitglied: Atti58
08.10.2004 um 11:51 Uhr
Hast Du mal die Ereignisprotokolle auf allen drei Servern kontrolliert, gibt es dort irgendwelche Fehlermeldungen?
Gibt es zu der Fehlermeldung 'ne Ereignis-ID?

Gruß

Atti
Bitte warten ..
Mitglied: LuBo
08.10.2004 um 14:13 Uhr
ähm...
es gibt keine.

Ich geb den domainname und das passwort an, klicke auf ok und zack:

Fehler: Der RPC Server ist nicht verfügbar.
[ ok ]

mehr nicht.
im eventlog wird nichts eingetragen.
Bitte warten ..
Mitglied: LuBo
08.10.2004 um 17:44 Uhr
nun hat es geklappt.
ich hatte (für labortest) auf den servern VNWare installiert und die scheissdinger haben mit ihren virtuellen IP's den ganzen DNS verwirrt....

das komische ist, dass die Domänen sich vertrauen, aber ich hab trotzdem mit allen nötigen admin rechten immernoch kein zugriff....

aber labortest, freitag und 17:43 -> schönes wochenende!
ich hoffe jemand hat übers weekend einen geistesblitz und kann mir helfen...

cheers!
Bitte warten ..
Heiß diskutierte Inhalte
Backup
Backupstrategie
Xaero1982Vor 1 TagFrageBackup37 Kommentare

Nabend Zusammen, wir bekommen es ja leider alle immer wieder mal mit, dass es auch große Firmen gibt, die von irgendwelchen Verschlüsselungstrojanern verseucht werden. ...

LAN, WAN, Wireless
MikroTik: kaskadisches Core-Netzwerk CCR-CRS-CRS mit Satelliten-Swichtes+APs - ein Versuch einer Anleitung von A-Z
gelöst PackElendVor 1 TagFrageLAN, WAN, Wireless12 Kommentare

Hallo zusammen, da ich mit der gelieferten Konfiguration meiner MikroTiks nicht so zufrieden bin, fange ich von vorne an. Das liegt daran, dass ich ...

Internet
ARD und ZDF Live Stream
gelöst ben1300Vor 1 TagFrageInternet14 Kommentare

Guten Morgen ! wir haben zwei Samsung Monitore im Einsatz (Modell DM48E), welche via Netzwerk mit unserem MagicInfo Server verbunden sind. Hierdrüber möchte ich ...

Windows 10
Windows 10 Clients werden mit TMP-Ordnern geflutet
kgbornVor 1 TagTippWindows 107 Kommentare

Vielleicht mal nachschauen, ob die Windows 10 Clients oder die Server auch mit leeren TMP-Verzeichnissen im angegebenen Pfad vollgemüllt werden. Hab da unterschiedliche Rückmeldungen ...

LAN, WAN, Wireless
SFP mit SFP+ verbinden
maximum3012Vor 1 TagFrageLAN, WAN, Wireless10 Kommentare

Hallo zusammen, mich würde folgendes interessieren, ist es eigentlich möglich, ein SFP Switch mit einem SFP+ Switch zu verbinden? Es gibt ja die Möglichkeit ...

SAN, NAS, DAS
Hardware oder Software RAID
CrunkFXVor 1 TagFrageSAN, NAS, DAS12 Kommentare

Mahlzeit, Kurz vorab eine Einigung darauf dass es kein Hardware RAID gibt, ich aber trotzdem differenziere zwischen: Software RAID ( reine Software auf einem ...

Router & Routing
Ortsveränderliches Netzwerk einrichten
Daniel82619Vor 1 TagFrageRouter & Routing10 Kommentare

Hallo, ich habe eine Frage zum Thema Netzwerk(e) und Routing. Im angehängten Bild habe ich versucht die Situation etwas darzustellen. Ich habe mehrere Geräte ...

Netzwerke
USB an FritzBox neu starten
mirmichVor 1 TagFrageNetzwerke16 Kommentare

Hallo, ich habe an einer Fritzbox 7360 ein entferntes Netzwerk laufen. Dieses ist per LTE am USB-Port mit dem Internet verbunden. Mein Problem: Ab ...