Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst S-ATA-Festplatte wird bei RIS-Installation nicht erkannt

Mitglied: Terrified

Terrified (Level 1) - Jetzt verbinden

21.08.2007, aktualisiert 18.10.2012, 9472 Aufrufe, 8 Kommentare

Auf HP Compaq 6710b-Notebook

Hallo!
Ich hab einen WIndows Server 2003 mit RIS installiert und möchte damit auf einem HP Compaq 6710b Windows XP Professional installieren. Ich habe diverse Treiber (Graphics, LAN, WLAN, ...) bereits in das RIS-Image eingefügt, beim Versuch, es zu installieren, bekam ich aber die Fehlermeldung, dass er keinen kompatiblen Festplattencontroller gefunden hat (oder so ähnlich). Ich habe gelesen, dass man AHCI deaktivieren sollte, allerdings habe ich diesbezüglich nichts im BIOS gefunden.
Weiß jemand, wie ich das zum Laufen kriegen könnte?
Danke im Voraus!
Mitglied: 15187
21.08.2007 um 11:17 Uhr
Versuch mal, den SATA-Treiber ins RIS-Image einzufügen.

Gruß,
tc
Bitte warten ..
Mitglied: Terrified
21.08.2007 um 11:51 Uhr
Hallo"

Ich hab mir von der Support-Page des 6710b die Treiber heruntergeladen (sp36131.exe) und ausgeführt und er fragt nach einer Diskette zum Beschreiben. Ich hab abgebrochen, den erstellten Ordner in d $1\driver eingefügt (inf, sys und cat Dateien nach i386 und die inf in $\INF kopiert) und anschließend versucht und es klappt immer noch nicht.

Ich vermute jetzt zwar, dass meine Vorgehensweise absolut falsch war, da sie für die Treiber für die fertige Windows-Installation gedacht ist (oder wäre das doch korrekt?). Wie müsste man diese Treiber denn einfügen?

Danke!
Bitte warten ..
Mitglied: 15187
21.08.2007 um 12:11 Uhr
Windows wird wohl beim Starten der Installation die Treiber nicht laden, weil es sie nicht kennt.
Alternative: Mit SP2 für XP werden doch auch SATA-Treiber geladen, soweit ich weiß.

Gruß,
tc
Bitte warten ..
Mitglied: Terrified
21.08.2007 um 12:33 Uhr
Die CD, mit der ich das Image beim Einrichten erstellt hab, war allerdings bereits eine mit integriertem Service Pack 2. Oder funktioniert das bei RIS-Installationen anders?

Danke,
Terrified
Bitte warten ..
Mitglied: 15187
21.08.2007 um 12:46 Uhr
Zurück, das war 2003 Server mit SP2, welches dann die SATA-Treiber lädt. Sorry, meine Synapsen haben da falsch verlinkt.

Da müßte ich jetzt auch mal probieren, wie das mit den Treibern geht. Das Problem hatte ich noch nicht. (RIS ist mir zu unflexibel für sowas.)

Gruß,
tc
Bitte warten ..
Mitglied: Terrified
21.08.2007 um 13:04 Uhr
Achso, dachte schon, ich hab jetzt vllt doch ein anderes Image verwendet ;)

Naja, ich werd noch ein wenig rumprobieren oder vllt weiß doch noch jemand eine Lösung, setze es selber nicht freiwillig ein (ist fürs Praktikum)

Trotzdem danke!
Bitte warten ..
Mitglied: Dani
21.08.2007, aktualisiert 18.10.2012
Hallo @all,
Da müßte ich jetzt auch mal probieren, wie das mit den Treibern geht.
Du darfst aber auch gerne diesen Beitrag mal lesen. Bezieht sich zwar auf WindowsXP aber der Abschnitt mit den Treibern bliebt 1:1 gleich.

Die Integration der Treiber
Eine der wichtigsten Aktionen unseres RIS ist die vollständige Integration der Treiber.Ohne einen in RIS integrierten Netzwerktreiber
läuft die Installation nicht an!
Ausserdem ist zu beachten, dass bei Rechnern/Notebooks mit SCSI/SATA Festplatten der AHCI-Dienst im BIOS deaktiviert
werden muss, um dem RIS zu ermöglichen die Festplatten überhaupt zu finden.

Laden Sie also bitte alle Treiber für ihren Rechner aus dem Internet, halten sie diese möglichst aktuell und kopieren Sie sie in das
Verzeichnis \$OEM$\$1\Drivers in seperate Ordner.
Nun muss in der ristndrd.sif in \i386 und \i386\templates die Zeile OEMPnPDrivers="\Drivers;" wie folgt angepasst werden.
Sie müssen nun alle Verzeichnisse im Ordner \Drivers an OEMPnPDrivers="\Drivers;" anfügen. Dies sollte dann z.B. so aussehen:
Im nächsten Schritt müssen alle .cat .sys und .inf Dateien in \Drivers und seinen Unterverzeichnissen gesucht und in \i386 kopiert werden. Das ist sehr wichtig vorallem für die Netzwerktreiber!
Alle .inf Dateien müssen jetzt noch in \$OEM$\$\INF\ kopiert werden.


Quelle: https://www.administrator.de/wissen/microsoft-windows-xp-service-pack-2- ...


Das Problem hatte ich noch nicht. (RIS ist mir zu unflexibel für sowas.)
In welcher Hinsicht denn?? Wir haben den RIS hier im Labor für 25 Clients am Laufen. Da wir komplett unterschiedliche Hardware haben und ab und zuschnell mal das OS wechseln müssen.
Du musst halt beim Treiber implementieren, ein kl. ChangeLog anlegen...dann gibts keine Probleme.


Grüße
Dani
Bitte warten ..
Mitglied: Terrified
21.08.2007 um 14:52 Uhr
Genau das hab ich ja getan, und damit funktioniert es nicht.

Allerdings hab ich inzwischen rausbkeommen, wie es klappt! Die Treiber müssen sich unter $OEM$\Textmode befinden und in der "ristndrd.sif" muss man zwei neue EInträge hinzufügen:

[MassStorageDrivers]
"<HardwareName>"=OEM

[OEMBootFiles]
"<HardwareName>"
txtsetup.OEM

Damit hat es dann funktioniert. Als <HardwareName> fügt man den Namen der Festplatte ein, die man in der txtsetup.OEM (bei den SATA-Treibern) im Bereich [scsi] findet

Dennoch danke für die Hilfe-Versuche
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
Bad Sector auf S-ATA Festplatte
Frage von gerry56Festplatten, SSD, Raid30 Kommentare

Ich habe 2 Festplatten in meinem PC eingebaut. Auf Festplatte 1 habe ich mehrere Betriebssysteme und auf Festplatte 2 ...

Festplatten, SSD, Raid
Festplatten und USB-S-ATA-Adapter
Frage von O-MarcFestplatten, SSD, Raid4 Kommentare

Hallo zusammen, ich verstehe eine Begebenheit bzgl. der Nutzung von Festplatten per USB-S-ATA-Adapter nicht. Ein Datenträger, den ich damit ...

Windows 10

Alte HDD wird auf neuer Win10 Installation nicht erkannt

Frage von ChrisPloeWindows 1013 Kommentare

Moin liebe Gemeinde, lange ist es her dass ich hier war, find meinen Usernamen nicht wieder, aber egal ;) ...

Windows 10

Windows 10 Installation: DVD wird erkannt, aber es läuft im Kreis

gelöst Frage von Bernd2204Windows 106 Kommentare

Hallo ich versuche gerade auf einem etwas älteren Rechner Windows 10 zu installieren. Wenn ich die Windows-10 Installationsdvd einlege, ...

Neue Wissensbeiträge
Microsoft Office

Office 365 Makro Schutz nicht immer per GPO möglich

Information von sabines vor 2 TagenMicrosoft Office5 Kommentare

Der zum Schutz gegen Verschlüsselungstrojaner wichtige Makroschutz lässt sich wohl in Office 365 nicht immer per GPO einstellen. Für ...

Netzwerkmanagement
How To Mikrotik Netinstall
Erfahrungsbericht von areanod vor 4 TagenNetzwerkmanagement

Jedes Mal wenn ich Netinstall längere Zeit nicht benutzt habe stolpere ich über die „Besonderheiten“ dieser Software. Das ist ...

Microsoft
Microsoft: LDAPS per Update als Default
Information von em-pie vor 4 TagenMicrosoft2 Kommentare

Hallo, Microsoft wird mit einem der zukünftigen Updates LDAP auf LDAPS per Default umstellen. Admins von angebundenen Systemen die ...

Humor (lol)

Funny: Warum es immer schwieriger wird, die richtigen Produkte online zu finden

Information von Dilbert-MD vor 6 TagenHumor (lol)21 Kommentare

Wir befinden uns in der Rubrik "Off Topic - Humor" und in 15 Minuten ist Freitag. und ja, es ...

Heiß diskutierte Inhalte
Netzwerkgrundlagen
Reichweite bei Netzwerkdruckern mit Kupfer
gelöst Frage von OIOOIOOIOIIOOOIIOIIOIOOONetzwerkgrundlagen31 Kommentare

Guten Tag, aus gegebenem Anlass, möchte ich euch fragen, was aus eurer Sicht, eine akzeptable Reichweite bei einem Netzwerkdrucker ...

Windows Server
Kontakt mit Warenwirtschaft Software Anbieter - Netzwerkstbilität
Frage von PoddeldunktWindows Server26 Kommentare

Hallo zusammen, entschuldigt erstmal den schlechten Titel, aber mir ist nicht eingefallen wie ich das ganze Aussagekräftiger gestalten soll. ...

Visual Studio
Aufgabenplaner führt Programm inkorrekt aus
Frage von TallerBiskusVisual Studio22 Kommentare

Hallo Leute :) Ich habe ein sehr seltsames Phänomen. Folgende Gegebenheiten : Wir haben einen Windows Server 2012 R2 ...

Windows Tools
Autologoff Local User Windows 10 bei idle Time von 900 Sekunden
Frage von Hendrik2586Windows Tools19 Kommentare

Hallo ihr lieben. :) Ich hatte das Thema schon mal vor einer Weile, aber nun muss ich es nochmal ...